Android Tablets Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hej AllAnyone that can help me find out what I have ? I dont want to test flashing the device if it will only destroy it so I can not use it at all.Says M001 on the back but not EKEN.What is the crucial HW or SW which I should look for to know it can be upgraded?SW versions loaded from start:- Android version 1.6- Kernelversion: 2.6.29-00236-g4f8dbbb-dirty- WMT SDK Version: 1.7.2ThxFredrik
 

· Registered
Joined
·
212 Posts
[quote name='lexan76;33868]Nice' date=' so which firmwares do you recommend me using? Should I first take the official 174 and then one of the others or which way?///Fredrik[/QUOTE']I recommend: 1. Partition your sdcard to have 96MB linux swap and rest as FAT322. ECOTOX v1.3.1 with the Home++ UI (light and fast compared to other firmware) 3. Do the "Market Fix"...so the Android Market works 100%. ...and may be 4. (if you're up to it - it's easy)....take the drivers from the scriptdrivers of the official v1.9 firmware and copy them into the scriptdrivers of ECOTOX v1.3.1, replacing the ones that are there....then flash the amended ECOTOX v1.3.1 firmware on your M001. This is about as good as it gets. I've done this on two no-name M001 devices and it works great. But the linux swap partition on the sdcard really helps make the device more responsive. If you're just a little short on memory for what you're doing, it overflows to the sdcard instead of killing an app...and the result is a good one when you go back to the app that overflowed instead of getting killed (provided you're just swapping and the system isn't thrashing - "Thrashing" means it can't do *anything* without swapping...and the I/O to the swap partition then becomes very noticable).
 

· Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
HejIll do all this as soon as i find the 131 version, dont know were to get it.Have tested a few roms now Android its getting better.My biggest problem is that the wifi stops working aftr a while.Just disconnects. Any ideas?Fredrik
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top