Android Tablets Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a LY 706 (also known as Maylong M-150) which I've effectively bricked. It came with the following specs:
256 MB Memory, 2GB Storage
FW: 1.6
Build: 1.9
Kernel: 2.6.29.....

I upgraded it to 1.9 using a Flytouch rom for LY 706 and it showed me these specs:
FW: 1.9.88.v04
Build: 1.9_88v4
Kernal: unavailable

This worked and I should have just left it at that but I got greedy and tried to upgrade it to 2.2. It is now stuck at the splash screen with the Android Bot and shows version 2.2.

I tried a bunch of different roms and none of them work. I am stuck at the installation stage with the error: "not find Udisk ( /dev/sda )". It uses a script folder on the SD card to install and I don't know what I need to do to resolve this error.

Worst part is I can't even go back to the 1.9 rom. What can I do to fix this issue? I'll be happy if I can just go back to the 1.9 rom but would be delighted if I was able to upgrade it to a working 2.2 version.
 
1 - 3 of 3 Posts
Top