Android Tablets Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
Hi there,I finally managed to get a extern Bluetooth dongle work:- I'm using the newest ECOTOX ROM- I tested 3 dongles which all work (2 from MSI and one from HAMA)- I used this Instruction to activate it:+ Settings + About device+ Click Battery usage+ Click Bluetooth + Click Bluetooth settingsThen I was able to discover my phone and to get it paired. My problem is, that I get severel devices paired (iphone, WM-Phone, GPS) but I don't get them connected. I would love to use the Tethering from my jailbreaked Iphoneand would also would like to send files to this device but the Programs ES Filemanager and Androbex (A bluetooth File Manager) don't work.Any Ideas what I'm doing wrong
 

·
Registered
Joined
·
187 Posts
Everything I've read says no tether app yet for 1.6 only 2.x. What bluetooth app do you have installed, I still don't have BT working, but I was able to do BT file transfers under my original 1.7.4 ROM. Slatedroid, ECOTOX and Caffeine roms haven't worked for BT yet. So I'm thinking one of the apps you have installed loaded RFCOMM for bluetooth stack.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #3 ·
I installed Androbex and ES File Explorer but up to now I just was able to send files and pair my eken with different bt hardwares. Maybe it is realy the problem with my Ecotox ROM or maybe i should use a other tool than Androbex?!Sent from my Eken M003 using Tapatalk
 

·
Registered
Joined
·
187 Posts
codycoyote, thanks for getting BT going on Ecotox, I got BT working on Caffeine. I plugged in my Logitech BT dongle and my wireless BT keyboard and mouse both worked without any sync, discover, init. Just plugged in turned on mouse and keyboard and they both worked. AWESOMEBT Keyboard Mouse Dongle by Logitech works on Eken M003. Like I said before, I got file transfer to work with original 1.7.4 ROM, but now I think I can get it to work with Caffeine and/or any ROM.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top