Android Tablets Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
954 Posts
You will see that Generic Devices are split into 4 subforums. All Android tablets to date have application processors based on these CPU types. x86 is the type CPU in your typical PC or Mac. Most devices are 'ARM', which is a CPU type that is less powerful but more power efficient than the x86 CPUs. Thus you see most mobile devices including cellphones and tablets using ARM CPUs. Of the types of ARM CPUs, they are distinguished by their revision, just like how there's Pentium 2, Pentium 4, Pentium 4. Only if you are still confused, ask the question in the General Section. Thanks. Identifying the type of CPUARMv5 Examples:
Code:
ARM926EJ-S based* Rockchip RK2808, RK2818 (Apad iRobot/Moonse E7001)* VIA WM8505 (Eken M001, M002, M003. Flytouch Epad) Xscale Basd* Marvel PXA2xx, PXA3xx
ARMv6 Examples:
Code:
ARM1176JZ based* Telechips TCC8902 (SmartQ v7)
ARMv7 Examples:
Code:
Cortex-A8 based* Zenithink (Zenithink Generic)* Qualcomm Snapdragon (Huawei S7, Dell Streak)* Texas Instruments OMAP3xxx series (Witstech A81)
Wikipedia on ARM: http://en.wikipedia.org/wiki/ARM_architectureWikipedia on x86: http://en.wikipedia.org/wiki/X86
 

·
Registered
Joined
·
1 Posts
good day
as my nick suggests, i'm new to the android scene and i hope you guys can help me...
my cuz bought a dreambook "mid" tablet from china and after a few hours of using it, the problem started...
the tablet would boot up with the android animation and then freezes...
i've tried flashing it with a wmt2.1.2_105 rom, several of them, but it still won't work...
can you help me, please?

the tablet's description--
dreambook
comes in a box with the word MID
red led when charging, green when on
it says wmt2.1.2_105 when bootng up

sorry if i cant get you any more specs as the manual that came with it doesn't contain anything other than how to "operate the device properly"
 

·
Registered
Joined
·
2 Posts
I've not been able to find a Topic that covers what I need, (although I'm sure there is one.) I have a Mach Speed X-treme 7C. I got it from a friend after he said it lockup and will only boot to the 'android' screen.

I've tried to do a hard / factory reset but no matter what combinations of buttons I push, (only 1 power and 2 volume buttons,) nothing happens. Does anyone know how to do a hard / factory reset as I'm obviously doing it wrong.

Mach Speed X-Treme 7C
Technical Specification Speed 1.2 GHz with 512 DDR
4GB (RAM)
Micro SD Slot
7 inches touch screen
Mini USB, Mic, Headphone, 5V power connector and WIFI
Software Android Jelly Bean 4.1 OS Firmware Original - Allwinner A13
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top