Android Tablets Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
I was trying to reinstall 2.3.4 and came across a recomended ics. So I installed it. After 2 days I had no problem. But then everything started going wrong. The keyboard doesn't work, you cannot pull up the model info, the tablets home button doesn't work. So I figured I'd reinstall another ICS that works. I have gotten good at instlling, but this time my USB on my tablet doesn't work I have checked everything else, even tried a few trick and nothing. It won't see my Novo7a, so I boot it and now it's lock on a loop. Ay help would be appreciated.

PS- I it's like the ICS was rigged to stop the tablet from working again.
 

·
Registered
Joined
·
95 Posts
I was trying to reinstall 2.3.4 and came across a recomended ics. So I installed it. After 2 days I had no problem. But then everything started going wrong. The keyboard doesn't work, you cannot pull up the model info, the tablets home button doesn't work. So I figured I'd reinstall another ICS that works. I have gotten good at instlling, but this time my USB on my tablet doesn't work I have checked everything else, even tried a few trick and nothing. It won't see my Novo7a, so I boot it and now it's lock on a loop. Ay help would be appreciated.

PS- I it's like the ICS was rigged to stop the tablet from working again.
Make sure there are no Chinese characters in the file name or path to the image file you are using. This seems to cause Livesuite problems.

Also check here for additional USB driver help
http://www.slatedroid.com/topic/28498-getting-usbadb-driver-to-work-once-and-for-all/

~JPC
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
FYI - I spoofed my Android into taking an update and Format. So it's working again. Now just to install the OS that looks best and doesn't reset on me....
 
1 - 3 of 3 Posts
Top