Android Tablets Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Tengo una Eken M001 desde hace unos d?as. Los primeros d?as ha funcionado de maravilla, sin ning?n problema, pero desde hoy le ha dado por reiniciarse sola en cuanto reciba alguna se?al de internet. O sea, sin wifi funciona perfectamente, pero desde el momento que me conecto se reinicia sola, y se vuelve a reiniciar, y se reinicia... y as? sucesivamente hasta que no desactive el wifi o me vaya a un sitio en el que no se reciba ninguna se?al.No lo entiendo! :confused:Y me faltan s?lo unos pocos d?as para poder devolverla! A ver si me pod?is ayudar a entender el problema, que si no hay soluci?n me deshago de la Eken r?pido! xDMuchas gracias con antelaci?n!
 

·
Registered
Joined
·
95 Posts
si dices que puedes desconectar el wifi, eso quiere decir que puedes apagar la tarjeta de red, por lo que el problema existira ahi seguramente.lo que puedo decirte es que se caliente en exceso y se reinicie por seguridad (como los pcs)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Gracias por tu respuesta, pero me parece raro que se reinicie porque se caliente en exceso... Antes de que tuviera este problema, la he estado utilizando durante horas sin que se reiniciara, e incluso ahora puedo estar con la Eken encendida durante el tiempo que quiera sin que le pase nada (siempre y cuando no est? conectada a internet, momento en el que surge el problema...). Yo no entiendo mucho de esto, pero si el problema es de la tajeta de red, como t? dices, ?habr?a alguna soluci?n para ello? ?Se podr?a intentar algo para arreglarlo?Muchas gracias! ;)
 

·
Registered
Joined
·
19 Posts
Pues a mi me ha pasado algo similar, despu?s de varios d?as de estar trabajando normal, de repente mi EKEn empez? a resetearse. la verdad es que no me fije si era cuando se conectaba a Internet, pero se soluciono cuando reinstale el firmware 1.7.4, ya tengo d?as us?ndola y no se ha reseteado.Saludos!
 

·
Registered
Joined
·
2 Posts
Como dice Pynky777, creo que una buena opci?n es la de reinstalar el firmware oficial (eso s?, antes recuerda hacer un backup con todos los contactos, so los tuvieras, as? como de las apps instaladas) y lo de oficial, es por si al final tienes que devolver, que lo cubra la garantia, porque con un customfirmware no te lo vn a devolver.Suerte.
 

·
Registered
Joined
·
2 Posts
SIIIIIIIIIIIIIIIII ha funcionado, a veces las soluciones m?s obvias no se nos ocurren, pero as? lo he hecho, he reinstalado el firmware y ahora va como un tiro, yo creo que incluso el dispositivo va mejor, m?s r?pido, lo cual es curioso porque es el mismo firmware...Lo dicho, muchas gracias por la ayuda
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
no me lo puedo creer!!!! funcionaaaaa!!!! acabo de "actualizar" el firmware (entre comillas porque yo ya ten?a el 1.7.4 de f?brica) y por fin puedo aprovechar el 100% de mi Eken!!!!...muchas gracias por vuestra ayuda!ya puedo dejar de pensar que hab?a hecho la peor compra del a?o... :pespero que aguante as?, que si no me da algo ^^
 

·
Registered
Joined
·
19 Posts
Que bien! felicidades, es lo que m?s me gusta de la eken, puedes juegar con ella instalando lo que quieras y al final siempre puedes regresar a como estaba originalmente. En lo personal me parece muy pr?ctico.Saludos!
 

·
Registered
Joined
·
2 Posts
Buenas, a mi me paso lo mismo tras loguearme con una cuenta de Google, cada vez que accedia a la red trataba de sincronizar mi cuenta y se reseteaba. La solucion momentanea ha sido desactivar la actualizacion automatica de la cuenta de google.
 

·
Registered
Joined
·
62 Posts
[quote name='Anael;47409]Buenas' date=' a mi me paso lo mismo tras loguearme con una cuenta de Google, cada vez que accedia a la red trataba de sincronizar mi cuenta y se reseteaba. La solucion momentanea ha sido desactivar la actualizacion automatica de la cuenta de google.[/QUOTE'] Hola a todos,Lo que os est? pasando y os ha pasado es que ten?is el correo saturado de mensajes no leidos. Cuando tiene unna cuenta configurada, la EKEN trata de sincronizar todos los mensajes de ?sta y, entre que tendr?is configurado el bloqueo de la tableta en un minuto o dos, y que no le da tiempo a sincronizar todos los mensajes no leidos, se ?apaga?, ?se resetea?Si desde otro equipo borr?is o leeis los mensajes de la cuenta que teng?is configurada, creo que se puede solucionar el problema con cuaquier firmware que se instale.Un saludo, JAC
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top