Android Tablets Forum banner

Augen GenTouch78 - Issues that I cant fix (WI-FI)

2923 Views 10 Replies 5 Participants Last post by  mindwave
Hello: I have been lurking here and after weeks of looking for the Gentouch, I finally located some at Kmart. Here is the issue that I have that I cant fix:1) The first one locked up when it did a Wi-Fi search and I had to reset it. 2) It could not locate my Wi-Fi network. I have a D-Link N router and made sure that it was accepting b/g. I even called D-Link to make sure. No matter how much I tried it did not link. I read on here another person with a similar problem in regards to Wi-Fi so I returned it to Kmart and got another new one.3) This new one is doing the same thing. I cannot get the Wi-Fi to link up. Here is what is occurring:Wi-Fi: "Opening IP address from Network." Then it says after trying: "Unsuccessful"My Network: "Remembered, secured with WEP."If anyone can tell me what I am doing wrong or what I need to do, please advise. Newbie here! If I cant get this to work, I will have to sadly return this for a refund and wait for antoher type of unit.Comments on the unit: It is slick and an awesome little tablet that is GREAT for the price.
1 - 4 of 11 Posts
Hello guys: Thanks for all your suggestions. I tried everything and had no luck. I am going to throw in the towel and return it. I will await a better tablet to come out. This one just had too many bugs out of the box twice already. Oh well. A shame really. I was looking forward to using it for programming...
Colossus;47275 said:
If you are not broadcasting your ssid they seem to have trouble connecting. Set your router to broadcast its ssid.
hmmm.. good idea. let me try once more... luck! I tried everything and more...thanks again for all the suggestions but back she goes!
1 - 4 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.