Android Tablets Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello: I have been lurking here and after weeks of looking for the Gentouch, I finally located some at Kmart. Here is the issue that I have that I cant fix:1) The first one locked up when it did a Wi-Fi search and I had to reset it. 2) It could not locate my Wi-Fi network. I have a D-Link N router and made sure that it was accepting b/g. I even called D-Link to make sure. No matter how much I tried it did not link. I read on here another person with a similar problem in regards to Wi-Fi so I returned it to Kmart and got another new one.3) This new one is doing the same thing. I cannot get the Wi-Fi to link up. Here is what is occurring:Wi-Fi: "Opening IP address from Network." Then it says after trying: "Unsuccessful"My Network: "Remembered, secured with WEP."If anyone can tell me what I am doing wrong or what I need to do, please advise. Newbie here! If I cant get this to work, I will have to sadly return this for a refund and wait for antoher type of unit.Comments on the unit: It is slick and an awesome little tablet that is GREAT for the price.
 

·
Registered
Joined
·
576 Posts
[quote name='Techguynow;46742]Hello: I have been lurking here and after weeks of looking for the Gentouch' date=' I finally located some at Kmart. Here is the issue that I have that I cant [URL=fix:1)]fix:1)[/URL] The first one locked up when it did a Wi-Fi search and I had to reset it. 2) It could not locate my Wi-Fi network. I have a D-Link N router and made sure that it was accepting b/g. I even called D-Link to make sure. No matter how much I tried it did not link. I read on here another person with a similar problem in regards to Wi-Fi so I returned it to Kmart and got another new one.3) This new one is doing the same thing. I cannot get the Wi-Fi to link up. Here is what is [URL=occurring:Wi-Fi]occurring:Wi-Fi[/URL]: "Opening IP address from Network." Then it says after trying: "Unsuccessful"My Network: "Remembered, secured with WEP."If anyone can tell me what I am doing wrong or what I need to do, please advise. Newbie here! If I cant get this to work, I will have to sadly return this for a refund and wait for antoher type of unit.Comments on the unit: It is slick and an awesome little tablet that is GREAT for the price.[/QUOTE']I've got an N capable D-Link router too, the DIR-615 rev B2 IIRC. I USED to run it on b/g n mixed mode, but found any time that b/g tried to connect that it killed the network, so I just ended up shutting off n. (I've a bunch of b/g only devices which are more important to me than running n for my one n capable nb, besides I rarely even saturate a g connection.)There's a dropdown box option in mine on the manual wireless setup page that just says "mixed b and g mode".Also only use WEP, as again, have many devices that just don't support WPA and never will.
 

·
Banned
Joined
·
1,115 Posts
Get MySettings app, WiFi Buddy app change some settings in the time outs there are two of them. I use to use that DIR-615 A1 which was the best for wireless but DLINK doesn't support A1 hardware anymore. C1 is the same as Trendnet TEW-652BRP which now both can do DD-WRT firmware. Still even using DIR-655, Belkin N+, Trendnet TEW-673GRU, best and the cheapest is the EnGenuis ESR-9850 is what I use today my review on the wireless router. Best to use mix mode is stable if you have G & N wnodes (wifi devices). Well anyway I use two APNs (access point networks) now for the two tablets. So I can use the tablets anywhere even outside in the woods or on the back porch. 802.11b,g,n set to mix modewireless channel set to autowireless scheduling set to nonewireless security set to wpa2 aesThere is app for wifi analyzer might want to give that a spin to see how well your wifi router and tablet are doing?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Hello guys: Thanks for all your suggestions. I tried everything and had no luck. I am going to throw in the towel and return it. I will await a better tablet to come out. This one just had too many bugs out of the box twice already. Oh well. A shame really. I was looking forward to using it for programming...
Colossus;47275 said:
If you are not broadcasting your ssid they seem to have trouble connecting. Set your router to broadcast its ssid.
 

·
Registered
Joined
·
146 Posts
hey guys, just something to consider. I have had 4 wireless routers in my house this last year 2 linksys (different models) a netgear and a Trendnet, all G or N.What has ben the most aggrevating thing in the world, was that I could connect all day from all over the house with my $200 netbook.My wife's $600 laptop, no dice, WHEN it could find my router (found the peoples across the street just fine) it might connect 50% of the time, but the connection was TERRIBLE.So when the Augen came in, I was NOT surprised hen it wouldn't connect from the bedroom. I was VERY surprised when it wouldn't connect from 3 feet away.So being the ambitious sort I took a day and converted one of my Linksys routers (ok 2 of them I bricked the 1st one) and installed ddwrt. sighsame resultsso remembering what my boss went through when he installed ATT UVERSE, I went through the house and unplugged every wireless device we HAVE - 2 phone sets, a camera, 4 speaker sets and some NAS.HEY look EVERYBODY gets a GREAT signal! Now the ONLY thinkg I plugged back in is the ONE phone set that we actually use, but I think the issue was there were so many signals crossing the house the network just couldnt get through. so even if youre NOT as wireless as I am, try it, my boss only had to unplug 1 phone!
 

·
Banned
Joined
·
1,115 Posts
You got 4 APNs but different brands. So your SSID is not the same for all 4 of them? The only thing should be different is the channel you use. Passcode should to be the same. Make sure you don't use WPS instead of manually creating a Passcode. WPS on Gentouch78 don't play nice. Wireless mode should be mix 802.11 b,g,n. I would disable WPS on all your APNs.
 

·
Registered
Joined
·
146 Posts
[quote name='tipstir;48904]You got 4 APNs but different brands. So your SSID is not the same for all 4 of them? The only thing should be different is the channel you use. Passcode should to be the same. Make sure you don't use WPS instead of manually creating a Passcode. WPS on Gentouch78 don't play nice. Wireless mode should be mix 802.11 b' date='g,n. I would disable WPS on all your APNs.[/QUOTE'] Tips,I'm not sure if this was directed at me or not, I wasnt runnning 4 at the same time. I swapped them out looking for better signals> I never ran more than one at a time. ALthough my idea behind ddrt was to run one of the Linksys as a repeater. now I dont need it.j
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top