Android Tablets Forum banner

Apps that don't work

5384 Views 23 Replies 10 Participants Last post by  Wes08
Been using the m11 quite a bit today and have found a few apps that don't work.
BBC Iplayer says my device is not compatible. I Wonder if we could get around this?
Imdb app which works well on my sg3 keeps crashing on the m11. Any one else use this app?
By the way I am rooted and build properties changed from cube thread.
1 - 20 of 24 Posts
Im glad im not the only one. I cant work out what is causing it as its not an app that that is dedicated to a certain device or any thing like that.
Its a really good app as well. Hopefully some one will come along who knows what they are talking about and give us an easy fix.
I can't get reckless racing 2 to work even using chain fire 3d with plug plugins. When I start the game it says device is not compatible get a refund. Any one got thus game working?
Same problem for Six Guns game even withn Chainfire 3D.

We definetly have to change the Build.prop file with another product name such as GT-I9220.

Somebody could let us know which data we should change in build.prop file or upload build.prop modified.

thanks in advance.
Hi, anyone have Asphalt 6 HD installed on their Aoson? I installed it yesterday, downloaded data (525MB). The graphics are really pathetic. Is it me doing something wrong?
I can confirm for IMDB app! bad thing it is! is there any place to check for logs, maybe we can send it to the developers?
Already sent a log but noreply. Idont understand the log, but you can try again ,if we get lots of people do it they might do something about it
App log collector is what i used.
Please could every body try imdb app and if it keeps force closing please do a log and send it please.
I used LogcatBrowser, I opened IMDB app till it died. I refreshed the log view and I can see some lines related to imdb process, there are some JAVA exceptions (class not found). I'll check how I can send the log to imdb development team.

[added later]
You can send an email to the developer directly, it is just under the Description section of the app page. Now i am waiting for the reply.
Ive also sent another one. I opened it, it closed , i done this five times then sent it as email.
If you send a log mention what make and model, what firmware and that you are running rockchip 3066 this may help them if they have had other chinese tablets with same problem.
Hello every one .. For apps not being compatible it's easy to fix .. Follow the steps on the attached picture:

Font Number Screenshot


See less See more
Thanks but this is already done. The app force closes i dont think its got any thing to do with the build prop.
Just wondering if anyone has tried the IMDB app lately?
I've just tried it and it seems to be working fine, v2.7.4.102740210 running on firmware build 2.23
Also, the only other app I've had trouble with is Mobo Player that crashes when trying to return to home screen and play video in a floating window.
Imdb still crashing for me, but i am on firmware build 2.11. I wonder what is different?
Hopefully some one will get this new rom version for us to share.
Also, the only other app I've had trouble with is Mobo Player that crashes when trying to return to home screen and play video in a floating window.
if you're looking only for the floating video functionality, try this: it's a great app! runs smooth
To be honest never really use the floating window anyway, and Mobo Player works well streaming over the network via ES Explorer (since I can't get CIFS to work) but cheers for the suggestion.
Great! I have flashed FW, provided by manufacturer, and IMDB now works fine!

1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.