Android Tablets Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone,I'm a new to Apads and this forum. I did some research and based on my specs:CPU RockChip2808 600MHz+DSP600MHZSoftware: Google Android 1.5Screen: 7 inch LCD, multi-touch display with IPS technologyDisplay: 800 x 480pxROM Memory: 128MBHD 2GB Built-in supports SD card up to 16GB extendedMultimedia codes: Supports MP3, MP4, AVI, Word, Excel, Mail, PDF, video onlineHigh-fidelity stereo speaker outputEthernet 10/100MWiFi: 802.11B/Ginterface:USB 2.0X 1,USB 1.1X1,3.5mm earphone x 1,mini SD Input x 1color:white/black/silverbattery 3300mhapower :INPUT 5V 2AAudio format: MP3、WMA、APE、FLAC、AAC、AC3、WAV,etcvedio format:1080X720(720P) supportMKV(H.264 HP)、AVIRM/RMVB、FLV、MPEG-1、MPEG-2.Other functions:Gravity sensor and google map .I choose to go with Rogerbraun's rw_hybrid_fw_for_apad_4.5 (Stable) firmware upgrade.I am using the RKAndroid DM v1.2 tool update my apad. The tool was able to recognize the apad. I chose the update.img and hit "Update."It has now been 30 minutes and it is still going.Is this normal?I thought I would only take a few seconds at the most? I'm afraid to stop the program or unplug the usb.Advice please?Thanks in advance.mrgene13
 

·
Registered
Joined
·
15 Posts
30 minutes is a long time... The apad should have rebooted by now and be ready to go.This method did fail for me the first time as well, and I can no longer do it this way. I now have to use the RKAndroidTool and update everything but the recovery partition.I recommend that you let it go another 15mins and then power it off and on. You then have to hold down the circular button for 4seconds to see if it will power up. Do you get a pengiun?If not, try flashing it again.
 

·
Registered
Joined
·
15 Posts
I haven't seen anyone elses boot, but when mine turns on, I get a pengiun inside/on-top of a computer monitor. Top-left of the screen... then the "android" single line of text with a flashing cursor.. etc...If you don't get that, then you may need to unpack and re-write the boot portions/etc... See the instructions here: https://docs.google.com/document/ed...1fNen-gIErXlxojWasibHc&hl=en&authkey=CJCdmakB..once you get it back to 'default', you can try flashing it again.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top