Android Tablets Forum banner

Apad MID 07R1 Help

1362 Views 3 Replies 2 Participants Last post by  Jmmyt
I have this APAD from Eternal International via Alliexpress. Model # sdkdemoFirmware 1.5Kernel 2.6.25Rockchip Version 1.2.7(rulguan)Build RK-1.3.2 eng root 20100512.140303This is aluminum unit with seperate Menu and Back buttons on top instead of one. Also has 1.3gig camera. Came with 4 gig onboard and I have 8 gig sd card format with fat32.2 questionsI have tried every driver on web for these type units and cannot load it in vista 32 also I hold the main interface icon ( the one that slides out the android apps) and if you hold it for a while then a waste basket appears so I can delete apps off the main screen. But it does not work for me. All else works except for sound volume and Loading you tube videos.HELP!!!Jimmy
1 - 4 of 4 Posts
jmmytjust had similar issues getting the drivers to work in win7, you have to manually add them, i ended up having a look at the site and following that. i finally got the drivers to add by changing the "autoupdate driver" settings. I think it is in start, control panel, system, device manager (sorry im trying to do it on win 7 machine and remember what vista looks like)I am sure if you keep checking back the more "techinical people" in here will give you plenty of advice, they are fantastic and helpful
oops, forgot to add, if you press and hold on the apps on the desktop, they enlarge and you can move them about, then you drag them over to the "slider" and they should turn red, release your finger and they are deleted
Thanks The delete worked fine, I misunderstood the instructions you are exactly right. I will try a manual install. I am not sure if I understand it.Jimmy
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.