Android Tablets Forum banner

aPad Messed Up

1208 Views 8 Replies 4 Participants Last post by  alberto_dhc
Hi, i recently bought a aPad, the black one with a web cam. It doesnt say the Model or Brand anywere in the tablet, so i cannot tell wich model is :sIts the one with 256 RAM (most of the cheap models came with 128) and 2 Gb of internal memory.It came with Android 1.7, and in a moment of clarity (stupidity) i tried to uprade the firmware, scine i read it helps with the performance, but it somehow donwgraded it to Android 1.6, Kernel 2.6.29, WMT SDK version 1.7.2Now the problem is, it doesnt work, it starts, but the touchscreen doesnt wort at all.If i use a USB mouse, it works, normally, but thats all.I tried restoring it to fabric settings, but didnt work.I need to get the android v1.7 i think (not sure) to have it working again.Im going to try installing the Win Ce, to see how it goes. Could some one help me pls? get the Android v1.7 or giving me any other sugestion?
1 - 9 of 9 Posts
my friend you have epad not apad check out the epad section apad only use 1.5
thx manbut do you (or anybody) knows where can i find the android 1.7 os to install it back on the tablet?
1.1 initial release1.5 cupcake1.6 donut2.0/2.1 eclair2.2 froyo3.0 gingerbreadContrary to popular belief there is no 1.7. This is how you know you are getting a scammed device.
ok, so theres no way i can fix my ePad? Maybe installing another Firmware? Or should i change it?
So, no way i can fix mine? or should i install another firmware? where can i download it?
Flash this ROM mate and it should be back to working condition
See less See more
i think i have already tried this one man :S but let me check it againthx a lot for the help!
Sorry! i stand corrected, i downloaded it, but aparatly i didnt try it. It worked man! thx a lot!
See less See more
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.