Android Tablets Forum banner

Apad first version (without CAM) flash trouble.

10253 Views 28 Replies 12 Participants Last post by  dstratton
I tried to flash my Apad first version (without CAM).Now it's stuck because the update cannot finish.Does anyone have an update or the original firmware for this machine, maybe I can flash it again as the bootloader is still active.Thanks !
1 - 20 of 29 Posts
I guess the aPad [Moonse MS-E7001/ iRobot M003] product have split into two sets batch 1 without a camera and batch 2 with a camera. But it seems that all firmware is for batch 2 devices. has anyone else notice that? Does anyone now what firmware will work on the batch 1 devices?I ran the first one I think it was 0507 but not the 0530 but i think 0530 is for the one with the cameradoes anyone know if the APAD Custom firmware v0.3 that on the board work with the batch 1 devices?Also can a device once updated can it be rolled back to a later firmware if unsuccessful?
I have the first batch of the unit, now I tried to update and the device is locked into bootloader.Can someone dump his device to do an Img file, I can restore mine.
Is the Moonse MS-E7001/ iRobot M003 batch 1 (no camera) a dead product? Will there be a firmware update to get the google gmail app to work?
Hi, i'm also new here, and ordered the batch 1 Moonse E7001, before I knew it was a batch 1. I wanted to be able to flash to Android 2.1 when it was available, but after reading here and the manufacturer site, I am left not knowing if updates are coming. Manufacturer refuses to answer that question, posed several times already by early adoptersAlso, will the late June Android 2.1 be a batch 2 or upgraded again to a batch 3?Would be nice to find a page somewhere with all batches, chips, firmwares, and features supported. Trying to decide if I should sell it or keep it for hardware hacking, only cost $133 shipped so is no great loss.-Robert
I have flashed both hellomerong's APAD Custom firmware v0.2 and rogerbraun's Hybrid Archos7 custom firmware for aPad Test 3 on my batch 1 iRobot aPad without camera. I experience no problems. To upgrade I used the update.imgIn my experience hellomerong's v0.2 is the most stable version, a lot more stable than the version the unit came with (which were quite unstable). Google Gmail app works just fine.
Hello Enberg, who first has not been afraid to use it as a paperweight Finally, could you give more details, things that do not work in lot 1, improvements, I thought I would stay home with the firmware because everybody said that only valuable for the v2, though rarely in running a archos and APAD was not compatible. Please put all the information you can, what you appreciate the fearful. Thanks
Hi people! I need a FW that runs on the 01 batch APAD, i made a mistake and used the batch 02 and now my device no longer boots!!!!Thank you!!
Sorry for my delayed response, have not been able to log on to Slatedroid for a while because of the server errors.When I flashed my v1 apad I didn't know it was a v1 because the seller had stated it had a camera (he has now updated the webpage) I thought I had a v2 pad. I thought that it was a firmware error that the camera did not work. So I went on flashing firmwares but I could not make the camera work. Then I took a look at the camera hole and there were no camera inside thus realizing that it was a v1?I had problems with the stock firmware that the unit came delivered with. It had problems waking up from sleep, random reboots and shutdowns, force closes etc. So I tried flashing hellomerangs v0.2 and the problems went away. I then went on to test his Archos v0.1 but found the wakeup issues to be annoying, but it worked fine. Then I tried rogerbrauns test 3 which fixed the fullscreen issues, I really liked that firmware but it also has the problem of having to press menu button many times to wakeup the unit. So I went back to hellomerangs v0.2 which is the most stable for me. As I mostly use my apad for reading ebooks, pdfs and web browsing and not play games I dont really need the full screen and dont mind the info bar on top. The quick wakeup is more important to me. I find this to be the best firmware for my use. Having root is also nice. Anything more you want to know?
See less See more
Thank you very much for your answer, just one more question, the whole room change since the PC application you've done and what operating system you, sorry so many questions but is that because there are people here who is out of pileup, I I would like to pass my thanks in advance.
I started by downloading Apad Firmware 0530 Update here (never installed the firmware but this were I got the install tools): is the tread for hellomerongs rom (I have only flashed v0.2, link is further down on the page): I flashed the rom by following Willo's guide : computer is runnings Windows XP sp3.Good luck!
Enberg Hello thank you very much and I have flashed and do better, the fact is that the firmware that brought me many problems has faded and now only 0.2 doing well in the APAD v1 without camera, now I'll try the Archos
hi! please put firmware tu put in sd (SD-script) to load in tablet apad with out camera! thanks! not in img image,please!!
Sorry I dont know how to do that, I am not a developer
I need someone with the model without camera that can help me with the firmware. I need someone to dump the firmware and share with us, because i flashed mine with the 0530 update, and now it is dead.
I have a Batch 1 iRobot but I do not know how to dump the firmware.
Using the Rockchip SDK you can download with the batch 2 ROMs, there is a checkbox for Backup. I think if you uncheck all the other boxes and only check the update box, it should dump your ROM to rockdev/image/update.img or wherever else you specify. I'm not sure though. Don't try this just yet.
SassMasterGeneral I saw in another post that you have a 0570 firmware, do you have in in a file or this is the model on your Apad? I am serching how to dump the firmware, using the Rockchip SDK , as our friend above said, i don't work, the backup option is to flash a backup file into the apad. thank you for your hel anyway.
[quote name='xaueious;10026]Using the Rockchip SDK you can download with the batch 2 ROMs' date=' there is a checkbox for Backup. I think if you uncheck all the other boxes and only check the update box, it should dump your ROM to rockdev/image/update.img or wherever else you specify. I'm not sure though. Don't try this just yet.[/QUOTE'] I don't think it does that. I think the update.img is flashed to a separate partition in flash and would theoretically be used for some kind of factory reset. I don't know if the aPad actually implements this functionality (maybe some arcane button presses), but I guess it is part of the base Rockchip SDK.
Roger, do you know a way to get the firmware from the flash? I realy need to bring my apad back to life.
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.