Android Tablets Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
It would seem that the v1.1.1 has the mp3 play on shake enabled on the eken start up. Anyway to kill this process permanently?? Or disable it in the next firmware?Right now i have to goto G sensor settings and turn on, then off the shake play option every time i turn on the Eken.
 

· Registered
Joined
·
90 Posts
Discussion Starter · #4 ·
imayoda;13695 said:
Simply disable DEBUG MODE... it's the only way I've found ;)
That didnt seem to work for me.... the only way i found to make it work 100%, take of all my MP3s ....LOL
 

· Registered
Joined
·
28 Posts
I've had that problem with every music player I've tried until I switched to 3 (or Cubed, or whatever). Cool program, and when it's off, it stays off.
 

· Registered
Joined
·
212 Posts
[quote name='xboxhacker;13559]It would seem that the v1.1.1 has the mp3 play on shake enabled on the eken start up. Anyway to kill this process permanently?? Or disable it in the next firmware?Right now i have to goto G sensor settings and turn on' date=' then off the shake play option every time i turn on the Eken.[/QUOTE']Saw this problem again yesterday when using Meridian Pioneer to play music. In Meridian, you turn off BOTH play on shake *and* the headset controls. Then the music stopped playing whenever the device was moved.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top