Android Tablets Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Greetings,Got my Novel 3 days ago, happy with it so far after upgrading the FW.Interested in the Pandahome hack, mostly due to the fact that a lot of my pdf's don't want to load.But, for some odd reason my XP system won't even freaking recognize the darn thing! Tried hooking it up withe power on and off, tried powering it up while hooked in, but nothing I try seems to work.One USB port doesn't even see it, the other gives and error message.Any idea's?
 

·
Registered
Joined
·
125 Posts
[quote name='highholyme;26556]Greetings' date='Got my Novel 3 days ago, happy with it so far after upgrading the FW.Interested in the Pandahome hack, mostly due to the fact that a lot of my pdf's don't want to load.But, for some odd reason my XP system won't even freaking recognize the darn thing! Tried hooking it up withe power on and off, tried powering it up while hooked in, but nothing I try seems to work.One USB port doesn't even see it, the other gives and error message.Any idea's?[/QUOTE'] Are u connecting this to the USB port of PC or through USB hub.If USB hub then connect directly to PC usb port
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thats not the problem, its not that computer can't find the driver, its that its not even recognizing that there is a USB device.And no, doesn't do this for my other things, just the PDN.Just tried to plug it into a direct USB as opposed to the hub, PDN on or off?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Still no dice. Any idea's?Before anyone asks, its not that i'm getting the invalid USB device/error/thing...It's not even seeing that anything is plugged in! The cord and the USB port are fine, used the same cord for my mp3 player to see if it was that and it loaded just peachy.
 

·
Premium Member
Joined
·
2,216 Posts
When you plugged it in did it at first recognize there was a device? Did you try another usb port on the box? Did you try another cable? If so, you need to return it. If not, and when you try those it recognizes a device but can't get the driver straight, you have the dreaded ADB bridge problem, which we here at slatedroid are about to make a board heading because it is common to many devices on many os platforms.
 

·
Registered
Joined
·
3,286 Posts
Assuming this never worked for you, and there's nothing showing up in Device Manager, it could be a faulty USB port on the device. If you had access to another system it would be easier to confirm that, but you might want to get a replacement to see if this problem goes away.I usually connect after it's fully running, btw. Mine is hacked and it usually doesn't connect if I connect my USB before power up. In my hacked PDN, I'll get an audio queue and a USB message on the PDN screen.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top