Android Tablets Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I've had my clone m003 for about 6 weeks now. It came with 1.7.4 fw already installed. It worked ok, but with no market. Last week I decided to flash with the official Eken 1.9. but my wifi wasn't working as good so I decided to flash it with the official Eken 1.7.4 that is located in the download section of this site. It booted up ok and just out of curiosity I opened the android market, on the screen it said something like it was sending my number or entering my number...or something like that. A few seconds later the market opened. I decided just for the heck of it to try it fully expecting it not to download, just like before. But it works flawlessly. Has anybody else experienced that?
 

·
Registered
Joined
·
60 Posts
Yeah, if you start up the Google applications in just the right order the first time, it is possible to get the Market working the first time you open it. After that, however, it's back to the ol' tricks of deleting all of the google info and starting from scratch each time.
 

·
Registered
Joined
·
60 Posts
On a semi-related note...I'm running the 1.9.x firmware on my M003. It's cool, except that I have no Google apps. So there's no market, nor is there any syncing of the calendar/contacts with my Google account.Is this the way it is supposed to be, or did I fajorly muck up my install? If it is supposed to be that way, anyone know of a way to get the google apps working on the 1.9.x firmware again?
 

·
Premium Member
Joined
·
2,429 Posts
[quote name='molly1;54197]It's been 4 days now and I've downloaded several apps and the app market is still working great since I flashed with the official Eken 1' date='7.4[/QUOTE'] Congrats, I had market working on 1.7.4 but did the import of an androidId as shown in the wiki.No Vendor.apk and other files needed for market in stock 1.9. I'm hoping for a Slatedroid Mercury M003 version in the next week or two.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top