Android Tablets Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
381 Posts

·
Registered
Joined
·
381 Posts
Yes I did.

It flashed with no problems the first time I tried.

My first impressions:

- new UI which I don't like - looks like a phone UI - narrow status bar at the top, large buttons at the bottom
- no root

If I don't find a way to root it and change the UI back to Jelly Bean style I will go back to 4.1.1
I was able to flash v1.5.5 back on the tablet. Do you think it I need to update to v2 first then to this one ?
The UI you are talking about is part of 4.2.2
Have you tried ES File explorer root mode ?
 

·
Registered
Joined
·
381 Posts
I had 4.1.1 before flashing.
Did you follow the instructions - disable the usb power management and so on?

ES File Explorer let me go to the system folders, but I couln'd make any changes in files (tried to edit build.prop). I didn't have much time to play with the tablet. Will try today evening.
The problem is flashing after a v1.x version of the firmware. To upgarde from 1.x to this do the following
1. Upgrade to a v2.x firmware
2. Upgrade to the latest version

I flashed root from recovery and it is partially working as am able to restore with TB
 

·
Registered
Joined
·
381 Posts
I was trying to flash root but no success. Tried at least 3 root files found on the web for onda tablets that were supposed to install through recovery . It looks like recovery is not installing these files with no warning at all.

As I really dislike the new UI and was unable to restore all my apps and settings I gave up and went back to 4.1.1 which was/is working fine.
I tried this too and all fail to work. I tried playing with the firmware itself by inserting su superuser.apk but it fails to flash at update.zip, I guess it is a signature thing
 

·
Registered
Joined
·
381 Posts
Hey,
Although I have VI40 I encountered the same problem when trying to flash the new 4.2.2 firmware. However, I already had firmware version 2.0 installed on the tablet, which you indicated later to be the solution. Do you have any other idea what could cause this problem? (My Onda is now full black, does not show any sign, except for indicating itself as an outside drive when the flashing reaches the 75% threshold.)
Thanx for any help!
n3benyo
Don't use Windows 7 to flash the tablet specially the 64bit version (tested and not working). Use good old XP
 

·
Registered
Joined
·
381 Posts
Hay guys, I managed to flash this via flash tool on windows 8, I came from cm 10.1 and it boots fine! I'm going to try and use a universal root kit I have when I get home. I noticed there is no Google services on the device so I'll grab gapps and push them via adb a
I already uploaded update.zip to be flashed via recovery to root this firmware. Check the forum
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top