Android Tablets Forum banner
121 - 140 of 140 Posts

·
Registered
Joined
·
1 Posts
Hi all,

I bought a new Onda V975m tablet 2 weeks ago and after running out of battery it doesn't seem to charge the battery when connected to power or pc. When you press the power on button you just get an emrty battery icon and that's all. Same when you try volume up or volume down button + power on button. I send an email to Onda online from where I bought it and I got this answer:

"For updated firmware ,please check here(http://pan.baidu.com/s/1i3l3RMl)

For updated firmware guide , please check here (http://www.onda-tablet.com/news/onda-a31-quad-core-android-tablet-firmware-update-guide/)"

I tried to do it but couldn't since It's my first experience with android and probably I am missing some steps since a lot of directions are in chinese language. I also have a feeling that it is a hardware issue. Please let me know if you can help because I can ask for replacement If it is a matter of hardware.

Thanks!!!
 

·
Registered
Joined
·
2 Posts
Hi... i have a big problem, hope you can helpme....turn on table (home+power button) doesn't work, and can't update my Onda V971. This what i did... I'm lost.

I tried the following and none of this has helped me

a) Hold the home + power for 10 seconds
a1) Press home and several times the power button
b) off the table with the power button for 10 seconds, disconnect the USB, hold down the home for 5 sec, connect usb cable and power give 10 clicks
c) Root the tablet, send the zip firmware to the tablet and charge it with OTA update, (says I only have to abort and nothing is installed)
d) Installation via SD Card does not work

How i can update my tablet?
e) Using the Android Utility tells me I'm not allowed to wipe
 

·
Registered
Joined
·
1 Posts
Hi,

can anyone please help me? I have Onda V975m and the screen does not turn on when I power on the device.

I had installed the new Android 4.4.2 beta on the tablet and it worked fine. Until one day I shut down the tablet and accidently turn it on in recovery mode (volume up + power up button). When system started to install again, I turned the device off. After that, tablet turns on, (if it is connected to pc, it recognizes m-8 chip), but the screen is black.

1, I have ImageBurnTool on my win7 computer, and i have installed the drivers from \...\_Driver folder. But when I import Upgrade File (I am using the latest official V2.0.1 Android 4.4.2 ROM from onda-tablet.com website) and I choose the "update.zip" I get error in image burn tool "find no upgrade config Please load it manually!" - i can't erase nand. (i think that's why i can't force new firmware on tablet with image burn tool)

2. I even tried the same process with the custom rom from this website: http://www.ondaforum.com/topic/59-onda-v975m-v1-v3-custom-rom-by-rozak-v110-based/ (I used V1 version)

Any advice?
 

·
Registered
Joined
·
3 Posts
how to flashing advan T2i Amlogic
using amlburningtool ... please I'm
looking Vandroid damaged my T2i
advan Amlogic firmware can not find
him
 

·
Registered
Joined
·
14 Posts
Here's the log:-----importConfigFiles-----filenameC:\Users\cycojesus\Desktop\unbrick2\Amlogic Image Burning Tool v.1.6.2.2\tmp\config_progress_erase_my.xmlW/ [P1][15:00:33]Cmd --> (mmcinfo)(0)W/ [P1][15:00:33]Cmd --> (store init 3)(0)W/ [P1][15:00:33]Cmd --> (fatload mmc 0 0x10100 u-boot.bin)(0)W/ [P1][15:00:33]Cmd --> (store rom_write 0x10100 0 60000)(0)W/ [P1][15:00:33]Cmd --> (mw 0xc8100004 0x01010101)(0)W/ [P1][15:00:33]Cmd --> (reset)(0) What happened?? i have same error why
 

·
Registered
Joined
·
2 Posts
Hi, I have a big problem. My tablet using amlogic 8726 cortex a9 1.5ghz dual core, 1GB RAM, 8GB ROM. After NAND Erase (because 84% of firmware update fail), never more power on. I flash it because today, my tablet after a reboot never more boot or boot 1 of 40 times and in the Android 4.1.1 recovery menu, the format /data freeze.

The error using Amlogic Burn Tool is: step 11.

Any idea why my tablet is now a big (7") pendrive of 5GB (the available for the user) and no power on?. Amlogic Burn still reconognize but... when i try to flash the original ROM in 84% turn RED and fail with error code 11. Help me please
 

·
Registered
Joined
·
2 Posts
Hi, Wayne!

All problems with flashing because:

- you must use only ENGLISH version of Windows
- you must to disable on all you USB hubs in the device manager "Allow to power off.." - see manual in the header

All other factors (antiviruses, user programs, etc.) do not affect the flashing

"config_progress.xml" - is the scenario how to flash (you can edit it with text editor, better Notepad++)

QFileSystemWatcher - provides an interface for monitoring files and directories for modifications

You message means what inside folder USB-Burning-Tool:

- or your folder "resources" is empty
- or in your folder "tmp" some unpacked files are absent

Follow the manual:

- place zipped firmware into "resources" folder
- in the menu choose "Import upgrade file" and indicate path/file with zipped firmware
attachicon.gif
156.jpg
attachicon.gif
157.jpg

Firmware will be unzipped to the "tmp" folder; you can edit "config_progress.xml" if you want

New version of Amlogic Image Burning Tool v.1.4.6.1109 (2013-01-20) released (download links in the header)

Operating system: ENGLISH VERSION ONLY Windows XP/XP 64-bit/Vista/Vista 64-bit/7/7 64-bit (see folder "_DRIVER", 32/64 bit drivers included)

Changes: not visible to the end-users
sad.gif
Hi, I have the same problem. I am using 1.6.2.0128 version over WIndows 7 x64 ENGLISH version. At moment when USB Burning tool try load update.zip (the firmware), find a disk, if I don't change nothing, try to copy update.zip to X: (unit, e,d,c) like a pendrive because is reconognized by the OS like a Linux Stor Gadget after the program flash uImage_recovery (sound of windows, torun and blink like a pendrive -open drive-). If I disable the driver of Linux Gadget stor, stop in the same step. i try in 2 PC (thinkpad T400 and desktop USB x3 power mother gigabyte). Whats is happening?.

History of my tablet,is a chinese tablet using the same amlogic dual core 1.5ghz that onda v701. For the morning after suspend, my tablet appear totally crashed, apps crashed and very freezed. I shutdown using the menu and never more my tablet pass the boot logo of Android. The recovery menu e3 can't format /data partition. So I used this program, after the flash,tha tablet no power on, no light, no nothing, is like a dead brick.

Help me please :(.

Sorry for my bad english :(
 

·
Registered
Joined
·
1 Posts
Hello again;

valkoz thanks for reply, but i still have a problem with my JXD S7100.

I try to solve problem using this idea:


My logs from AMLF:

aml_open_logfile:eek:pen log\usb_2013-02-20-21-58-51.log
PortCofigXml
"config_progress.xml"
--readConfig--- "config_progress.xml"
getResourcePath ""
QFileSystemWatcher::addPath: path is empty
port index 8
why this happen? port match
WM_DEVICECHANGE
WM_DEVICECHANGE
WM_DEVICECHANGE
QFileSystemWatcher::removePaths: list is empty
Global::deleteDir 1 "tmp\config_progress.xml" ok
Global::deleteDir 1 "tmp\f02ref-ota-eng.allen.zip" ok
Global::deleteDir 1 "tmp\factory_update_param.aml" ok
Global::deleteDir 1 "tmp\u-boot-aml-ucl.bin" ok
Global::deleteDir 1 "tmp\u-boot-orig.bin" ok
Global::deleteDir 1 "tmp\uImage" ok
Global::deleteDir 1 "tmp\uImage_recovery" ok
Global::deleteDir 1 "tmp\uImage_usb_burning" ok
Global::deleteDir 1 "tmp\usb_spl.bin" ok
begin run
7z.exe ("x", "-y", "-otmp", "F:\_USB-Burning-Tool\resources\S7100Ben0321.zip")
end run
count: 9
"tmp\"
config path is : "tmp\config_progress.xml"
"tmp\config_progress.xml"
--readConfig--- "tmp\config_progress.xml"
checkSum "tmp\usb_spl.bin" value: "66b1225a"
checkSum "tmp\u-boot-aml-ucl.bin" value: "54a5aa15"
-------------- "crc 0x8f800000 323072 54a5aa15"
crc cmd: "crc 0x8f800000 323072 54a5aa15"
"tmp\uImage_usb_burning" modify uImage size is : 4002649
checkSum "tmp\uImage_usb_burning" value: "bd77e8c3"
-------------- "crc 0x82000000 4002649 bd77e8c3"
crc cmd: "crc 0x82000000 4002649 bd77e8c3"
QFileSystemWatcher::removePaths: list is empty
---------call System Rescan------------
---------call System Rescan finished------------
0 exit
mThreadOrder: 0 load spl ...
mThreadOrder 0 write data to ram failed!
WM_DEVICECHANGE
"failed because no connected device ,current step is 1 "
---------call System Rescan------------
---------call System Rescan finished------------
WM_DEVICECHANGE
WM_DEVICECHANGE
0 exit
0 exit
mThreadOrder: 0 load spl ...
mThreadOrder 0 write data to ram failed!
WM_DEVICECHANGE
"failed because no connected device ,current step is 1 "
---------call System Rescan------------
---------call System Rescan finished------------
WM_DEVICECHANGE
WM_DEVICECHANGE
0 exit
0 exit
mThreadOrder: 0 load spl ...
mThreadOrder 0 write data to ram failed!
WM_DEVICECHANGE
"failed because no connected device ,current step is 1 "
---------call System Rescan------------
---------call System Rescan finished------------
WM_DEVICECHANGE
WM_DEVICECHANGE
0 exit
0 exit
WM_DEVICECHANGE
...................... etc. etc.

What's happen?

So my son's JXD is death?

Thanks for reply.

P. S. My conf:
current pc version is: win7 x64
current tool version is: v1.6.2.0128
I have a JXD S7100B. Please share files: u-boot-orig.bin config_progress.xml usb_spl.bin? Thanks in advance.
 

·
Registered
Joined
·
2 Posts
Hi there

I'm having similar problems with my Prestigio Multipad 7.0 HD, at first it turns on and stops at boot "ART???" so I used (amlogic Image Tool) to delete the NAND so I can use the SD card to upload the image back onto the device but I have not been able to because the device would not boot from the SD card, I have prepared the SD card best I could according to the instructions I found on this forum and on the internet still no help, now the device does turns on with dark screen and PC can still see it, any advice please?
 

·
Registered
Joined
·
1 Posts
Thank You Good Man!!!

With your AmlogicBurningTool v.1.6.22 just now was recovered my tablet russian Texet TM-7043XD (AKA China ONDA 7043XD).

Wish You many many good money!!!
 

·
Registered
Joined
·
1 Posts

I have the same problem. Anybody can help me? Thanks.

Saving log to: log\usb_2015-12-09-18-40-35.log
System: Microsoft Windows 7
Tool version: v1.6.22
W/ Import upgrade file C:\Users\Gran-Hero\Desktop\S7300-JXD-V4.2.1-20131030 USB.ZIP
W/ [P1][18:41:02]Loading spl ...

W/ [P1][18:41:02]Transfer Complete! total size is 19084 Bytes

W/ [P1][18:41:04]Transfer Complete! total size is 573676 Bytes

W/ [P1][18:41:09]Cmd --> (set_usbcur_limit 900)(0)
W/ [P1][18:41:09]Cmd --> (set_chgcur 0)(0)
W/ [P1][18:41:09]Cmd --> (video dev bl_off)(0)
W/ [P1][18:41:09]Cmd --> (video dev disable)(0)

W/ [P1][18:41:09]Cmd --> (nand rom_protect off)(0)
W/ [P1][18:41:10]Cmd --> (nand scrub 0)(0)

W/ [P1][18:41:14]Cmd --> (nand info)(0)

W/ [P1][18:41:14]Cmd --> (defenv)(0)
W/ [P1][18:41:14]Cmd --> (setenv bootargs ${bootargs} a9_clk_max=600000000)(0)
W/ [P1][18:41:15]Cmd --> (setenv recovery_command --usb_burning)(0)
W/ [P1][18:41:15]Cmd --> (save)(0)

W/ [P1][18:41:15]Transfer Complete! total size is 4642816 Bytes

W/ [P1][18:41:17]Cmd --> (bootm 0x82000000)(0)

E/ [P1][18:43:10]failed because no connected device ,current step is 18

C:/Users/Gran-Hero/Desktop/12.09.18.43_S7300-JXD-V4.2.1-20131030 USB_manual.log
success:0 failed:1 failed postion: s18:1
 

·
Registered
Joined
·
1 Posts
Porfavor, me puede ayudar con el firmware para una tablet china procesador @mlogic AML876-MXS, el archivo que va en la carpeta (RESOURSES).

Gracias de antemano.
 

·
Super Moderator
Joined
·
3,224 Posts
Porfavor, me puede ayudar con el firmware para una tablet china procesador @mlogic AML876-MXS, el archivo que va en la carpeta (RESOURSES).

Gracias de antemano.
Only English Language in SLD except in the special Sub-Forum for Foreign Languages.

Please use a Translator if you didn't could write in English. Thanks.
 
121 - 140 of 140 Posts
Top