Android Tablets Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Do any of the firmwares for the ainol novo 7a support adhoc networking? Is there an app or a script that will work with any of the firmwares to allow adhoc networks. I think I've tried them all.
 

·
Registered
Joined
·
5 Posts
I use Connectify on my PC, turns it into a proper wifi hotspot instead of an ad hoc one. Little unobtrusive program, no complaints so far and I can access my hard drives from my tablet for easy streaming. Then again, that might also work with ad hoc if you can get it to connect using the above suggestion.
 

·
Registered
Joined
·
40 Posts
hi
is not yet existing a program in android market..that permit to a root item ainol or others .to connect to adhoc networks easily..?

thanks
cius
albi
 

·
Registered
Joined
·
2 Posts
Just tried wifi adhoc app ..... no joy

Sent from my ainol aurora using Tapatalk
I've tried it with pretty much any solution (wpa_supplicant) replacement that I could find on my aurora as well - the issue is that ICS' wpa_supplicant seems to be 0.8(.x) and there appear to be none compiled with the realtek chipset (in the aurora at least). I'd *really* love to see this.
 

·
Registered
Joined
·
24 Posts
Do any of the firmwares for the ainol novo 7a support adhoc networking? Is there an app or a script that will work with any of the firmwares to allow adhoc networks. I think I've tried them all.
Works for me with no special efforts (ICS 4.0.3 ver 1.0). I am connected directly to WiFi on PC that has WiFi USB and shares it connection to Internet it gets on DSL Ethernet. It even picks correct IP range automatically. BTW, Samsung Galaxy Tab 10.1 that has special option like Transformer DOES NOT manage to connect (drops line every 1/2 second) just my 2cc.
 

·
Registered
Joined
·
192 Posts
ICS 4.0.3 cleanROM 1.0a for Aurora, adhoc wifi works, for example with Nokia Joikuspot. cleanROM 1.1a doesn't work, so I went back to 1.0a. Wasted plenty of time on researching this issue, none of the solutions worked for me, so just installed 1.0a.
 
1 - 12 of 12 Posts
Top