Android Tablets Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Just as further update for this - app installs, thanks to kawasakikr1 for providing the apk.

Runs, but doesn't properly work. I suspect a couple of things:-

1. When it starts, there's a message about being unable to access GPS positioning (no real suprise, there, the Hannspad doesn't have any, on-board - perhaps a reason why the app is shown as incompatible in android market).

2. The HQ (audio) button is greyed, and when pressed says something about only being available in the UK - so either the lack of GPS positioning, is making it the app believe that it's being run on something outside of the UK, or some other part of the Hannspad (in my case, stock rom - 6039 - is not UK)

As to the GPS thing, I tried downloading a couple of the free GPS "spoofing" apps from the market - both wouldn't install on my Hannspad, saying something about a shared library being missing. I had wondered whether fakeing the GPS location with an app would make it work OK, but it wasn't to be.

Shame, I love listening to absolute 80s - I can probably do this via their website (haven't yet tried on the Hannspad) and I have a DAB adapter for my mobile phone (Nokia N8) so I can listen to it on that - just be nice to have it working on the Hannspad.

Thanks again to kawasakikr1, it was very helpful, and certainly worth trying.
Hi Wongsky, when I start it on my Hannspad (running cyanogenmod 7.2), it says 'current location in the UK' and works fine including HQ audio.
It must be down to the different ROM's we are running.

ps. I downloaded it from the Android Market and backed it up on my Hannspad.
 

·
Registered
Joined
·
44 Posts
Could be - what base version of Android is cyanogenmod 7.2?

Maybe that's why it's shown as incompatible with my stock Hannspad in market - two older entries in my android market config (suspect one of them being vegantab, the other, probably flashback) it shows as being compatible. I'm fairly sure the OS versions mention 2.2 or higher, though.
It's 2.3.7 Gingerbread. I got it off TabletRoms, and installed rotationals kernel with it.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top