Android Tablets Forum banner
1 - 20 of 196 Posts

·
Registered
Joined
·
90 Posts
!Rebuild on the 0809 firmware also added rockplayer, gps now works market still has the same issue, flash needs to be install manually to work but i'm working on a fix! HiI've just repacked the 0802 firmware and added the followingSuperuser aka. rootedADW LauncherSmartbarRotating ScreenGoogle apps:Market - Working but not all apps are shown.Gmail - Working.Talk - Working.Maps - Not working, force closes on startup GPS related.Youtube - Kinda working, it's working from browser but not from the appAdded the n1 bootanimation, I just love it! - working on getting it fullscreenFlash the ROM as usual, it takes a long time to flash. When everything is setup reboot for lockscreen to unfuckPlease return with feedback but be gentle(my first release) Link - themedLinkMirrorAdobe FlashGL
 

·
Premium Member
Joined
·
1,339 Posts
Mns thanks , am trying to dload now, its taking a while and gotta get to work, will try and get it loaded tnight and drop a line back about it.Cheers and really appreciate the effort
 

·
Registered
Joined
·
50 Posts
Can you provide a good set of instructions on how to flash the ROM? I went to the witstech instructions listed in another forum, but since the page is being translated from Chinese, it doesn't work very well. Thanks.
 

·
Premium Member
Joined
·
297 Posts
got English instructions from the wits site1) format the t-flash card (must selct the FAT mode)2) copy the MLO to the card first (it is important)3) copy all the other files to the card4) power off the A81E5) push the card into the A81E 6) plug in the DC7) press and hold the left arrow key(which is near the POWON key) first, then press and hold the powerON key untill you can see the 4-color blocks screen.8) There will be some bars and dots in the screen later.9) it will take several minutes for the upgarding.10) just waiting, the a81E will boot by itself.
 

·
Premium Member
Joined
·
1,339 Posts
Mns, loaded the rom on W1060, works great, i especially like the n1 bootanimation. something i did notice, when booted up and havent used the slider to unlock the main screen it times out to black screen, It is fantastic as this did not work on 2.1. Tried all the installed apps and can confirm Maps crash ( i dont have gps on this device) and you tube didnt work (not fussed as i dont use it). Everything else works.Whoa, the screen just went blank again, i love it, the time out actually works now, is great. Not sure if it possible to add this to the rom, but a wifi on/off on the main desktop, isnt a problem for me i'll just download an apk for it.You know hat the best thing is?? Market is there and it works - FANTASTICIm pretty new to android, can you post some details about the "superuser" what would i use it for? (please dont laugh to much at that one"It felt a lot easier to set up for first use than other update (not sure if i got more used to it or not)FANTASTIC effort and thankyou, and if you need anyone to test stuff on dont hesitate to contact me.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #9 ·
[quote name='mingnon;29743]Mns' date=' loaded the rom on W1060, works great, i especially like the n1 bootanimation. something i did notice, when booted up and havent used the slider to unlock the main screen it times out to black screen, It is fantastic as this did not work on 2.1. Tried all the installed apps and can confirm Maps crash ( i dont have gps on this device) and you tube didnt work (not fussed as i dont use it). Everything else works.Whoa, the screen just went blank again, i love it, the time out actually works now, is great. Not sure if it possible to add this to the rom, but a wifi on/off on the main desktop, isnt a problem for me i'll just download an apk for it.You know hat the best thing is?? Market is there and it works - FANTASTICIm pretty new to android, can you post some details about the "superuser" what would i use it for? (please dont laugh to much at that one"It felt a lot easier to set up for first use than other update (not sure if i got more used to it or not)FANTASTIC effort and thankyou, and if you need anyone to test stuff on dont hesitate to contact me.[/QUOTE'] I'm glad you like it =)Root access gives you the ability to modify files that you in normal do not, ie. things you don't have write permissions on. I use it for market access, it's an app that allows me to view paid apps in market.
 

·
Registered
Joined
·
108 Posts
Thanks so much for doing this. I'm about to flash it. Apparently there is yet ANOTHER update coming from Wits real soon to get us GPS functionality which means we'll get Google Maps and Google Earth working again. Plus a slew of other things too im sure. However, I doubt that Wits will give root permissions so you may have people requesting for you to do another rom for them.
 

·
Co-Founder
Joined
·
2,103 Posts
Damn I can't get it working. I don't have a working USB connection on mine so I have to transfer the files from another device. I have the power turned off. Put the card in and plug the charger in. Hold down the left button (situated next to the Power button) and then hold the power button. As soon as the 4 coloured blocks appear I release them. But it still comes up with the repeated Android pattern and then just boots normally.
 

·
Co-Founder
Joined
·
2,103 Posts
Oh ok, it's just a formatting program. I'm in Linux so the FAT formatting works perfectly well. How do you mean to add the mlo first? I added that. unmounted the device, then re-mounted it and added the other files.
 

·
Registered
Joined
·
2 Posts
ficklecycler;30187 said:
I hope this isnt a dumb question but do we have to format the card each time we want to flash? Im asking bc it takes sooo long to format my 16GB card.
You don't have to. I've probably flashed it about 10 times since i got it and haven't had to flash it after the first time. If you run into any problems then you can consider flashing it then.
 

·
Registered
Joined
·
90 Posts
[quote name='Mike;30190]Oh ok' date=' it's just a formatting program. I'm in Linux so the FAT formatting works perfectly well. How do you mean to add the mlo first? I added that. unmounted the device, then re-mounted it and added the other files.[/QUOTE'] The unmount may have been a little bit extreme, I'm not sure how flash cards store their information but the "copy mlo first" makes me think that the mlo needs found within the first ??? bytes or so.
 

·
Co-Founder
Joined
·
2,103 Posts
Arghhh. So I re-downloaded the ROM on my other Windows machine and formatted to FAT using the tool provided. When copying it gets stuck on ubi.img and then comes up with an error saying the path is too deep x(Tried again and got "device not ready"After several attempts I finally got there. Not sure what went wrong. Right, now to try it...
 
1 - 20 of 196 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top