Android Tablets Forum banner
81 - 94 of 94 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter · #81 ·
Some tablets indeed have an internal sd-slot, but then the sd card is still wired as nand flash and not as internal sd memory. I had a tablet, a Dropad A8 (look for it in this board) that was equipped this way. I replaced the original 4GB sd with an 8GB version to increase the usable memory. I also tried 16GB, but for some strange reason this incredibly slowed down the tablet.

I also know of at least one tablet (I don't know the real brand but it's sold under several different names, of which Digiko N500 is one) that has nand flash, internal sd and external sd memory. The unused part of the nand flash is also mounted as usable memory, if I recall it right it's been named "nand memory". So this tablet has 3 kinds of user memory. But this is a rare exception.
 

·
Registered
Joined
·
5 Posts
Ok another twist in the tail of the bricked tablet.
I thought of a way to see if it is on or not.
I plugged into into my phone - when it is on the phone starts to charge, when it off the phone doesn't recharge

The test worked

When i keep the power button pressed the phone recharges (ie the tablet is on)
As soon as i release the power button the phone stops charging (ie the tablet is off)

Don't know if that adds any clues to the problem
But I have taped the power button down and switched every energy using app on my phone on
(Hopefully my phone recharging will drain the battery then I can start from scratch.

Just a thought - is it possible the reset button could have become stuck - so as soon as I take my finger of the power button the tab resets and shuts down
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #83 ·
If you've pushed the reset button too hard, it's possible that it's stuck or broken. But from your description, it sounds more like you have a hardware problem, which prevents the tablet from properly switching on.
 

·
Registered
Joined
·
5 Posts
Oh well

I'll let it drain - and try the procedures
If they don't work I'll take it to a Mediacom shop and see what they can do.
(Although at this point I am seriously thinking of getting another - the postage and repair bill will almost certainly be more than it's worth)
 

·
Registered
Joined
·
16 Posts
have a craig cmp741e that i've tried these methods on but it still hangs on the android splash screen. same issue as unitearica, tried phoenix method first, the livesuit...no dice either way unfortunately. hopeful that i'll resolve this one way or another. if anyone else has had success somehow, please let me know - alternative firmware?
 

·
Registered
Joined
·
16 Posts
update on the craig cmp741e tablet firmware. support sent me this url and said to follow the same procedure (using PhoenixCard to load onto the micro-sd card and reboot). i will post my results once i have had a chance to give it a whirl. im away from home on business this week. here is the link though if anyone else wants to give it a shot in the mean time:
http://www.craigelectronics.com/firmware_update/android4.0/cmp741e_firmware4.0_cleaner.rar
 

·
Registered
Joined
·
16 Posts
finally got a chance to try it. misplaced the 4gb micro sd card that i was using. ended up using an old 512mb micro i had lying around. after it completes the installation, it will shut down - remove the card and power the tablet on. it will loop rebooting a few times and the....SUCCESS! it boots. now to perform a factory reset to see if it fixes all of these errors that keep popping up...

edit: fixed, working perfectly once again. next project is replacing the screen/lcd/digitizer on my sgs3 that i cracked yesterday.
 

·
Registered
Joined
·
1 Posts
First thing you should do is drain the batterij. Reset it and turn it on (even if it doesn't boot and doesn't show anything on the screen), let it rest for at least one day. That should fully drain the battery. Then connect the charger without turning it on and charge it for at least 30 mins, longer is better. Disconnect and push the reset hole to make sure the tablet is off.

Now retry the flashing procedure with a correct firmware using LiveSuit. UsbPro does work, but is a disaster to use. LiveSuit is far more stable and user-friendly.
Thank you Squirrel61. one of my friends have a all winner a10 tablet and i am in a similar situation wherein after flashing CM9 touchscreen didnt work and i thought of reverting back to stock rom with the back up that we had taken but unfortunately now its stuck at boot logo and also i cant get into cwm recovery. pc is detecteing it as unknown device and live suit cannot recognise it. after reading your post i am now trying to drain the battery and check if livesuit detects it. I am a new bee and so can you please help me in choosing correct rom. Model is Apad 711
with Allwinner A10 cortex 8 512 ram and power and volume+ and - keys it has hdmi mini usb sd card slot and power is dc 5volts there is a front camera as well.

I will post the results and if this works you would be greater than god to me.

Thanks.
 

·
Registered
Joined
·
1 Posts
Hello,
I have problem with my Ainol Aurora (A10 CPU tablet). I tried to flash it through Livesuit but it stopped at 3% and nothing happened for about 5 minutes so i turned it off. Now device seems to be dead, when i click switch on button tablet doesn't react. When i try to reflash it through Livesuit i got message "USB device not recognized" from windows everytime i plug it in to USB. My system is Windows 7 64bit. Can anyone pls help me with that ?
Thanks in advace.
 

·
Registered
Joined
·
104 Posts
Discussion Starter · #90 ·
Livesuit can be a real pita when trying to run at Windows 7 or x64 systems, especially at both. But it is possible to use it, I had it running perfectly before my harddisk crashed and I switched to Windows 8 (haven't had any need for Livesuit since).

It looks like your tablet is stuck in the second stage of Livesuit, in which case it indeed acts as an unrecognized USB device (when starting the process, you hear a USB device disconnect sound followed by a USB device connect sound which means that the tablet has reconnected as a different device). To get out of this, you need to power down the tablet. Try holding the power button for at least 20 seconds while connected to the computer. When you hear the USB disconnect sound, you know the tablet is off and you can disconnect it and restart the whole flashing process. If you can't get it switched off, you have to wait until the battery is drained, then recharge and retry.

The update stopping at 3% can be caused by a faulty image. I know the Ainol download pages are not very reliable, so you might try to redownload it or try a different image.
 

·
Registered
Joined
·
3 Posts
i have a trio stealth pro 97c and i dont know what i have done to it but this morning it got stuck on the android screen, i have tried to use livesuit but no matter what i get a pnp invalid id error, i have also tried this on a 64 bit windows 7 and also on a 32 bit windows xp computer with no luck, i dissconected the battery and re-attached it still no luck

im about to shoot this thing out the window

please help
 

·
Registered
Joined
·
3 Posts
I finally got livesuit working but totally black screen just back light that let's me know it on.

Please any help would be good

Thank you all

Corvus
 

·
Registered
Joined
·
1 Posts
Hi Dear

Sorry for my bad english

I have a China Tablet A10 A106G v.1.2.0 with Mainboard F-M E351308

Passive circuit component Circuit component Hardware programmer Microcontroller Electronic component

Circuit component Hardware programmer Font Passive circuit component Engineering

Now my problem.

The tablet booted not, it stuck on boot by Android

i can´t go in Cwm/ twrp and Recovery mode.

can i refresh this all ?

and wich taste must i press for Download or Recovery mode ?

can me some where help
 

Attachments

·
Registered
Joined
·
1 Posts
Try keeping the power button pressed for at least 20 seconds, then retry the LiveSuit connection procedure. When that doesn't help, drain the battery. Or if you're daring, open the tablet and disconnect the battery. The A10/A13 are really unbrickable, but as you can read in the first post of this thread, it sometimes can be hard to get it in update mode, depending on what went wrong.
Hai, i have an x-view proton zero stuck on the x-view logo, its an a10 inet 97f rev05 gc2012-1 , it died when i tried to factory reset itand i cant find the fimware, closest i found was rev02 but phoenix card wont take it
 
81 - 94 of 94 Posts
Top