Android Tablets Forum banner
1 - 20 of 323 Posts

·
Registered
Joined
·
52 Posts
I compile first build cm10.1 and they WORK!!!
You must find my sources this https://github.com/ugers
I use Shaun's CM10 sources and modify them
You must find more info this: http://4pda.ru/forum/index.php?showtopic=338809&view=findpost&p=19007273
Sorry for my English I'm Russian
ugers sorry but also with a translator I didn't understood so much. Does it work with every a10 tablet with compatibility zip? I really want to try it on my Ainol Novo 7 Elf! Let us know!
 

·
Registered
Joined
·
81 Posts
ugers sorry but also with a translator I didn't understood so much. Does it work with every a10 tablet with compatibility zip? I really want to try it on my Ainol Novo 7 Elf! Let us know!
CyanogenMod 10.1 will work if you compatibility zip don't replace:build.prop, egl(/system/lib/egl) folder and this modules(/system/lib/modules): mali.ko,videobuf-core.ko, videobuf-dma-contig.koOops I check this modules again...I replace this libs from cm10 by christiantroy and they WORK!
 

·
Registered
Joined
·
52 Posts
CyanogenMod 10.1 will work if you compatibility zip don't replace:build.prop, egl(/system/lib/egl) folder and this modules(/system/lib/modules): mali.ko,videobuf-core.ko, videobuf-dma-contig.ko
I just watched into Elf compatibility zip and it would be perfect for this ROM!

I'm syncing the repo and I'll try to compile it, it's the first time for me, I failed to compile CM10 (Java fault in Linux Mint). Now I'm on Debian and I'm trying again, I absolutely want to learn!
Thanks for all ugers!
 

·
Registered
Joined
·
81 Posts
I just watched into Elf compatibility zip and it would be perfect for this ROM!

I'm syncing the repo and I'll try to compile it, it's the first time for me, I failed to compile CM10 (Java fault in Linux Mint). Now I'm on Debian and I'm trying again, I absolutely want to learn!
Thanks for all ugers!
For compiling I use Ubuntu 10 64bit because this OS officially support CyanogenMod source code.
And ofcourse you need install Java,git,bisson,flex...and other
 

·
Registered
Joined
·
52 Posts
For compiling I use Ubuntu 10 64bit because this OS officially support CyanogenMod source code.
And ofcourse you need install Java,git,bisson,flex...and other
Yep, I already set up all following a guide for Ubuntu 12.04 if I'm not wrong

I just saw that you've edited your answer, so does it change anything or not? I will need only to flash the compatibility zip over the ROM? Excuse me for all this question
 
1 - 20 of 323 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top