Android Tablets Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Ok-- before I get to my question, I just thought I'd share that my brightness controls work in Aldiko!!! They're real touchy, but as I slide my finger down the left side of the screen, my screen dims all the way from 100% to 0%-- the gradations are VERY sensitive, but if you move slow, you can hit 25, 50, 75%! So, WIN!Now my question-- So, my Gentouch seems unable to display titles of books on the bookshelf-- it looks like the fonts are missing the bubble and I can see just the tops of certain letters in the bottom of each bubble... I'm thinking that the fonts in my (our?) systems are non-standard... Anybody else have this problem or a solution to it?For what it's worth, I just wrote Aldiko and sent them a pic-- if there is a fix for this, I'll be sure to share it (that is, presuming anyone else has this problem / wants to know).Finally, since I've got you reading this anyways-- anyone know where to find older versions of .apk's? I had an older version of Aldiko that worked, but since we got our market fix, I upgraded and the problems began... Now for the life of me, I can't find where that old version came from... I think it was on blackdroid, but now it's gone.
 

·
Premium Member
Joined
·
2,344 Posts
[quote name='RampantOctopus;31084]EDIT: I should mention that I've loaded all available updates from Augen' date=' if it matters.(my edit controls don't work, hence the second post).[/QUOTE'] When you edit instead of save hit advanced then you can save it from there.
 

·
Registered
Joined
·
5 Posts
[quote name='RampantOctopus;31082]Ok-- before I get to my question' date=' I just thought I'd share that my brightness controls work in Aldiko!!! They're real touchy, but as I slide my finger down the left side of the screen, my screen dims all the way from 100% to 0%-- the gradations are VERY sensitive, but if you move slow, you can hit 25, 50, 75%! So, WIN!Now my question-- So, my Gentouch seems unable to display titles of books on the bookshelf-- it looks like the fonts are missing the bubble and I can see just the tops of certain letters in the bottom of each bubble... I'm thinking that the fonts in my (our?) systems are non-standard... Anybody else have this problem or a solution to it?For what it's worth, I just wrote Aldiko and sent them a pic-- if there is a fix for this, I'll be sure to share it (that is, presuming anyone else has this problem / wants to know).Finally, since I've got you reading this anyways-- anyone know where to find older versions of .apk's? I had an older version of Aldiko that worked, but since we got our market fix, I upgraded and the problems began... Now for the life of me, I can't find where that old version came from... I think it was on blackdroid, but now it's gone.[/QUOTE'] I had the blank title problem when I installed Aldiko version 1.2.9. Upgrading Aldiko to 1.2.12 fixed this issue. It is also mentioned in the update notes from Aldiko as a known issue and fixed in 1.2.10.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top