Android Tablets Forum banner
1 - 1 of 11 Posts

· Registered
113 Posts
I am having the same difficulty. You know what's sad? My YouTube actually worked the very first time that I flashed my M003 from 1.7.2 to 1.7.4. It wasn't the greatest, but it was full screen, and it worked. Should have left well enough alone, but I had to try Darexius, Slatedroid, WinCE, Ecotox, had to mess with stuff to get Market working, flash, re-flash - rinse and repeat. These days, the best I can do is get audio, and the first 2x frames of any video using the .apk that is found here in the downloads section. Doesn't matter what firmware is installed. The stock app is, of course, 100% useless. Question for those who may know: When you flash new firmware onto your Eken, there are a few prompts that echo "erasing NAND flash", "erasing user space", etc. When you perform a flash, does it wipe the whole system before copying the new firmware, or is there something left behind? After multiple flashes, it seems like I have less available RAM while idle, and no extra apps running. When I first got it, I was seeing free RAM of around 41MB, now it's averaging around 36 MB. Could this be why the YouTube app may have worked before, but not now? Probably barking up the wrong tree here. Just trying to think this one through.
1 - 1 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.