Android Tablets Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
10 Posts
Mirrored on my server, for faster downloading.

Latest V88 firmware and flash guide
Well my tablet came yesterday. No screen issues but Bluetooth is flaky and won't stay connected. Plus my usb cable will not charge the tab but is recognised by computer. (I'm running windows eight)

I tried the flash firmware procedure last night. all good until black screen and I'm waiting for the pink to turn green and it doesn't.

It breaks connection at this pink/green stage and says it can't find device. Is this due to the usb port being faulty do you think? Or should i just wait a longer time before I disconnect the tab? Or should I say how long does it take to turn form pink to green?

Is power connection through the usb necessary for me to flash correctly?

I had to unplug the tab during black screen and push power button lots of times to get to boot again. on reboot the firmware is unchanged.

Thanks for your guides guys.
Would be utterly lost without them
Any extra advice would be appreciated.

Tab is Bluetooth, 2g, 16g model
 

·
Registered
Joined
·
22 Posts
Okay, first USB will not charge the V88 so that is not a problem, Bluetooth issues were indeed fixed in the newer firmware.

Can you browser the contents of the tab when in USB connection mode on your PC if you can this eliminates a fauty cable / socket on the tab.
 

·
Registered
Joined
·
10 Posts
Okay, first USB will not charge the V88 so that is not a problem, Bluetooth issues were indeed fixed in the newer firmware.

Can you browser the contents of the tab when in USB connection mode on your PC if you can this eliminates a faulty cable / socket on the tab.
Yes I can.
Sorry, I thought the chuwi was usb charge, well I read somewhere, but then there was so much speculation about this tablet.

So it is not the fault of the usb socket or cable.

When you say download the windows eight drivers what do you mean?
I extract the windows eight folder to my desktop but is that it?
This is x64 version of windows. Am I missing something?

thanks
 

·
Registered
Joined
·
37 Posts
Well my tablet came yesterday. No screen issues but Bluetooth is flaky and won't stay connected. Plus my usb cable will not charge the tab but is recognised by computer. (I'm running windows eight)

I tried the flash firmware procedure last night. all good until black screen and I'm waiting for the pink to turn green and it doesn't.

It breaks connection at this pink/green stage and says it can't find device. Is this due to the usb port being faulty do you think? Or should i just wait a longer time before I disconnect the tab? Or should I say how long does it take to turn form pink to green?

Is power connection through the usb necessary for me to flash correctly?

I had to unplug the tab during black screen and push power button lots of times to get to boot again. on reboot the firmware is unchanged.

Thanks for your guides guys.
Would be utterly lost without them
Any extra advice would be appreciated.

Tab is Bluetooth, 2g, 16g model
I'm having the same problem.

The Batch tool reports:

*** Switch Done Success <1> Fail <0> ***
 

·
Registered
Joined
·
37 Posts
I'm having the same problem.

The Batch tool reports:

*** Switch Done Success <1> Fail <0> ***
OK, installing the drivers that come in the Batch Tool Folder fixes this.

In Windows on the PC, open Device manager. With the tablet connected (and in its black screen state) you should see a yellow exclamation mark next to one of the devices listed. Right click on it; choose Update Driver and browse to the appropriate folder (for your OS) under \RKBatchTool-1.7\BatchTool.

The block now appears green and Restore works
 

·
Premium Member
Joined
·
1,062 Posts
Flashing the new firmware erases everything on the tablet correct?
Yes. Use Titanium Backup app before flashing to save all your app and user data then once you flash, restore your data. TB should restore everything including how you had your home screens setup.

smithmal
 

·
Registered
Joined
·
10 Posts
OK, installing the drivers that come in the Batch Tool Folder fixes this.

In Windows on the PC, open Device manager. With the tablet connected (and in its black screen state) you should see a yellow exclamation mark next to one of the devices listed. Right click on it; choose Update Driver and browse to the appropriate folder (for your OS) under \RKBatchTool-1.7\BatchTool.

The block now appears green and Restore works
hi,
I'll try that then.
cheers
 

·
Registered
Joined
·
10 Posts
OK, installing the drivers that come in the Batch Tool Folder fixes this.

In Windows on the PC, open Device manager. With the tablet connected (and in its black screen state) you should see a yellow exclamation mark next to one of the devices listed. Right click on it; choose Update Driver and browse to the appropriate folder (for your OS) under \RKBatchTool-1.7\BatchTool.

The block now appears green and Restore works
windows 8 says its already running the best driver for the chuwi. It recognised it as soon as I plugged it in before I attempted any flashing.
But, when I view the driver details, they are for windows 32 bit and I'm running 64 bit. Lambstone said to make sure you install the right drivers for your operating system and offers a driver for the 64 bit OS but my OS won't have it.
Seems weird.
Anybody else doing this with windows eight 64bit
ta
 

·
Registered
Joined
·
436 Posts
I never use hdmi, but i just tried and can confirm, it works with the last 20130507 firmware.
 

·
Registered
Joined
·
436 Posts
You mean with the 20130507 firmware? No not, also wifi is the same, so good in my view.
The Chuwi V88 is running fine, but not so smooth as my exynos devices.
All RK3188 and for sure the RK3066 devices i tested, are laggy sometimes. I maintain that Rockchip devices have problems when they have to do twoo or more things at the same time.
With my exynos devices, i hardly notice this, and nevertheless they are running ICS, they are running more smooth.
 

·
Registered
Joined
·
37 Posts
I've had the unit randomly freeze quite a few times, so I'm hoping this will fix the issue!

I'll break out TB, backup, update, reroot, and restore and let anyone else who may have freezing issues know if it fixes it!
 
1 - 20 of 23 Posts
Top