Jump to content


Photo

USER SUPPORT for MODELS PURCHASED AT BUYaDROID


  • Please log in to reply
154 replies to this topic

#21 JayLobo

JayLobo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 06 October 2010 - 05:55 PM

My wifi has full bars

#22 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 06:21 PM

Mine too

#23 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 06 October 2010 - 07:00 PM

Do you guys use the battery indicator app? It puts a numeric percent in the task bar.I can never get mine to 100%. In fact, it sits at 80% and doesn't change until it reaches 60%.

#24 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 07:06 PM

I use battery status and it goes to 100%

#25 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 06 October 2010 - 08:45 PM

That's crazy...maybe I'll have to try a different widget.For those who have ADB into the tablet, which drivers did you use? When I check adb remount, it says device not found.

#26 DeathWarmedUp

DeathWarmedUp

    Member

  • Jr. Member
  • PipPip
  • 29 posts

Posted 06 October 2010 - 11:36 PM

HotShotAznI wonder if the battery issue is due to your ROM build #71I dont have one of these (Yet) - I have the Rockchip APad so do have a bit of experience. These tablets are great for the money but can have a few little quirks ;)

#27 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 06 October 2010 - 11:42 PM

Hot.... I'm working on getting the 354 Rom now.... specifically mentioned your 71 to the supplierBear with mejim

#28 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 07 October 2010 - 12:10 AM

Hot.... I'm working on getting the 354 Rom now.... specifically mentioned your 71 to the supplierBear with mejim

Thanks, I'm getting horrible battery drain.What's everyone getting for battery life?

#29 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 07 October 2010 - 12:14 AM

4-6 hrs with wifi on

#30 plasmadis

plasmadis

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 90 posts
  • LocationSan Jose, CA

Posted 07 October 2010 - 12:32 AM

Hmm... Just flashed my XPAD-701 with the AsuROM.Found out to get into FWDN mode for our device is slightly different then Asure's instructions, it requires holding down the MENU button in the top right instead of pressing the center of the screen. The rest of the instructions are the same. If you did it right, the device will stay stuck on "MID" instead of going to "hd 1080p mobile infotainment". Plugged in the USB cable, Windows installed the Telechips driver, FWDN sees the device with "device init", and it flashes without errors.Resetted the device, now instead of "MID" there's a misty mountain scene, and instead of "hd 1080p mobile infotainment" there's a Linux-like creature in the upper left corner. Then the Nexus One animation starts. Oooh, I'm getting excited. Then Android pops up, and the screen calibration app loads. However no screen presses are registering! I can't do anything. However the device is not crashed, the screen goes to sleep after a minute like normal. So I think everything's running except the touchscreen.So I think, maybe I'll flash it again? Now I can't enter FWDN mode anymore, the MENU button isn't registering either! Aw crap.Yeah, the device seems to be running ok, pressing the power button turns the screen on/off, and holding it down brings up the power off selection box, so it's just the touchscreen that's not working. Apparently our device needs a different touchscreen driver than the X5A for which the AsuROM is intended. So, don't use the AsuROM guys.Now without the touchscreen I can't get back into FWDN. I hear you can do it via ADB, but that's a whole other bag of chips for me. Gotta figure that out and go back to the stock ROM as soon as James gets it from the supplier.

#31 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 07 October 2010 - 09:25 AM

i am downloading xpad-701 rom now

#32 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 07 October 2010 - 09:28 AM

Can anyone who has successfully mounted their tablet via ADB help me out? I can not get it to recognize my tablet. It says device not found. What drivers are you guys using?

#33 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 07 October 2010 - 11:52 AM

I HAVE ROM, DRIVERS, etc....Waiting to have it hosted when the user comes on.Almost there !HOt--- you may want to flash to this...but no promises as I don't know if the two builds are compatible that way?you might just try to Driver installer.jim

#34 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 07 October 2010 - 12:42 PM

Waiting to have it hosted when the user comes on.Almost there ![B]HOt--- you may want to flash to this...but no promises as I don't know if the two builds are compatible that way?you might just try to Driver installer.jim

Who else is on M701 1.1? Is everyone else on M701 1.0?Jim - Are there two builds of the same device?

#35 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 07 October 2010 - 12:47 PM

@Hot -- someone down in X5A/G11 section under XPAD-701 Micro-Review posted from the UK (different supplier I guess, so I don't know if exact same), saying he has same build and rom as you and no problem.Check him out, maybe he can tell you what he's doing before you try a flash.ALSO-- in that thread you posted your USB is NOW WORKING (mid sees it under SCSI, right?)jim

#36 granpa

granpa

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 07 October 2010 - 12:59 PM

Just popped into this thread hope you dont mind, yes indeed mine came from a UK supplier,everything is working fine and it came with Youtube and the screen details look exactly the same as Hots, i've yet to give it a good test for battery life but i'll post something when i now how long, this is my first tablet device so i'am a complete newb and no nothing about upgrading roms etc.

#37 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 07 October 2010 - 01:26 PM

@ granpa... when you review Please Post in the X5a/G11 section under XPAD-701 Review.... this thread is Only for units bought at BUYaDROID. I need to keep it filtered so I know who I'm dealing with mate (grin). Thanks

#38 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 07 October 2010 - 02:09 PM

[B]HOt--- you may want to flash to this...but no promises as I don't know if the two builds are compatible that way?you might just try to Driver installer.jim

What's the risk of flashing to your new ROM? I don't want a bricked device but I do want to be on the current ROM.

#39 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 07 October 2010 - 02:18 PM

@HOT--- I honestly dont know. I don't know if this is 354 or 71I have to wait til I get it hosted and someone who knows how to view contents can tell.I know nothing about this side of it.... just making the ROM available as people were asking for it and my supplier had it.there seems to be two builds 1.0 and 1.1, but I don't know the difference or if it just represents what batch came out of the factory.I really don't know.

#40 plasmadis

plasmadis

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 90 posts
  • LocationSan Jose, CA

Posted 07 October 2010 - 03:57 PM

@Hot, working for me in ADB. I got the Android SDK here, ran the manager.The USB driver doesn't already come with it, select the USB Driver Pack, deselect the other Android stuff unless you're planning on development. After the USB driver downloads, go to your device manager, you should see Android Eclair in the list, right click on it and Update Driver, select Browse for Driver, select Let Me Pick, click Have Disk, go to the SDK folder then the USB driver folder, select the android_winusb.inf file, select the Android Composite ADB Interface, now the device is recognized as Android Phone. Open a command prompt and go to the ADB folder, type adb devices and it should find the device and start the daemon.Now I'm figuring out what to do from here. How do I get it back into FWDN mode? From what I've read, some do a complete wipe, and with the device completely wiped it will start in that mode automatically.Heh, FWDN mode is bootloader mode. It's adb reboot-bootloader. Now I'm off to flashin' again.