Jump to content


Photo

USER SUPPORT for MODELS PURCHASED AT BUYaDROID


  • Please log in to reply
154 replies to this topic

#1 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 05 October 2010 - 10:58 PM

Hi Everyone.Ok, I think everyone gets it, I'm not the technical minded when it comes to Droids -- can build you a PC computer, but I'm still learning on the android Devices.That said, I'm trying. And as I usually recommend people visit SlateDroid and become part of the community, I want to have an Official place for you all to discuss any HELP Requirements for the Models I sell.Yes, some are in the general sections, but wouldn't hurt to have a place Specifically for My Devices.__________________________________________________________________If you have a model with a problem, glitch or just general How-To needs, Please post in here and hopefully customers and general users with basic Droidal Knowledge will give a hand. I'll put my hand in there where I can, though it might be my foot in my mouth sometimes.......B)___________________________________________________________________When Posting Please Include the Following at the Top of Your Post (in BOLD would be nice):
  • Your Model
  • If you Installed a Custom Rom
  • The Question
  • Anything solutions you tried.
If you are Replying to Someone's Request, please DIRECT your Answer to That Person & Model.THANK YOU

#2 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 05 October 2010 - 10:59 PM

Reserved

#3 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 05 October 2010 - 11:00 PM

did everyone who bought xpad-701 receive a soft pouch ?

#4 JayLobo

JayLobo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 06 October 2010 - 09:39 AM

No I didnt receive a soft pouch. Got mine Monday

#5 silverc32

silverc32

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 06 October 2010 - 12:25 PM

Model Xpad 701 Hey guys i installed the youtube APK file in the download section of this forum, it works and plays videos but i have a question there is not a place for you to type something in if you were to search for a video.. I know by going to m.youtube.com you can get that but just wondering if anyone figured it out how to search using that youtube apk file..thanks..Also does anyone know how to get better WI-Fi signals , while mine works fine i usually only get one bar regardless of where i am at in the house..compared to my labtop which is usually 3-4..thanks..

#6 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 06 October 2010 - 12:35 PM

@silver -- why did you install Youtube? the app with search bar should be already on it ?

#7 silverc32

silverc32

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 06 October 2010 - 02:00 PM

Hey JamesWell i guess cause mine didn't have a youtube app installed in the menu so I thought about installing it.. I guess i could have just gone into the browser and opened up m.youtube.com. and go from there but I thought it would be neat so i gave it a try.. It does work, but just doesn't have a place to type your search content in.. Can anyone confirm if their XPAD 701 came with a youtube application..thanks..Will

#8 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 06 October 2010 - 02:35 PM

@silvercheck my store site again, at the bottom of the ad page, you see two shots showing all apps on the device... including the YOUTUBE app.give the screen a slow scroll in case you jumped by it (can happen)

#9 silverc32

silverc32

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 06 October 2010 - 02:51 PM

@jimYeah now that i see that I noticed the youtube app on your buyadroid page.. its strange why mine didn't come with it-no big deal, which the the reason i installed the one in the download section of this forum.. Do you think your supplier could either email you or me the original youtube apk file they used for the xpad 701 and let me try and re install that.. let me know..thanks...

#10 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 02:54 PM

@silver -- why did you install Youtube? the app with search bar should be already on it ?

No the yout tube ap is not on it jim

#11 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 06 October 2010 - 03:08 PM

Ok, that's peculiar@silver- I don't know if she has that access or not...I'll check. I will have the Rom soon -- I think somewhere on slatedroid there is an original Youtube App. Also... in Market look for the YoutubeHD, people like that and I believe has search.@dk - thanks for the nod...I will find out what that's about, because the photo I posted is original -- unless they made some weird change.Jim

#12 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 03:18 PM

Should get the case with keyboard. For sure'not worried that much about the pouch.

#13 silverc32

silverc32

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 06 October 2010 - 03:29 PM

@jimDon't worry about the youtube apk i found one that works using the HTC EVO4G youtube apk.. If anyone needs it I will put a link here so you'll can go download it.. EVO YouTube apk (works on Droid, Nexus and Incredible) - Android ForumsI will also put this apk file in the downloads section.. this is the youtube HD version.. By the way I don't think anyone got the soft pouch hehe.. No big deal maybe in my next order they will send me two =)...

#14 plasmadis

plasmadis

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 90 posts
  • LocationSan Jose, CA

Posted 06 October 2010 - 04:02 PM

I didn't get a pouch either. Doesn't matter to me, don't need it, fits nicely in my bag.Well maybe I made a dumb noob mistake, but don't try to access the phone on your XPAD-701. Even there's no phone visible in the apps it's still in there. And since there's obviously no real phone in our devices, when you try to access it bad things happen.I was messing around with Google Voice and there's an option for "Call Google Voice" in there. I thought it might try to do it over Wifi, but no, it accesses the phone and tries to call out. Then the device crashes. After rebooting, the device gets stuck in a force close loop of a bunch of stuff like com.android.acore and there's no way out of it. It seems like that stuff's now corrupted and core to the OS, so the only option now is to reflash. Oops.Hey James, did you ever get the ROM from your supplier? Heh. Check your PM.Meanwhile, since it seems no one's sure which ROMs our devices take, and everyone's afraid to try flashing one, I'm gonna take one for the team and try flashing the AsuROM!

#15 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 04:07 PM

Right on thanks for taking one for scientific discovery and the advancement of all adroidism

#16 MapleLeaf Tablets

MapleLeaf Tablets

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 1,154 posts
  • LocationCANADA

Posted 06 October 2010 - 04:14 PM

@plas--- you are braver than I. I should have the Rom by weekend.

#17 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 04:23 PM

Well right now it doesn't work so he has little to lose if it works he is rocking with a more responsive screen perhaps.

#18 HotShotAzn

HotShotAzn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 62 posts

Posted 06 October 2010 - 04:46 PM

can I go from my mystical #71 ROM to the AsuROM?@plas: good luck and let me know how it goes. On another note, I've been tethering with my HD2. It's fun to show off that I have mobile internet on a 7" tablet where ever I go.

#19 dkelewae

dkelewae

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 196 posts

Posted 06 October 2010 - 04:48 PM

I use a 4g sprint overdrive and it works great with good signal and speed.

#20 JayLobo

JayLobo

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 06 October 2010 - 05:52 PM

No YouTube app