Jump to content


Photo

[ROM] "1.9.1_fast_and_furious" ROM for 128Mb M70003 (MID PC-710 and others)


  • Please log in to reply
75 replies to this topic

#1 Gorby

Gorby

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 23 September 2010 - 06:57 AM

Hi there! Few days ago i received my clone of the clone slow like turtle mid pc-710. I bought it as a noname tablet and found that the latest stable mid-710 128Mb (as it seems to be) build is 1.7.4 and for other via models the latest one id 1.9.1 with an overclocked and recompiled kernel. So i ran some investigation and was able to mix up 1.7.4 mid-710 128Mb build with 1.9.1_fast_and_furious flybook build. Mix recipe: take loaders from 128Mb version, edit scriptcmd's variables, put old drivers to new firmware. Result is slightly buggy, but so far it's the best firmware i've tried on this slate. I have no knowlege of kernel compiling, no knowledge of android, don't ask me to improve the build. I just did all the mechanical part. All creds goes to guys who compiled "fast and furious" build, HidePerso with his firmwares and explanations(, !) and the community. Thank you!Here is the link.PS Make screen calibration at first. Seems that from the start left and right are changed places. ;) PPS Maybe someone could tell me how i can add a russian or any national keyboard locale to this or any other firmware release? I got really frustrated... HidePerso, how did you done it?

#2 liquifire

liquifire

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 23 September 2010 - 10:34 AM

Installed... seems to work, but shows demo version has expired... any solution to this?

#3 HidePerso

HidePerso

    Advanced Member

  • Hero Member
  • PipPipPip
  • 409 posts

Posted 23 September 2010 - 11:41 AM

I cook only Flytouch 1.9.1 original for everyone :) and havn't plan right now to support it. I wish upgrade 1.9_88 more as it stable and clean for me. Now i play with new kernel and finish it will post new v3L version (may be) heheMost of work on 1.9.1 Roger now do.

#4 HidePerso

HidePerso

    Advanced Member

  • Hero Member
  • PipPipPip
  • 409 posts

Posted 23 September 2010 - 11:42 AM

[quote name='liquifire;63628]Installed... seems to work' date=' but shows demo version has expired... any solution to this?[/QUOTE'] Try to log in to Google account (gmail) by WIFI and reboot.

#5 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 23 September 2010 - 03:08 PM

ROM for 128Mb M70003 (MID PC-710 and others)

Is the MID PC-710 really the same machine as the M70003? They are similar with the same CPU but don't seem to have the same ports and I therefor wonder if they have the same board?

#6 n1ck

n1ck

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 71 posts

Posted 25 September 2010 - 05:32 PM

Have installed this ROM. all working well (market wifi etc) - even shows the battery being charged!

#7 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 26 September 2010 - 05:07 AM

Have installed this ROM. all working well (market wifi etc) - even shows the battery being charged!

Sounds good but how is this ROM compared to the one HidePerso did for the M70003? Do all buttons work (volume included)? Does Youtube and videos work? Sound? Battery time?Gorby wrote that it's buggy. How do you notice that?

#8 uldis34

uldis34

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 26 September 2010 - 05:54 AM

My device shows nothing. Blank screen. WTF - why some shiting MID PC-710 is in this M70003 forum. I'm angry!!! F

#9 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 26 September 2010 - 07:28 AM

My device shows nothing. Blank screen. WTF - why some shiting MID PC-710 is in this M70003 forum. I'm angry!!! F

Sorry to hear about your tablet. Maybe a hardware reset could help? There's a small hole next to the power socket. Take a paper-clip or something similar (thin but not pointy) and press there.

#10 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 26 September 2010 - 07:53 AM

Gorby, is this what the ports on your MID PC-710 look like?Posted Image

#11 HidePerso

HidePerso

    Advanced Member

  • Hero Member
  • PipPipPip
  • 409 posts

Posted 26 September 2010 - 08:43 AM

Ссылка на PC-710 FW how to upgrade the black mid pc-710 firmware - Computer Notebook Laptop - Help Center - Buy China Electronics store Online Forum, Sharing Your Reviews!

#12 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 26 September 2010 - 11:12 AM

I found that one too when searching the net. But is the PC-710 identical to the M70003? It doesn't seem so. It looks more like an Eken M002 clone.

#13 n1ck

n1ck

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 71 posts

Posted 26 September 2010 - 02:22 PM

I copied the drivers across from HidePerso Firmware. All buttons work, battery shows its charging. I havent tested it on battery time either. I don't do any Youtube'ing so cant comment on that either. Market Works, its SuperUser straight away. Seems as fast as HidePerso. Haven't had any issues so far.Mine is Definitely a M70003

#14 byronx

byronx

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 26 September 2010 - 10:29 PM

the best firmware i've tried on mid70003

#15 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 27 September 2010 - 07:13 AM

I copied the drivers across from HidePerso Firmware.

Which version of HidePerso's ROM did you use and exactly what files did you copy from that ROM to the new one? Did you edit scriptcmd's variables as Gorby suggested? And when you say all buttons, does that include the volume control too? If I'm not mistaking the volume buttons did not work with HidePerso's ROM.A full and detailed report please!! ;)

#16 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 27 September 2010 - 07:15 AM

I copied the drivers across from HidePerso Firmware.

It sounds like you didn't use the ROM posted in this thread by Gorby.You copied the drivers from which version of HidePerso's ROM to which ROM? :o

#17 n1ck

n1ck

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 71 posts

Posted 27 September 2010 - 01:10 PM

I took the drivers from 'M70003.1.9.8.v1h.7z' i DIDNT do what Gorby suggested. Yes the Volume Buttons workI can't test youtube, i always delete the apk before flashing the ROM?firmware, i always go through whats going to be installed, and add my own stuff in first

#18 pray59

pray59

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 27 September 2010 - 02:32 PM

I flashed mine with the 1.9.1 fast and furious, and although most stuff works, the touchscreen is a bit less sensitive, and I can no longer stream music from Pandora or Last.fm. My unit is the July release of M70003 without a camera. I really like this ROM best for all the features but the music streaming cuts out every couple seconds. I suspect this ROM as loading for a 256Meg tablet where mine must be 128Meg. I did find I can rename any picture I want 800 x 480 pixels or less to android.bmp, and overwrite the splash screen to whatever I want.

#19 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 27 September 2010 - 03:04 PM

[quote name='pray59;66149]I flashed mine with the 1.9.1 fast and furious' date=' and although most stuff works, the touchscreen is a bit less sensitive, and I can no longer stream music from Pandora or Last.fm. My unit is the July release of M70003 without a camera.[/QUOTE'] The ROM that you used is not intended for the M70003 but for the Flybook so it's no wonder that somethings do not work. In fact, you are lucky that your tablet didn't crash like it did for user Uldis34.

#20 Labovski

Labovski

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 362 posts

Posted 27 September 2010 - 03:06 PM

I took the drivers from 'M70003.1.9.8.v1h.7z'

And you added these drivers to... the "fast_and_furious" ROM? I thought the original proposal from Gorby was to go the other way around. His recommendation was: "take loaders from 128Mb version, edit scriptcmd's variables, put old drivers to new firmware." The new firmware would be the ROM from HidePerso.If I understand you right you took the new drivers and added them to the old firmware? The opposite? Well, that might explain why this worked for you and not for Uldis34. He did what Gorby suggested which didn't turn out well whereas your mod worked just fine. :)Please correct me if I have misunderstood everything completely. It's rather late after a long day.