Jump to content


Photo

A10 Quad


  • Please log in to reply
1 reply to this topic

#1 blorba

blorba

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 13 February 2013 - 12:01 PM

I have been searching for days on this topic, I can not find anything up to date. Can someone point me in the right direction of updating for 4.0.4, I am currently rooted with 4.0.3
thanks for all your help in advance
cheers

#2 dittnamn

dittnamn

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 09 March 2013 - 01:35 PM

Hi, Have to steal your thread since I cant start one.

My dad bought an Ampe 10 and one day it simply didn't start. So I'm trying to fix it.
I'm suppose to be able to get into a recovery menu if i hold volume - and power it on. But it stops at the android character with the thing spinning in its stomach. I've tried installing livesuit but i cant find any drivers so my computer can't recognize the tablet (also tried Pdanet).

Now I have no idea what to do?
Anyone know how i can fix it?

Excuse my english.

Help appreciated!
/ Robin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users