Jump to content


Photo

UG007 boot loop on RBOX screen - cannot boot to desktop


  • Please log in to reply
13 replies to this topic

#1 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 06 February 2013 - 06:58 PM

Fellow UG007 users (I hope you exist)

I've been using my ug007 for about a month without any major problems.

As of yesterday I can't boot to the desktop. Mu ug007 is in a boot loop on the R-BOX screen.

The only fix I have found involves opening the case and shorting some components, described here:
http://www.armtvtech...c.php?f=12&t=13

If there is a way that doesn't involve opening the case up I would very much liketo hear it.

Anybody know how?

There is no reset button that I've found

Thanks

k4
Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#2 Cardfire

Cardfire

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 09 February 2013 - 11:59 AM

Unfortunately, it sounds Ike shorting the interior components *is* the reset button. I've found no I formation about an otherwise-reset, myself. Sorry.

#3 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 09 February 2013 - 10:55 PM

it looks like a software image is also necessary, but i haven't yet managed to find where to download that from ...

is your ug007 in the same state as mine?

k4
Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#4 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 11 February 2013 - 06:45 PM

does anyone know where the ROM image file for the UG007 can be downloaded from?

thanks

k4



Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#5 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 21 February 2013 - 02:23 AM

does anyone know where the ROM image file for the UG007 can be downloaded from?



OK, this is where I got the ROM from:

http://vondroid.com/...-nov-2012.4506/


Now to the next step!

k4
Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#6 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 21 February 2013 - 02:50 AM

So here's the inside of my UG007. Now where do I do the shorting? Can someone tell me?
Posted Image

Posted Image

Thanks

k4





Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#7 hasanprg

hasanprg

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 03 March 2013 - 03:33 PM

So here's the inside of my UG007. Now where do I do the shorting? Can someone tell me?
Posted Image

Posted Image

Thanks

k4



watch video
http://www.youtube.c...c.1.mF1cZx4HdHs

look back face

use MK808 Finless 1.6 and ROM Flash Tool.exe (Flash Tool.exe is in mk808_finless16.zip )

#8 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 03 March 2013 - 05:34 PM

thanks, will check this out later and report back

k4
Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#9 mmutilva

mmutilva

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 02 April 2013 - 09:57 AM

Hi, I have the same device with the same boot loop problem.

I'm able to follow the most the steps described but I need the update.img file and cannot find it. The link posted lead to download an update.zip that I don't know how to use it with Rockchip Batch Tool.

Where/how do I get the update.img file?

#10 pegas78

pegas78

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 24 May 2013 - 12:41 AM

hi

i have a ug802 that suddenly did not boot anymore (after only a few hours useage). on 3 tv's i get "no signal".

i shorted the pins, installed the drivers (on win 7 and win 8) but when i use the RKbatch tool, i get the "boot download fail" message. with upgrade or restore, the same error.

i tried several images, same message.

i tried finless rom 1.7 but when i try the "erase nand" i get "idb erase error" and all other commands from tool do not work.

is it broken, like beyound repair?

#11 Dvalin21

Dvalin21

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 471 posts
  • LocationOklahoma

Posted 27 August 2013 - 11:21 PM

Hello Guys, I'm looking to see if anyone had backed up their UG007 device before flashing. Apparently the Blue Tooth device that is inside ours, the driver is much different from what most of the roms are being release. Right now I don't have the stock rom to get the driver back. It doesn't matter what ROm I've found, none of them have the drivers needed for my device allow my blue tooth OR micro usb ethernet port will work.

#12 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 29 August 2013 - 11:43 AM

Hello Guys, I'm looking to see if anyone had backed up their UG007 device before flashing. Apparently the Blue Tooth device that is inside ours, the driver is much different from what most of the roms are being release. Right now I don't have the stock rom to get the driver back. It doesn't matter what ROm I've found, none of them have the drivers needed for my device allow my blue tooth OR micro usb ethernet port will work.


Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#13 k4nz4k1g4w4

k4nz4k1g4w4

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 49 posts

Posted 29 August 2013 - 11:45 AM

i may have a rom image that you can get the driver from, but i am not near where the file is ... try writing to ugoos support, i'm sure i either wrote to them or found the rom image on the net from a forum other than this one

good luck, i gave up with my ug007 after it couldn't get it out of a boot loop

k4
Ugoos UG007 Bluetooth (presently boot looping) || 7" ZT-180 v2 tablet (256MB RAM/4GB) 0503 ROM

#14 Dvalin21

Dvalin21

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 471 posts
  • LocationOklahoma

Posted 29 August 2013 - 11:54 AM

Thanks, but found it over at vondroid.com

Sent from my SGH-T989 using Tapatalk 4