Jump to content


Photo

Ampe A10 3G Tab Latest firmware please


  • Please log in to reply
32 replies to this topic

#21 midas99

midas99

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 28 April 2013 - 06:12 AM

I tried it your way to flash the 0289.rar
but when I start the EMMC-tool I get the error 'License expired' and when I try the Emmc-tool from 0288 I get the message 'Invalid User'

Greetings , Eddy


same problem...the solution is:

1- with regedit delete this key: HKEY_LOCAL_MACHINE\SOFTWARE\FOXDA
2- delete this file c:\windows\system32\emmc_date.ini
3- on the pc change the data to 20 march 2013 (the program works until 30 march 2013)
4- run program

or i did the patch for .exe
  • etix likes this

#22 peejay1963

peejay1963

    Newbie

  • Jr. Member
  • Pip
  • 4 posts
  • LocationBelgium

Posted 29 April 2013 - 12:34 AM

same problem...the solution is:

1- with regedit delete this key: HKEY_LOCAL_MACHINE\SOFTWARE\FOXDA
2- delete this file c:\windows\system32\emmc_date.ini
3- on the pc change the data to 20 march 2013 (the program works until 30 march 2013)
4- run program

or i did the patch for .exe..


I got a solution in another forum... worked fine !

http://www.pandawill...ll=1#post106744

Greetz Eddy
Sanei N10 3G - Iphone 4 - Ipad 2

#23 annettek

annettek

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 05 June 2013 - 07:20 PM

Dear Ampe/Sanei 10 3G users.... Finally after searching searching a lot ( it was waste as I could not find any updating guides)....with the help of a my Chinese friend who called to Ampe office and communicate with the engineers..I was able to update using a USB flash. Here I describes how to do it.

Get the required firmware ie 0289

1. Connect the USB cable tot he Computer
2. Power off you device
3. Connect the other end of the cable to the Tablet PC
4. Now press power + volume up and down buttons ( all together )
5. Now it will ask you to install drivers --- for windows XP continue install hardware and direct to the folder 0289 -- - 高通工具 --- drivers. For win 7 go to the device manager and find other devices with a question mark. Right click and update softeare - - - direct to 高通工具 --- drivers
6. After succesful installation of the driver, you will get an extra drive in my computer - -Check the name of the memory mass drive and remember it
7. Now open the eMMC tool located in the 高通工具 folder
8. After opening click the first drive on the upper part of the eMMc tool and change the first letter to what you find in the My Computer as mass storage.
9. At the lower part of the eMMC tool --- - browse ---- and direct towards 0289 ----- FW8937-V0.5.3.0_S_ANPEI-20121218
10. Now click on the first options with # 1
11. That is all... Now you can see the Tab is flashing.

If any doubts please keep in touch with so that I can help you. Excuse me for the late explanation of the guide.

Regards,

SHIJO




do you know how to unbrick the sanei/ampe dualcore 3g

as while flashing new rom the flash stoped now my tablet connects to xp with qualcom loder but no drive appears and i am unble to restore it. any help to fix this issue would be great in advance thanks+

#24 XICO2KX

XICO2KX

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 09 January 2014 - 06:26 AM

Did someone already tried the new updates for the Ampe A10 3G tablets?
And is the update procedure the same for both the Dual Core and Quad Core versions?

#25 tombalaci_46

tombalaci_46

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 09 January 2014 - 02:29 PM

Did someone already tried the new updates for the Ampe A10 3G tablets?

And is the update procedure the same for both the Dual Core and Quad Core versions?

yes i tried and my tablet bricked :angry: 3g version

#26 XICO2KX

XICO2KX

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 15 January 2014 - 11:03 AM

yes i tried and my tablet bricked angry.gif.pagespeed.ce.-eJmj-rfYv.gif 3g version

 

Have you tried the instructions in this page?



#27 Mt Everest

Mt Everest

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 03 March 2014 - 01:16 PM

Could you guys post the working link to the firmware? the ampe or sanei website don't seem to work for me. Mine tablet is sanei n10 3g dual core with qualcomm chip and came with ice-cream sandwich which is very gittery and laggy and doesn't play hd videos and can't make calls as the seller promised. I want to upgrade it to the jelly bean and see how things work out. 

 

Many thanks in advance. 



#28 XICO2KX

XICO2KX

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 03 March 2014 - 05:30 PM

Could you guys post the working link to the firmware? the ampe or sanei website don't seem to work for me. Mine tablet is sanei n10 3g dual core with qualcomm chip and came with ice-cream sandwich which is very gittery and laggy and doesn't play hd videos and can't make calls as the seller promised. I want to upgrade it to the jelly bean and see how things work out. 

 

Many thanks in advance. 

The link posted above is the official link.

You have to retry another time to see if it is back online again.

Install CPU-Z from the Play Store and check if your SoC is really from Qualcomm, since there are many different versions of this tablet.

Also, for the phone functions to work, you have to completely turn off your tablet, then insert the SIM card and then when you turn it back on again, it should be detected.


  • Mt Everest likes this

#29 Mt Everest

Mt Everest

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 05 March 2014 - 07:40 AM

The link posted above is the official link.

You have to retry another time to see if it is back online again.

Install CPU-Z from the Play Store and check if your SoC is really from Qualcomm, since there are many different versions of this tablet.

Also, for the phone functions to work, you have to completely turn off your tablet, then insert the SIM card and then when you turn it back on again, it should be detected.

 

The link seems to be working now. By the way, the 3g service worked after following your instruction but still unable to make calls. Thanks for that. 



#30 Mt Everest

Mt Everest

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 09 March 2014 - 06:54 AM

yes i tried and my tablet bricked angry.gif 3g version

Well I tried too and my tablet bricked as well. Did you manage to unbrick it?


Edited by Mt Everest, 09 March 2014 - 06:55 AM.


#31 XICO2KX

XICO2KX

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 09 March 2014 - 07:13 AM

Well I tried too and my tablet bricked as well. Did you manage to unbrick it?

Did you clicked the small reset button with a needle after you updated it?

And what is the status (color, blinking) of the small LED light near the top right corner of the front of the tablet after you leave it charging for more than 15 minutes?



#32 XICO2KX

XICO2KX

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 09 March 2014 - 07:18 AM

The link seems to be working now. By the way, the 3g service worked after following your instruction but still unable to make calls. Thanks for that. 

I think I remember reading something about the firmware updates on earlier models deleted the IMEI number and that caused problems with some carrier networks.

In "Settings -> About Tablet -> Status", do you have a valid IMEI number or is it all zeroes?

If it has a problem, I think this was fixable using the QPST software from Qualcomm.



#33 Mt Everest

Mt Everest

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 10 March 2014 - 07:42 AM

Did you clicked the small reset button with a needle after you updated it?

And what is the status (color, blinking) of the small LED light near the top right corner of the front of the tablet after you leave it charging for more than 15 minutes?

It didn't even get to the point of updating. When I directed the tablet to driver installation, somehow my windows 7 64bit gave me error saying the driver is for wrong platform. Then all went downhill. The screen was black with the green status led light. After that I pushed the reset button in a hope that the tablet reset itself but it didn't happen. Now the tablet doesn't have any led light notification, screen is black, no led notification while charging. but whenever I connect it to pc through usb. it is identified as some COM22, or COM 24 etc with driver not intended for this platform error message.  and when i try to update driver it says qualcomm HS-USB DLoader 9008 is uptodate. Any help?


Edited by Mt Everest, 10 March 2014 - 07:46 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users