Jump to content


Photo

tablet stopped charging


  • Please log in to reply
3 replies to this topic

#1 vsg

vsg

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 27 January 2013 - 03:19 AM

So I had my tablet plugged in for charging, when my son got tripped through the wire and the tablet fell on the floor. It was not a big fall and the tablet kept working just fine, however I now realized that it has not been charging since then and now my battery is drained out.
So I need suggestions/tips on what should I be doing to get it fixed ?
I have already tried a different charged and the result is still the same, so now I am thinking of opening the tablet up, in which case, can someone advise me on what should I be looking for when I open it up( I am hoping its simply a case of loose wire and nothing else)
Any help in this regard will be greatly appreciated.
Thanks.
ZT282 [C91 Upgrade].
ROM: Zenibasic ICS v1.1
MK808.
ROM:MK808_Finless16_rom.

#2 omarahum

omarahum

    Zenithink Tablet User / Information Transmitter

  • Global Moderators
  • 6,525 posts
  • LocationNYC

Posted 27 January 2013 - 04:24 PM

Hmmm, not sure if this helps, but on my original ZT-180 10" tablet, the solder joints of where you plug the charger into on the tablet is damaged, two of the four joints don't make contact to the board, and I need to wiggle the plug (on the tablet side) till the broken joints make contact for it to charge (I don't have soldering skills, so the two times i tried to solder it back only lasted for a day or two).... And of course, check the battery wires where they are soldered to the board...

zenithinklogosforsignature3.png
Zenithink ZT-180-101 Original 10" Epad (Ruby 1.2 / 576 - B0) (0603 Froyo) - {July 2010} R.I.P. - May 2013
Zenithink ZT-180-701A 7" Upad (Cameo - E3) (0613/0618 Froyo) - {April 2011}
Zenithink ZT-180-102 10" v2 Zepad (Jade 2.3-Blue - G0) (0613/0618 Froyo) - {April 2011}
Zenithink ZT-280-C91 10" Zepad (H1_2n : 0217 GB
@ 900MHz w/ 2GB Data Partition) - {Sept. 2011}
Zenithink ZT-280-C71 7" Upad (E7_1n : 0217 GB @ 900MHz w/ 1.5GB Data Partition) - {Sept. 2011}
Zenithink ZT-283-C93 10" ZTPad (H6_1f : 0911 ICS w/ 2GB Data Partition and working (pl2303) USB GPS)
- {Oct. 2012}
Zenithink ZT-283-C97 9.7" ZTPad (I1_2a :
0910 ICS w/ 2GB Data Partition and working (pl2303) USB GPS) - {Nov. 2012}

SlateDroid ZT-180 WIKI \ Zenithink Website \ Zenithink FTP \ Stock ROMs \ ZT-28* Modified Kernels & RecoveriesM \ Donations Accepted!
If I've helped you or are using an overclocked kernel I've uploaded, and wish to help support my efforts, please consider leaving me a donation. Thank you!
btn_donate_SM.gif ॐ 
Please click on the Like This button for any posts you like or have helped you to show your appreciation...
Also know that all the staff here are volunteers, we don't get paid for our time spent here, so please be patient with us... Thank you!


#3 Pas

Pas

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 152 posts

Posted 28 January 2013 - 02:59 AM

probably your A/C socket inside the tablet broke or moved back from the solder joints.
You can repair it if you have solder skills.
Open the tablet and remove the logic board and turn it.
if it moved back, you can just solder the joints again.

If it broke, it probably broke into 2 parts.
Put the 2 parts together again, solder the joints again and use a little glue for the plastic outside.
Just a little, because you don't want to glue the inside.
And i always use a little dot of glue from a glue gun behind the A/C socket, so it will not move back anymore
also again not to much, or the logic board will not fit in place anymore.

Zenithink C91 2a/3n/3a / ICS ZeniBasic v1.3.1
Zenithink C91 1a upgrade / ICS ZeniBasic v1.3.1
Zenithink C93 1f / JB 0222 modded
Zenithink C97 2n / JB 1214 modded
Zenithink C94 2a / ICS 1220 with root


#4 vsg

vsg

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 03 February 2013 - 08:45 AM

^thanks a lot for the help, yes it indeed was the plastic inside which broke, for now I have used tape to put it together but obviously does not sound very lasting solution, so I will have to put the glue, however like you said I am scared of putting glue as the part which broke is so tiny, that I am scared I will spill the glue over :)
but once again thanks for the help
ZT282 [C91 Upgrade].
ROM: Zenibasic ICS v1.1
MK808.
ROM:MK808_Finless16_rom.