Jump to content


Photo

Headphone Jack


  • Please log in to reply
17 replies to this topic

#1 StuartCF68

StuartCF68

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 32 posts

Posted 21 January 2013 - 02:01 PM

I know others have posted issues with the headphone jack and non-Ainol headphones... I guess Ainol uses a non-standard jack which means regular headphones don't reach far enough in, making the headphones either not work at all or else not in stereo?

I have a slightly different issue: when I put reuglar headphones into the Hero I get stereo sound, but the main speakers stay on too! Kinda defeats the purpose of having headphones if everyone else is forced to listen to your stuff at the same time.

Has anyone else experienced this?

#2 StuartCF68

StuartCF68

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 32 posts

Posted 21 January 2013 - 05:28 PM

An additional question - Since Jelly Bean is supposed to support USB audio, could one use USB headphones (or alternatively, a USB audio adapter) and avoid the fear of having to buy new headphones from Ainol if the supplied ones break or are lost?

#3 txvepr

txvepr

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 22 January 2013 - 11:55 AM

The earbud jack that Ainol ships with the Hero tablet is 2/32 of an inch longer than standard, and thus, can fit completely into the headset plug . I have not found any of my headsets that have a jack that long, so I get mono sound. Not too happy about that.

I am looking into the bluetooth receivers out there to see if this will solve this most disappointing problem.

#4 xer0backlash

xer0backlash

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 46 posts
  • LocationAuckland, New Zealand

Posted 23 January 2013 - 12:11 AM

See THIS

#5 MasuHK

MasuHK

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 23 January 2013 - 09:53 PM

I think I found something interesting, all of you wanna know~

I have two earphone, one have remote control and one not. I try it simply, remote control that one still only have left sound, but the other one is working perfectly stereo!
See the difference in the pictures, there isn't the jack length problem. :p
Posted Image
Posted Image
Posted Image

#6 StarF1

StarF1

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 25 January 2013 - 05:36 AM

I think I found something interesting, all of you wanna know~

I have two earphone, one have remote control and one not. I try it simply, remote control that one still only have left sound, but the other one is working perfectly stereo!

Four pole connector probably works.

But the headjack problem is mainly due to the Ainol Hero case wich is designed in such a way the top is protruding and the bottom cover which has the socket is inside. When headphone connected, if you turn the tablet upside down, you will see part of the pin is still outside even in the Ainol original headphone itself.

We must find in the market a headphone, female-male connector, which is a 4 pole connector. may be that will help.

#7 StarF1

StarF1

    Newbie

  • Jr. Member
  • Pip
  • 6 posts

Posted 25 January 2013 - 06:14 AM

There are 2 things that brings relief to the headphone issue. First One is - the jelly bean allows audio through USB. Another is using the same mini-usb port you can use a "mini-usb to headphone jack" adapter and connect a headphone. I am yet to try this. This will bypass the headphone socket in the tablet completely. Some body try and post your experience.
The links related to this post are given below.

Jelly Bean USB Audio

Adapter

Edited by StarF1, 25 January 2013 - 06:15 AM.


#8 portakal

portakal

    Member

  • Jr. Member
  • PipPip
  • 28 posts
  • LocationIstanbul, Turkey

Posted 25 January 2013 - 09:39 AM

Ainol's headphone has 3 poles. I also have eight other headphones with 3 poles and only the longer one works. So frustrating. Is it possible to solder a regular female jack to Ainol's male jack?

#9 Tzul

Tzul

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 429 posts

Posted 25 January 2013 - 05:56 PM

Four pole connector probably works.

Nope, as MasuHK said, only a TRS plug works. TRRS probably doesn't.


There are 2 things that brings relief to the headphone issue. First One is - the jelly bean allows audio through USB. Another is using the same mini-usb port you can use a "mini-usb to headphone jack" adapter and connect a headphone.

Generic USB audio support does not work on Ainol Amlogic tablets (see here), Jelly Bean or not. Let's hope that'll be fixed.
And that adapter you linked wouldn't work. It looks like a simple mechanical adapter and it says it's specially made for the Motorola Razr.

Edited by Tzul, 25 January 2013 - 06:01 PM.


#10 al74

al74

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 26 January 2013 - 03:20 AM

No one tried Bluetooth headsets? Seems like the most elegant solution and most bluetooth adapters will let you use your favorite headphones. Still waiting for my hero to arrive and will try it when I get it.

#11 StuartCF68

StuartCF68

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 32 posts

Posted 28 January 2013 - 11:02 AM

I will be trying a Bluetooth adapter myself... it should arrive in a few days and I will report on how well it works, too. I assume it will work fine, although it will probably run the battery down significantly faster.

I must have a Hero that is even more defective than normal - even the Ainol buds which shipped with the tablet don't seem to disconnect the tablet speakers. And believe me, I shaved down the plastic on that plug ALL the way so nothing was preventing the plug from inserting all the way into the jack.

Oh well. :(

#12 txvepr

txvepr

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 28 January 2013 - 12:13 PM

Ok, so my attempt to solve the headset jack problem did not work too well.
I used the original ear buds from the Hero, and soldered a stereo headset jack to it. That way I still use the 2/32 longer plug to fit in the Hero and then plug my headphones into the new jack.

Results: After soldering the 3 wires onto the new plug, I can hear music thru both ears, but, weirdly enough, NO VOICE CHANNEL. So imagine listening to music, hearing the instruments, but when the vocals start, they are muted down to very low. Not sure why the middle channel is not coming thru. My solders are very clean.

Karoke anyone?

Oh well, bluetooth receiver is on order now....

#13 xxrscxx

xxrscxx

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 15 February 2013 - 03:09 AM

With 20130128v1 BT Headset works.
I have tried 3 sets.
Sounds works, but i habe not solve the problem with the BT Mic. If is use voip, Sound BT Headphoneset, mic only use the internal. And thats very crab.
Has anybody work BT Headphoneset with Voip (Skyp/Tango/Sipdroid)?

#14 HenriV

HenriV

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 22 February 2013 - 11:45 AM

Im having realy bad sound quality with my hero... the sound crackles quite a lot and if you e.g. use internet browser while listening to music, it slows down like it is too much for the tablet :( ... I have tested it with the orginal headphones and 3 other. Im running cm10 and I haven't tested it with the orginal firmware yet. Hope it's not a hardware issue.

#15 ankit360

ankit360

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 69 posts

Posted 22 February 2013 - 12:55 PM

I m using Nokia bh214 without any problem.

#16 HenriV

HenriV

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 23 February 2013 - 08:20 AM

Okay so I flashed back to stock firmware and the sound quality is good again. Something wrong with the cyanogenmod I think :mellow:

#17 al74

al74

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 27 February 2013 - 04:05 PM

Okay so I flashed back to stock firmware and the sound quality is good again. Something wrong with the cyanogenmod I think :mellow:


Sound on jabra bt3030 works great. No controls though and Skype won't work with them (only through speaker).

#18 shmogt

shmogt

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 30 March 2013 - 10:42 PM

I have headphones from China which I tried and if I push it in about half way I get left ear only. If I push it in the worlds smallest amount more I get both sides, but it only works for half a second. If I push it completely in I get no sound and it instead switches to the tablets speakers. This problem is really weird.
www.team-shmo.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users