Jump to content


Photo

Charging the tablet.


  • Please log in to reply
4 replies to this topic

#1 Luca Brasi

Luca Brasi

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 19 January 2013 - 09:34 PM

Does anyone know if the unit stays powered on during recharging? I turn the unit off then plug in the charger and the unit powers on.

#2 markyy

markyy

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 21 January 2013 - 12:57 PM

If you are using a SD-Card, try to discard the card and start loading. If it works, use another SD-Card. Some are not compatible
with RK3066 tablets (e.g. many Class-10 cards) and try to mount and remount all the time.....

I had 3 tablets and solved the issue with using other cards.

#3 Luca Brasi

Luca Brasi

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 21 January 2013 - 04:16 PM

If you are using a SD-Card, try to discard the card and start loading. If it works, use another SD-Card. Some are not compatible
with RK3066 tablets (e.g. many Class-10 cards) and try to mount and remount all the time.....

I had 3 tablets and solved the issue with using other cards.

Thanks i'll try this, as i do have a class 10 micro sd inserted, i should have something else to pop in the unit.

#4 Luca Brasi

Luca Brasi

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 21 January 2013 - 10:09 PM

If you are using a SD-Card, try to discard the card and start loading. If it works, use another SD-Card. Some are not compatible
with RK3066 tablets (e.g. many Class-10 cards) and try to mount and remount all the time.....

I had 3 tablets and solved the issue with using other cards.

I've taken out the SD card and powered down the unit, it still powers up when i plug in the charging cord, i'd say kinda counter productive to have the unit power up just to charge.

#5 Wendiko

Wendiko

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 34 posts

Posted 22 January 2013 - 09:07 PM

I have a pipo m3 andd the same thing happens to me,
I can't charge it with power off' it always turn on
When i plug the charge

Enviado de meu GT-I9100 usando o Tapatalk 2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users