Jump to content


Photo

Lincs Update.zip w/ Augen Patch v3


  • Please log in to reply
82 replies to this topic

#41 martytaylor

martytaylor

    Member

  • Jr. Member
  • PipPip
  • 21 posts

Posted 23 August 2010 - 06:01 AM

[quote name='linckraker;40715]Posted Image[/QUOTE]Lots of Pirate Andy goodies at linc's website - hoodies' date=' tshirts, mouse pads, key chains, etc.Android Gear | Random Tech Info(That red fruit impaled on some versions of Andy's pegleg is an Apple.)((A wormy Apple.))

#42 obiwan22

obiwan22

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 194 posts

Posted 23 August 2010 - 07:16 PM

I never got the andy pirateis he a boot animation? Cause I replaced the stock one with some droid one

#43 tipstir

tipstir

    Plagerist

  • Banned
  • PipPipPip
  • 1,115 posts

Posted 23 August 2010 - 07:36 PM

Step 2 doesn't seem to work? I've place the second zip into the default root of microSDHC and press the home on power on nothing happens blank screen.

#44 tipstir

tipstir

    Plagerist

  • Banned
  • PipPipPip
  • 1,115 posts

Posted 23 August 2010 - 07:43 PM

Okay working now pirate as appeared! :) More steps for me to get this to work but now it works! Thanks OP I guess I am now rooted on GT78..

#45 obiwan22

obiwan22

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 194 posts

Posted 23 August 2010 - 09:02 PM

Okay working now pirate as appeared! :) More steps for me to get this to work but now it works! Thanks OP I guess I am now rooted on GT78..

nice, trust me a rooted gentouch is a happy gentouchBTWis the pirate supposed to appear at the boot animation screen?

#46 tipstir

tipstir

    Plagerist

  • Banned
  • PipPipPip
  • 1,115 posts

Posted 24 August 2010 - 12:26 AM

Only in Gome Flytouch does it animate at boot screen. Gentouch pirate android is static image.

#47 emtaboy

emtaboy

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 24 August 2010 - 09:54 AM

I'm having a problem with the first step of the update process. I am following Augen's pdf instructions. I am using Windows XP machine (note, the update would not work on Win Vista x64). All works fine until the USB driver finishes installing. Then the process stops...ie the cmd window showing the update.bat process does NOT begin to show the steps in the update process as per Augen's screen shots.Any ideas????EDIT: Duhh...was holding down the wrong key when launching the procedure. Must hold down the BACK key ( closest to edge) as opposed to HOME key (second from edge).

#48 mindwave

mindwave

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 146 posts

Posted 24 August 2010 - 10:54 AM

well I have to admit this worked flawlessly for me (who after 6 dozen attempts has given UP on the market - sigh) and everything is working wellthank you VERY much for everything your doing!

#49 haus

haus

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 24 August 2010 - 11:06 AM

I used adb push to copy the update.zip file to the sdcard, but I inadvertently used backslashes instead of forward slashes. i.e. "adb push c:update.zip sdcardupdate.zip" instead of "adb push c:update.zip /sdcard/update.zip". And now, there's a file in the root named "sdcardupdate.zip" that I cannot delete with adb shell rm, And Explorer or ES Explorer. And suggestions on how to get rid of it, anyone? Thanks.

#50 linckraker

linckraker

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 85 posts

Posted 24 August 2010 - 11:42 AM

rm "sdcardupdate.zip"

#51 docfreed

docfreed

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 67 posts

Posted 24 August 2010 - 11:57 AM

Help!!Running WinVista 64 but cannot install USB drivers (following instructions from first post) - is there another way to install updates? I have had no problems whatsoever with other Android devices incl. Pandigital Novel and Archos A5 (I removed those from my PC)

#52 haus

haus

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 24 August 2010 - 12:20 PM

rm "sdcardupdate.zip"

Thanks. I turned it back on, reconnected, went to try removing it with the quotes, and strangely enough, the file was already gone.

#53 emtaboy

emtaboy

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 24 August 2010 - 01:09 PM

Another big thumbs up!! linckraker's update worked flawlessly...both steps. Another observation for others: after doing the updates, all my apps were still there..and I DO NOT have an SD card...all my apps are on the internal memory. This was a pleasant surprise as I thought I would have to reinstall all of them again.Thanks again for great work linckraker and looked forward to installing future updates...if I may be so presumptuous!

#54 docfreed

docfreed

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 67 posts

Posted 24 August 2010 - 02:33 PM

Still can't connect to PC - any advice will be appreciated. it was so easy with the Pandigital Novel. Is it possible that Augen's drivers are fubared?

#55 komosis

komosis

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 24 August 2010 - 03:37 PM

Still can't connect to PC - any advice will be appreciated. it was so easy with the Pandigital Novel. Is it possible that Augen's drivers are fubared?

Did you try this:http://augendev.wikispaces.com/Issuesunder the sections "Issues with ADB? (credit to infotechsailor)". Worked for me, as well as many others.Good luck.

#56 linckraker

linckraker

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 85 posts

Posted 24 August 2010 - 03:39 PM

my power button is broken so i can't do any testing until i exchange it at kmart.

#57 docfreed

docfreed

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 67 posts

Posted 24 August 2010 - 06:48 PM

No luck - Android Eclair doesn't even show up - the problem seems to occur earlier. I think the issue is that Winvista 64 will not load the Augen USB drivers so the Gentouch won't even connect - too bad because I had no such issue with the Pandigital. I'll keep trying but ultimately I'll probably have to return to KMArt - I hate to do this because compared to the Novel, the Gentouch is so much better, particularly in running videos.Any other help will be appreciated.Thanksdocfreed

#58 mogrith

mogrith

    SlateGeek / Wiki Mod

  • Global Administrator
  • 2,428 posts
  • LocationBrea, CA

Posted 24 August 2010 - 06:55 PM

my power button is broken so i can't do any testing until i exchange it at kmart.

They seem to be in good supply and are selling well according to the Kmart Electronics's Department manager I spoke to today.

#59 cpg716

cpg716

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 246 posts

Posted 24 August 2010 - 07:10 PM

[quote name='docfreed;43961]No luck - Android Eclair doesn't even show up - the problem seems to occur earlier. I think the issue is that Winvista 64 will not load the Augen USB drivers so the Gentouch won't even connect - too bad because I had no such issue with the Pandigital. I'll keep trying but ultimately I'll probably have to return to KMArt - I hate to do this because compared to the Novel' date=' the Gentouch is so much better, particularly in running videos.Any other help will be appreciated.Thanksdocfreed[/QUOTE']Did you trying download these:64-bit USB Driver for Software patch Installation - Kayako SupportSuite Help Desk SoftwareCPG

#60 linckraker

linckraker

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 85 posts

Posted 24 August 2010 - 07:13 PM

They seem to be in good supply and are selling well according to the Kmart Electronics's Department manager I spoke to today.

on saturday i made 2 exchanges... i bricked one after the other... so i know they are around but the store i went to was out