Jump to content


Photo

SmartQ T20 Android4.2 V1.0


  • Please log in to reply
10 replies to this topic

#1 mark74

mark74

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 113 posts

Posted 10 January 2013 - 01:59 PM

SmartQ T20 Android4.2 V1.0
http://www.smartdevi...t/download/T20/

no 3G again.....
  • CBAbingdonUK likes this
SmartQ T20.
Google Translator user.

#2 sarkozy

sarkozy

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 10 January 2013 - 06:32 PM

this new frimware is only in Chinese and English. no other language

#3 PanzerSajt

PanzerSajt

    Member

  • Jr. Member
  • PipPip
  • 13 posts

Posted 11 January 2013 - 02:42 PM

SmartQ T20 Android4.2 V1.0
http://www.smartdevi...t/download/T20/

no 3G again.....


I was able to use 3g modem with UMTS manager in 4.1.

#4 hubogoss62

hubogoss62

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 12 January 2013 - 09:12 AM

I confirm only chineese or english in stock rom.
Keyboard can still be changed so if you read english that's not a big deal.

Main issue for me are:
Market pb: i can't download apps today (i'll wait few days maybe it's a google issue) i use my backups. I think the same issue happened when i get 4.1 update.
Chrome browser is not included in stock rom. Restoring backup makes an error: missing critical essential component...
It might be linked but sync with browser is not working

Games are still working fine: like nfs most wanted shadowgun asphalt 5...

Storage seems to be better managed: now titanium backup can see the internal sd card and external. I don't remember have seen that in 4.1 v2.0 stock rom.

Just few words to say thanks to smartQ corp: thanks to keep quick update like that.

Math

#5 hubogoss62

hubogoss62

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 12 January 2013 - 09:44 AM

I've re installed chrome from an apk downloaded on the net: it works now!


I delete my google account and relog : play store issue seems to be solved. I hope it will not happen every day like it happen for 4.1 update.

In one word : now every thing is fine!

Edited by hubogoss62, 12 January 2013 - 10:20 AM.


#6 Guest_scottskelton91_*

Guest_scottskelton91_*
  • Guests

Posted 14 January 2013 - 04:36 PM

Has anyone ran into aany issues, I briefly tried this and got very few market apps, mainly paypal amd amazon wernt compatable. And the .xml trick doesn't work . On t20 does anyone have jelly bean running with full market ? Or very near

Thanks

Sent from my SmartQ T20 using Tapatalk 2

#7 CBAbingdonUK

CBAbingdonUK

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts
  • LocationAbingdon UK

Posted 07 February 2013 - 07:17 AM

Has anyone ran into aany issues, I briefly tried this and got very few market apps, mainly paypal amd amazon wernt compatable. And the .xml trick doesn't work . On t20 does anyone have jelly bean running with full market ? Or very near

Thanks

Sent from my SmartQ T20 using Tapatalk 2

Hi I'm having some stability problems. Sometimes it is as if the home button is being pressed at random (even if I am in the lancher) I also seem to get random restarts. After loading the new firmware I reinstalled apps with titanium back-up. I have not been able to use the tablet for more than 1 hr at time.

On a positive note I have a 64 GB SD card working nicely.

I would welcome any tips on resolving the instability issues.

Thank you,

Chris
Cowon Q5
Incredible S
SmartQ T20

#8 CBAbingdonUK

CBAbingdonUK

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts
  • LocationAbingdon UK

Posted 06 March 2013 - 07:15 AM

Hi I'm having some stability problems. Sometimes it is as if the home button is being pressed at random (even if I am in the lancher) I also seem to get random restarts. After loading the new firmware I reinstalled apps with titanium back-up. I have not been able to use the tablet for more than 1 hr at time.


I reflashed the firmware and it is wroking much more smoothly now. :-)

Chris
Cowon Q5
Incredible S
SmartQ T20

#9 hubogoss62

hubogoss62

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 14 March 2013 - 03:02 PM

Last ota seems to improve wifi resume frol stand by mode.

Ota give ability to change Also system langage to international langage.


Good job from smart device!

#10 hubogoss62

hubogoss62

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 30 August 2013 - 01:31 PM

Hi!

Is there anyone here that is still using its T20 after a year?

Mine have 1 year and 2 month and right now, it crashes after less than 2minutes (when "hot", I mean after using it 20minutes a first time)

after crashing, it sometimes reload but sometimes it locks on smart devices boot animation.

I already tried to reload the last rom (4.2 version 1.0 + OTA) but it didn't help

I contacted smartqme and awaiting a reply

#11 CBAbingdonUK

CBAbingdonUK

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts
  • LocationAbingdon UK

Posted 31 August 2013 - 02:05 PM

Hi, My T20 is still going strong. I had a similar issue a few months back. I think it was related to some incompatible apps (possibly BTwifi or a free kindle books app). eventually I did a factory rest and reinstalled an early (4.0 ?) rom factory reset again then flashed 4.2 did the OTA update and carried on from there (restoring with titanium backup).

I hope that helps, since It has been ok till I soft bricked it for a while - again I put that down to an app causing issues. I posted on that here earlier.

Chris

Hi!

Is there anyone here that is still using its T20 after a year?

Mine have 1 year and 2 month and right now, it crashes after less than 2minutes (when "hot", I mean after using it 20minutes a first time)

after crashing, it sometimes reload but sometimes it locks on smart devices boot animation.

I already tried to reload the last rom (4.2 version 1.0 + OTA) but it didn't help

I contacted smartqme and awaiting a reply


Cowon Q5
Incredible S
SmartQ T20




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users