Jump to content


Photo

Ainol Novo7 Venus


  • Please log in to reply
136 replies to this topic

#61 Jiefurui

Jiefurui

    Member

  • Jr. Member
  • PipPip
  • 19 posts

Posted 08 February 2013 - 11:39 PM

HI get mine from also a week now & very very happy.
I cant get link with my PC as driver is missing on my windows 7
do anyone have the venus 7 driver available for my PC
Thanks in advance
Chris


Here's the link from another post:
http://d-h.st/UZc

It can be used for the Venus/Myth also.

#62 saytou

saytou

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 09 February 2013 - 05:30 AM

Hi,

Appreciate your advise and help. Am a total newbie when it comes to Android and flashing. My Ainol tablet died on me when I did a system reset from Jellybean setting. My tablet is now not working. Finding your discussion was a blessing. Finally I can try to recovery my tablet.

After installing the Actions Factory Flasher, I pressed volume + while connecting the tablet to pc, I encountered error "driver for Novo 7 Venus not installed". Tried many things and could not get this driver to be installed. I am running Win 7 (64-bit).

I am now very lost. Appreciate any advise that can help me get going again.

TIA.


Go into the devices manager of windows 7, within the control panel. Plug your tablet and you'll see the tablet as a new device in the list. Force the installation of the driver, by choosing the one located in the Actions Tablet Tool folder in the Programs File. If you struggle, uninstall everything, download the tool and firmware from the links few posts ago. Reinstall everything again. Have a great weekend :)

#63 etepperman

etepperman

    Newbie

  • Jr. Member
  • Pip
  • 7 posts

Posted 13 February 2013 - 11:36 AM

ok, i ve found why : I was with multiple partition selected in the tool, and i didn't select the images misc, system et recovery.
after that the tablet was ok and reboot correctly

but with the new firmware, the ethernet network is not available in the network settings

if someone knows why i m interested

thank you

jm

antutu 3.1.1 score : 10599 (around 6000 before upgrade)


Hi,

I did the same thing. Now my device is a brick. Black screen and no response when I plug in the USB.
How did you fix yours?

Thanks,
E

#64 boedyirh

boedyirh

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 14 February 2013 - 01:08 AM

Got a problem to flash the Ainol Venus 7.
When install the driver for Ainol Venus, it shows USB 2.0 (HS) WinUSB instead of USB 2.0 (HS) ADFU Device (as example).
Is it okay?

And what should the condition of the tablet, when the USB is connected to the PC. Should it be OFF or is it okay to be ON.
While I tried to connect the tablet in ON condition, the tablet detect and ask whether it is used as usb storage? what should I answer.

Desperately need to upgrade, my antutu only show 6300, instead of 11,000.
Thanks.

Boedy

#65 rui no onna

rui no onna

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 157 posts

Posted 14 February 2013 - 01:55 AM

Got a problem to flash the Ainol Venus 7.
When install the driver for Ainol Venus, it shows USB 2.0 (HS) WinUSB instead of USB 2.0 (HS) ADFU Device (as example).
Is it okay?

And what should the condition of the tablet, when the USB is connected to the PC. Should it be OFF or is it okay to be ON.

Tablet has to be off. Hold volume+ key while connecting USB cable to go into ADFU mode.

#66 boedyirh

boedyirh

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 14 February 2013 - 02:21 AM

Tablet has to be off. Hold volume+ key while connecting USB cable to go into ADFU mode.


Thanks, finally make it. by changing to another computer.

Edited by boedyirh, 14 February 2013 - 08:48 AM.


#67 Jiefurui

Jiefurui

    Member

  • Jr. Member
  • PipPip
  • 19 posts

Posted 15 February 2013 - 04:59 AM

I don't know if I have missed it but does anyone know what the button combination is to access recovery. I can go to recovery using quickboot app but I've tried all the button combinations but was unssuccessful.

Has anyone tried installing CWM?

#68 nin28

nin28

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 18 February 2013 - 12:30 PM

Has anyone manage to root the Venus yet? If so, how? Thanks.

#69 narfbarf

narfbarf

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 18 February 2013 - 01:54 PM

Has anyone manage to root the Venus yet? If so, how? Thanks.



this device ships rooted

#70 nin28

nin28

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 18 February 2013 - 08:51 PM

this device ships rooted


Ahh thanks. I just figured out how to remove the sysapps with Root App Delete.

#71 nin28

nin28

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 19 February 2013 - 02:11 PM

Anyone know if/when Jellybean 4.2.2 might be coming out for this device?

#72 Tetea

Tetea

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 22 February 2013 - 02:38 AM

The WiFi on my Venus is not working for some time now (it cannot be turned on). Can anyone please help?

I have updated the firmware as stated in this topic but the issue has not been resolved.

I fear this may be a hardware related issue. Is there, by any chance, anyone who has solved this issue (without having to send it back for replacement)?

Any help would be most appreciated.

#73 candabi

candabi

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 22 February 2013 - 08:01 PM

I've read in several forums the same problem with the faulty wifi chip. The mine at the first went off and there is imposible to put on again anymore. I contacted Ainol one mont ago, and they told me to wait for a solution. Today I've contacted them again and they told me again the same:

Thank you for your mail.

So sorry take your so long time,we will check it for you soon.

Have a nice day.


I've tested the rom 0203 but the same result... We must to wait, but how long?

:angry:

#74 AELARA

AELARA

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 22 February 2013 - 08:48 PM

send it back to shop for warranty...

#75 irradiated

irradiated

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 165 posts

Posted 24 February 2013 - 11:48 AM

I've one of these on order, wish I'd read up z bit more first :( but anyways, can anyone tell me what class micro sd card I can use in one. I got a broken English reply from vendor saying it's a class 4 but for such a new tablet I'd assumed a class 10 would work
What do you guys use????

#76 nin28

nin28

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 24 February 2013 - 09:11 PM

I've one of these on order, wish I'd read up z bit more first :( but anyways, can anyone tell me what class micro sd card I can use in one. I got a broken English reply from vendor saying it's a class 4 but for such a new tablet I'd assumed a class 10 would work
What do you guys use????


I'm pretty positive I read somewhere that it would accept a class 10, but I can't guarantee that.

#77 nin28

nin28

    Member

  • Jr. Member
  • PipPip
  • 18 posts

Posted 24 February 2013 - 09:14 PM

I've read in several forums the same problem with the faulty wifi chip. The mine at the first went off and there is imposible to put on again anymore. I contacted Ainol one mont ago, and they told me to wait for a solution. Today I've contacted them again and they told me again the same:

Thank you for your mail.

So sorry take your so long time,we will check it for you soon.

Have a nice day.


I've tested the rom 0203 but the same result... We must to wait, but how long?

:angry:


Hopefully if you do get a new Venus it will have a better Wifi NIC cuz right now the one on my device slow, weak, and flaky. It's my main complaint about an otherwise good device.

#78 rui no onna

rui no onna

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 157 posts

Posted 24 February 2013 - 10:51 PM

I've one of these on order, wish I'd read up z bit more first :( but anyways, can anyone tell me what class micro sd card I can use in one. I got a broken English reply from vendor saying it's a class 4 but for such a new tablet I'd assumed a class 10 would work
What do you guys use????

SanDisk Ultra 64GB microSDXC UHS-I Class 10.

#79 irradiated

irradiated

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 165 posts

Posted 25 February 2013 - 06:20 AM

thanks guys, 32gb will be enough for me so ill get one ordered up, just hope when this tablet comes its a good one. have to say my father uses an aurora 2 and thats great so fingers and toes are crossed

#80 narfbarf

narfbarf

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 25 February 2013 - 05:27 PM

is noone having the video/audio sync problem? nobody is mentioning it. i had 2 devices, both with the same issue. i dont know why this is, cause the device can handle 1080p videos and the audio sounds good too. every hd video i played (mostly 720p mkv/mp4 files but also youtube hd streaming) is off sync. sometimes ist barely noticeable cause its only a fraction of a second but mostly its very clear and without a doubt off sync. and in addition to that, for some files the longer they play the bigger the delay between audio and video.

i testet a lot of video players in addition to the system ones (for example dice, bs player, super video, ...). i tried hardware & software decoder. i testet it with the firmware that originally shiped with (i believe 0113) where the standard player is mx player and i tested it with the new one 0203 where owl player replaced mx player.

does anyone know a player that works better? is this a firmware problem or maybe a hardware problem?

Edited by narfbarf, 25 February 2013 - 05:32 PM.