Jump to content


Photo

N70HD battery/charger problem


  • Please log in to reply
2 replies to this topic

#1 mathske1

mathske1

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 06 January 2013 - 03:50 PM

Hi all

I have a big problem concerning the battery of my tablet.. Or the charger, i'm not sure.. I'm just going to explain what happens..

So i have my tablet for 2 weeks now. First i used the script to root my tablet, and yesterday i took the Tianlong rom from this forum.

The problem that i have, is that when my battery is completely empty, the tablet won't start up properly. In next video, you can see what happens.

Youtube vid

I see the Chinese signs, and then the tablet reboots.. And that keeps happening on and on.

Once it booted up till home screen, and than i got this, and it fell out again and started the previous loop again.

Other Youtube vid

(here i get the notification: battery low, put tablet on charger - and battery level 1%)

Strange thing is, that last night, when i shut down the tablet completely, the battery percentage still was 30%. And this morning, when i tried to boot up the tablet again, it didn't work. When i put charger back on, i got the bootloop again.

What makes me get my tablet back to work is get into recovery (needs multiple tries for getting it in that mode), than connect the tablet to computer with USB cable. Than it manages to charge up the battery.

Has anyone any idea what the problem could be?

I'm getting desperate..

There is also another charger on its way by my seller from Aliexpress.

Thanks for reading and maybe even helping me out!
Matthias

#2 Amauta

Amauta

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 57 posts

Posted 28 April 2013 - 01:53 AM

hello man i haved the same problem.. my tablet doesnot charge.. (i brought yesterday).

#3 Amauta

Amauta

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 57 posts

Posted 29 April 2013 - 02:21 AM

hello men i solved the Problem... with mi is the crapy charger... (that doesnot Plug all).. is very small.. i use Soldering Stain.. for make it more Bigger,, and problem Solved :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users