Jump to content


Photo

[ROOT] - Guide for Rooting The Ramos W30HD


  • Please log in to reply
3 replies to this topic

#1 Rawberrie

Rawberrie

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 05 January 2013 - 07:20 PM

Disclaimer: I'm not responsible for any bricked tablets. Rooting usually breaks your warranty. You have been warned.

Rooting Guide here.

Edited by Rawberrie, 05 January 2013 - 07:29 PM.

  • Noctis likes this

#2 jnyfx

jnyfx

    Member

  • Jr. Member
  • PipPip
  • 17 posts

Posted 07 January 2013 - 11:26 AM

Exynosabuse app works. One click and its rooted. You can install app from play.

#3 Tablet_Collector

Tablet_Collector

    Global Moderator

  • Moderator
  • PipPipPip
  • 1,516 posts

Posted 13 January 2013 - 09:48 AM

Thanks guys,

I have tried both these methods now & both worked according to a root checker app (joeykrim).

Strangely I normally use another root checker app (Burrows) and neither method works according to that! I am assuming that Burrows is incorrect as ES File Explorer seems happy with root using either method.

Strange as I have checked root on loads of tablets before with the Burrows app.

All we need now is a decent firmware with working video decoding :blink:

Jez

Edited by Tablet_Collector, 13 January 2013 - 12:24 PM.

  • Noctis likes this
Recommended devices shown in Green
My Tablets (current): Samsung Galaxy Note 10.1, Google Nexus 7, Minix Neo X5, MK808 TV Stick
Phones (current): Samsung Galaxy S2 JB 4.1
Previous in chronological order (most recent first): Ramos W42, Ramos W30HD, Yuandao (Vido) N80IPS, Prestigio MultiPad 8.0 Ultra Duo, Ployer Momo8-IPS, Ainol Novo 10 Hero, Window N101+, Ployer Momo11 Speed, Window N90-II, Pipo (Movie M3, Mix M2, Max M1), Cube Mini U30GT-M, Cube U30GT-W, Blackberry Playbook, Sanei N90, Zenithink C91 ZT280, Archos 80 G9, Aishuo S2

#4 vikvic

vikvic

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 28 January 2013 - 07:13 PM

guys i think i have done something wrong with this device and i need help..

i was trying to reverse tether my laptop's cable connection so i could get a wi-fi on the tablet.
i rooted the device following the instructions here:
http://rawberries.bl...amos-w30hd.html
and i followed instructions on this post for reverse tethering:
http://forum.xda-dev...d.php?t=1669766

after i replaced my wpa_supplicant file on my bin folder and rebooted, i could never turn on wi-fi again. when i try, it gets stuck on "turning on wi-fi" and never turns it on. i tried doing a full wipe on cwm, didnt help..
it looks like my device lost its mac address.. i have no idea what to do..