Jump to content


Photo

Really need Help


  • Please log in to reply
19 replies to this topic

#1 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 03 January 2013 - 06:36 PM

HI i have a pandigital Novel that i tried to do the open android up date it went to the progress bar and then when it went to restart it will not turn on and there is no red light showing it is charging
i have tried and tried to flash it but i get as far as is the adb push recovery.img /data/misc and i get a error read only and i have searched and search but havnt been able to find anything if you know of any artical to help me i would apprciate it

#2 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 03 January 2013 - 09:04 PM

HI i have a pandigital Novel that i tried to do the open android up date it went to the progress bar and then when it went to restart it will not turn on and there is no red light showing it is charging
i have tried and tried to flash it but i get as far as is the adb push recovery.img /data/misc and i get a error read only and i have searched and search but havnt been able to find anything if you know of any artical to help me i would apprciate it


First of all the details are important. You are spamming the wpdn boards for help yet you expect us to guess which make/model and how to fix it?

Couple things people - before you can expect a legitimate helpful reply....

Which Device do you have?
Which FW are you coming from? Where did you get it?
Which FW are you trying install? From where?


Forum Announcement here: http://www.slatedroi...eltablet-users/
Wiki here: http://www.slatedroi...andigital_Novel
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#3 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 03 January 2013 - 10:55 PM

this is my info for the pandigital

<?xml version="1.0"?>
-<adept:deviceInfo xmlns:adept="http://ns.adobe.com/...lass>Pandigital Novel</adept:deviceClass><adept:deviceSerial>1234567890123456</adept:deviceSerial><adept:deviceName>PD_Novel</adept:deviceName><adept:deviceType>mobile</adept:deviceType><adept:version value="9.1.28890" name="hobbes"/><adept:version value="Linux 2.6.29" name="clientOS"/><adept:version value="PDColor" name="clientVersion"/><adept:fingerprint>N7xz4fGRGjrc/dQLwzIRmhR4iIs=</adept:fingerprint></adept:deviceInfo>

its the white pandigital novel 7 the r7t40wwhf1

i got it used it was working fine till i went to put the open android i did what the site said and then it did all the progress bar and then i would guess it went to boot up and did not come on now it wont do nothing if tried to reset it and still nothing i have un hooked the battery and still nothing and then i tried to flash the device again and i get to adb push recovery.img /data/misc it comes back that its a ready only file system

well that didnt work i was able to do some of the adb process i was able to push the recovery.img and kernel over but when i go to do adb shell flash_image recovery /data/misc/recovery.img it says there is no adb

Edited by dragon7532, 04 January 2013 - 07:58 AM.


#4 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 04 January 2013 - 09:50 AM

this is my info for the pandigital

<?xml version="1.0"?>
-<adept:deviceInfo xmlns:adept="http://ns.adobe.com/...lass>Pandigital Novel</adept:deviceClass><adept:deviceSerial>1234567890123456</adept:deviceSerial><adept:deviceName>PD_Novel</adept:deviceName><adept:deviceType>mobile</adept:deviceType><adept:version value="9.1.28890" name="hobbes"/><adept:version value="Linux 2.6.29" name="clientOS"/><adept:version value="PDColor" name="clientVersion"/><adept:fingerprint>N7xz4fGRGjrc/dQLwzIRmhR4iIs=</adept:fingerprint></adept:deviceInfo>

its the white pandigital novel 7 the r7t40wwhf1

i got it used it was working fine till i went to put the open android i did what the site said and then it did all the progress bar and then i would guess it went to boot up and did not come on now it wont do nothing if tried to reset it and still nothing i have un hooked the battery and still nothing and then i tried to flash the device again and i get to adb push recovery.img /data/misc it comes back that its a ready only file system

well that didnt work i was able to do some of the adb process i was able to push the recovery.img and kernel over but when i go to do adb shell flash_image recovery /data/misc/recovery.img it says there is no adb



Seems possible you may have tried to downgrade from a 2012 FW to the one of the 2011 FWs? Unsure without an actual fw revision to look at here...

1. Which "open android" did you attempt to flash?
2. Where did you obtain this "open android" fw? Please provide link if possible.

3. Which recovery.img are you trying to use?
4. From where?
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#5 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 04 January 2013 - 09:57 AM

Seems possible you may have tried to downgrade from a 2012 FW to the one of the 2011 FWs? Unsure without an actual fw revision to look at here...

1. Which "open android" did you attempt to flash?
2. Where did you obtain this "open android" fw? Please provide link if possible.

3. Which recovery.img are you trying to use?
4. From where?



I got the android from the pandigital site and i followed the steps to a t and then when it went to reboot it would not turn on i have been trying to use the recovery.img and kernel that mac1 has up on the site with out no prevail i just go this a couple days ago and would really like to get it up and running soon thank you for your help so far any more you could give me would be highly appreciated

#6 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 04 January 2013 - 10:09 AM

I got the android from the pandigital site and i followed the steps to a t and then when it went to reboot it would not turn on i have been trying to use the recovery.img and kernel that mac1 has up on the site with out no prevail i just go this a couple days ago and would really like to get it up and running soon thank you for your help so far any more you could give me would be highly appreciated


Is this the kit you tried installing? http://www.pandigital.net/?PageID=335

Or did you try PD's upgrader from here? http://www.pandigital.net/android

p.s. Note to all here -- it is not recommended anyone use the S20 FW from the first link nor is their upgrader recommended, especially since PD liquidated.

Edited by mrsburnout, 04 January 2013 - 10:26 AM.
p.s./ sigh / read around before hacking people <--can't say it enough.

YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#7 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 04 January 2013 - 11:24 AM

Is this the kit you tried installing? http://www.pandigital.net/?PageID=335

Or did you try PD's upgrader from here? http://www.pandigital.net/android

p.s. Note to all here -- it is not recommended anyone use the S20 FW from the first link nor is their upgrader recommended, especially since PD liquidated.





this is the android i tryied to load http://www.pandigital.net/?PageID=335

Edited by dragon7532, 04 January 2013 - 04:00 PM.


#8 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 04 January 2013 - 04:12 PM

this is the kit i tried installing? http://www.pandigital.net/?PageID=335 and i have search for the last 4 days on how to fix this and i come to a brick wall


Yes, you may stop posting the same thing. I have been notified and will try to get to you in order of importance and when my time allows. In case you hadn't noticed, we had the site under maintenance today and your patience is appreciated.

Thanks, and regards..

Mrsburnout :drinks:
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#9 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 04 January 2013 - 05:58 PM

this is the android i tryied to load http://www.pandigital.net/?PageID=335




PD's instructions had users install the S20 "kit" FW directly to NAND via external SD and removing the internal microSD.

1. Is this what you did when you borked yours?
2. Have you tried to recover via external SD without an internal microSD?
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#10 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 04 January 2013 - 06:18 PM

PD's instructions had users install the S20 "kit" FW directly to NAND via external SD and removing the internal microSD.

1. Is this what you did when you borked yours?
2. Have you tried to recover via external SD without an internal microSD?





that is what i did i took the internal card out and tried it that way and no i havnt tried to do it with out a internal on just not sure what one to flash



I just put a new micro sd card in and now i get a blinking red light after i push the power t volume button what does that mean the red light will come on for a few seconds and then it will go off is that mean that the flash is taking

Edited by dragon7532, 04 January 2013 - 07:54 PM.


#11 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 05 January 2013 - 07:22 AM

Is your battery completely charged now? Before flashing anything the wpdn needs a full charge or AC power.

No, the red light is not a 'fw flashing indicator'. When the wpdn is installing FW, an android unpacking with a progress bar is shown on the screen.

I am going to note that you still have not told me what FW you started with and according to your model number, we are guessing you had 2012 FW. What you did was try to downgrade to an obsolete 2010 FW that Pandigital should not even allow for public download. When the 2011 SH20 FWs were first released, downgrading to 2010 S10 FW's caused bricks until kewlguy (with a big nod to mac1_131) posted his fix-flash.
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#12 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 05 January 2013 - 07:43 AM

Is your battery completely charged now? Before flashing anything the wpdn needs a full charge or AC power.

No, the red light is not a 'fw flashing indicator'. When the wpdn is installing FW, an android unpacking with a progress bar is shown on the screen.

I am going to note that you still have not told me what FW you started with and according to your model number, we are guessing you had 2012 FW. What you did was try to downgrade to an obsolete 2010 FW that Pandigital should not even allow for public download. When the 2011 SH20 FWs were first released, downgrading to 2010 S10 FW's caused bricks until kewlguy (with a big nod to mac1_131) posted his fix-flash.




I cant tell you what fw i had because i have no clue im new at this and i thought that doing what they said on pandigital would work so i didnt even give it a thought and now the device and system files on the sd cards are blank

#13 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 05 January 2013 - 09:23 AM

I cant tell you what fw i had because i have no clue im new at this and i thought that doing what they said on pandigital would work so i didnt even give it a thought and now the device and system files on the sd cards are blank


Well, you are in a tough spot right now, and I do understand your frustration and urgency to want your WPDN back. However, I have not used the 2012 FW's and would suggest you keep trying what is documented and waiting for a response from someone in mac1_131's thread. Look, RRA has reported success this morning... http://www.slatedroi...post__p__474200

Update: RRA did the same thing ... tried downgrading from 2012FW to that 2010 S20 "kit" and recovered. [SOLVED] Bricked R7T40WWHF1

Pandigital has abandoned their consumers now. They never properly supported their devices to begin with and refused to work with developers here at SLD trying to give pd and all of us better devices. This is why it is important for people reading to understand what they are doing and ask questions BEFORE making alterations.

Good luck and please let us know if you make any progress while waiting for replies to your other posts.

Regards,
Mrsburnout
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#14 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 05 January 2013 - 12:15 PM

Well, you are in a tough spot right now, and I do understand your frustration and urgency to want your WPDN back. However, I have not used the 2012 FW's and would suggest you keep trying what is documented and waiting for a response from someone in mac1_131's thread. Look, RRA has reported success this morning... http://www.slatedroi...post__p__474200

Update: RRA did the same thing ... tried downgrading from 2012FW to that 2010 S20 "kit" and recovered. [SOLVED] Bricked R7T40WWHF1

Pandigital has abandoned their consumers now. They never properly supported their devices to begin with and refused to work with developers here at SLD trying to give pd and all of us better devices. This is why it is important for people reading to understand what they are doing and ask questions BEFORE making alterations.

Good luck and please let us know if you make any progress while waiting for replies to your other posts.

Regards,
Mrsburnout






I just read over the links you gave me and the version that was on it when i got it was SH20_20110127_K_PD_INX7E_ENG_6410POP (2011 series) Vanilla Android homescreen just thought i would let you know thank you for all your help still working on trying to the wpdn working hopefully i can soon because it looked like it was some what nice

#15 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 05 January 2013 - 12:26 PM

I just read over the links you gave me and the version that was on it when i got it was SH20_20110127_K_PD_INX7E_ENG_6410POP (2011 series) Vanilla Android homescreen just thought i would let you know thank you for all your help still working on trying to the wpdn working hopefully i can soon because it looked like it was some what nice


The problem with your device is now another anomaly, or source of confusion - because your model number is the same as the 2012 FW Wal-Mart pdn, yet your FW revision is a 2011 series. Why would you try to flash something from 2012 to repair?

Did you have a working pdn before you tried pd's "kit" ?
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#16 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 05 January 2013 - 12:47 PM

The problem with your device is now another anomaly, or source of confusion - because your model number is the same as the 2012 FW Wal-Mart pdn, yet your FW revision is a 2011 series. Why would you try to flash something from 2012 to repair?

Did you have a working pdn before you tried pd's "kit" ?



Yes it was a working pdn till i did that android update i was thinking it was a new one thats why i did it not thinking
so is there any hope of getting it back or am i sol

Edited by dragon7532, 05 January 2013 - 12:52 PM.


#17 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 05 January 2013 - 01:36 PM

Yes it was a working pdn till i did that android update i was thinking it was a new one thats why i did it not thinking
so is there any hope of getting it back or am i sol


There is hope, since you have activity on your device.

It is very possible, but doubtful (imo - ymmv) you had 2011 FW. I am thinking you may be confused and that after looking at my start here thread you just guessed that was your FW. In your defense, the 2012 FW's do look just like the 2011's. Take a deep breath, calm down and carefully read through mac1_131's thread again. See what worked for others. You may have missed something in your recovery steps.

Good luck.

edit:
@dragon7532 - got your pm - check kg's diskpart instructions here: http://www.slatedroi...post__p__117301
linked in the wiki here: http://www.slatedroi...nd_HowTo_Guides

Edited by mrsburnout, 06 January 2013 - 10:16 AM.

YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers

#18 dragon7532

dragon7532

    Member

  • Jr. Member
  • PipPip
  • 23 posts

Posted 06 January 2013 - 10:23 AM

There is hope, since you have activity on your device.

It is very possible, but doubtful (imo - ymmv) you had 2011 FW. I am thinking you may be confused and that after looking at my start here thread you just guessed that was your FW. In your defense, the 2012 FW's do look just like the 2011's. Take a deep breath, calm down and carefully read through mac1_131's thread again. See what worked for others. You may have missed something in your recovery steps.

Good luck.

edit:
@dragon7532 - got your pm - check kg's diskpart instructions here: http://www.slatedroi...post__p__117301
linked in the wiki here: http://www.slatedroi...nd_HowTo_Guides



thank you for you quick response i am hopping to have mine working soon

#19 Natalie90

Natalie90

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 11 January 2013 - 09:55 PM

White 7" Pandigital. Model Number PRD07T10WWH7 FW: Factory


My Pandigital is frozen at the blue screen. I have not done anything to it, except play music from an external sd card. I have tried to reset it and I have tried the flash thing but get stuck with the little green android man with the ! in a triangle. I reset it again, and get stuck on the blue screen. Is there any way to fix this?

#20 mrsburnout

mrsburnout

    "Linkmeister"

  • Administrators
  • 7,289 posts
  • LocationUSA

Posted 12 January 2013 - 12:08 AM

White 7" Pandigital. Model Number PRD07T10WWH7 FW: Factory


My Pandigital is frozen at the blue screen. I have not done anything to it, except play music from an external sd card. I have tried to reset it and I have tried the flash thing but get stuck with the little green android man with the ! in a triangle. I reset it again, and get stuck on the blue screen. Is there any way to fix this?


Factory what? 2010? 2011? Look here for pix. White PDN Owners START HERE

If you can't flash fw, you will probably need to unplug your battery. Be careful when you do this.
There is a howto video by sainthooligan linked in the wiki here: Quirks, Tips, & Troubleshooting

HOWTO: Install Firmware - White PDN
YMMV = Your Mileage May Vary - Not even OEM FW is guaranteed "safe" to flash.

Hey! Newbies (n00bs) - Click the blue links ;) - Forum Rules

"Dream as if you'll live forever. Live as if you'll die today." ~James Dean
"Slatedroid: Where all the advice is free, even advice you don't want." ~Mark Adams #113449
"Women are Angels. When someone breaks our wings - we simply continue to fly - on a broomstick. We are flexible like that."

Posted Image ~cheers