Jump to content


Photo

HELP AGAIN! PIPO S1 WONT TURN ON!


  • Please log in to reply
28 replies to this topic

#21 Arbalath

Arbalath

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 83 posts

Posted 15 May 2013 - 12:53 AM

well, you can try just google - http://www.ic-smd.co...=173469&s=CU2AM maybe it will help.

Tested tablets > Ainol: Elf II, Aurora II, Crystal, Hero, Fire | Pipo: S1, S1PRo, S3, S3PRo, M9, M8Pro | Yuandao: N70s(RK3066), N70s(RK3168) | FNF Ifive: Mini x3

Would recommend any time of the day or night > Pipo M9.


#22 bulcao

bulcao

    Newbie

  • Jr. Member
  • Pip
  • 7 posts
  • LocationBrasil

Posted 15 May 2013 - 08:37 PM

Hello friends, Arbalath, Georgeman. Thanks for your attention!

I found doing a search on google, I requested that they send me the component datasheet. ALT1119UTR (CU2AM - HC1-6 - 降压 驱动 芯片) so he could analyze and see some similar and perform the replacement. They do not send datasheet.

I was offered samples, the problem is more in freight to Brazil at the cost of $ 32.00.

If anyone has more information about datashee ALT1119UTR (CU2AM - HC1-6 - 降压 驱动 芯片) or which component I could replace, thank you very much!

#23 bulcao

bulcao

    Newbie

  • Jr. Member
  • Pip
  • 7 posts
  • LocationBrasil

Posted 26 June 2013 - 09:27 PM

Hello friends! I'm returning to report the result of my pipo s1.
I bought the direct component of Singapore (in this post link above). When I received it I had the help of my friend Wylliams Edington (The Cockroach)!
He burned the component replacement and voila! My Pipo came to life!!
I was certainly very happy :yahoo: !! Thank GOD!!
I want to thank everyone for the help and attention!!

#24 redbranch

redbranch

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 01 September 2013 - 12:46 PM

I have a Pipo S2 that stopped charging. I did as amishexile said (cut the red wire) in this thread and it is working again.
I made a video to help others :
Thanks, jonny

#25 molbali

molbali

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 05 September 2013 - 03:17 AM

Hi Guys!

Pls help me with an important information!

My little son's have a pipo smart s3 tablet, Or maybe had :(

I want to install a cwm recovery to tablet. I found this file : "Pipo S1 CWM by Danyrolux". I read the instruction an I know that this method working with all pipo rk3066 chip like pipo smart s3, and not just pipo s1.

All proced work fine, (go to download mode, flash the cwm, and.........) th tablet was dead.

I dont turn on the download mode anymore. And dont switch on the tablet. (No picture, no sound)

What do you think i was bricked the tablet forever, or can help for it?

Sorry for my bad English!

My two years old son will grateful for you!

#26 sgdva

sgdva

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 95 posts
  • LocationMexico

Posted 14 September 2013 - 01:44 AM

There's no stable CWM I'm not risking it, follow the normal guide for upgrade and it should give it back to life

Edited by sgdva, 14 September 2013 - 01:45 AM.

~New to android :unsure: ~

#27 Keeshg

Keeshg

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 06 October 2013 - 02:09 PM

I have a S1 for about a year. It did not charge anymore. I tried everything on internet but the only solution I came to was to charge the battery externaly. That worked OK but now without battery indication. (I could work on it for hours with only 4%). Now I found the real solution: After lifting the mainboard I resoldered the end of the plug to the backside board and tatatata... red charging light was there again.

#28 davels

davels

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 14 October 2013 - 08:35 PM

I have a S1 for about a year. It did not charge anymore. I tried everything on internet but the only solution I came to was to charge the battery externaly. That worked OK but now without battery indication. (I could work on it for hours with only 4%). Now I found the real solution: After lifting the mainboard I resoldered the end of the plug to the backside board and tatatata... red charging light was there again.


Hello Keeshg, I also have a trouble with the charge of the Pipo S1. The red light doesn't turned on when I put the charger in. Could you explain me what you did?

Thx! :)

#29 midi

midi

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 03 January 2014 - 04:44 PM

hi there,

i connected my pipo smart s1 to my laptop and used the software to update my firmware on the tablet post a restore from factory (which put my tablet in chinese and only a few things swapped to english when i change the language) after doing some reading i found newer firmware as i had never updated it in the year or so ive had my tablet and the update to the firmware was supposed to fix some of the known language problems.

however during the update my laptop notified me the drivers for my tablet couldnt be found or failed and now my tablet is dead. it had about 60% battery and was plugged in to charge and had lost 9% while being connected to my laptop to charge. what do i do to fix this?

holding the volume buttons and the power for a long period of time has not worked, it cannot be detected on my laptop or any computer (my desktop or the other 2 at my parents, it fails to find drivers across 5 systems in total). i see the red light glowing on the bottom of the tablet indicating its charging or like its charging but the screen does not come up and the power doesnt come on.

im relatively techy, please advise