Jump to content


Photo

pad keeps crashing and wont connect to gmail/google play


  • Please log in to reply
1 reply to this topic

#1 chamony

chamony

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 30 December 2012 - 02:43 PM

hi
i did originally have this topic under unlisted a8 tablets but now i know what it is i have reopened it here,

details of this pad (got via famous auction site from china) i bought 2 a month apart for my 2 young kids for xmas but they both do the same thing, unfortunately i didnt really test it properly before buying the second one - DOH!!

**first the advert said

Operating System Android 4.0
CPU BOXCHIP A13 Multi-Core(CPU+GPU+VPU+APU)Cortex A8
GPU Mali 400
Processor Speed 1.0GHz-1.2GHz
RAM 512MB
Hard Drive Capacity 4GB
Extended Memory Support external TF card extend up to 32GB
Gravity Sensor Yes, 4-dimensional G-sensor
Flash Player Yes, Support Flash Player 11.1
Display Size 7 Inch
Display Technology TFT LCD Capacitive Touch Screen
Multi-Touch Yes, 5 points
Display Resolution 800 x 480 pixels

**the details from the pad
model j-q8
android 4.0.4
baseband 1.5
kernal 3.0.8+ shix@pfd-desktop#100 sat nov 3 09:33:11 cst 2012
build number jsa_pfd_j-q8_20120101_v1

**info via systems info util

**under os
android id - 5b56432837277778

**under build info
android 4.0.4
release codename: REL
api level:15
cpu abi:armeabi-v7a
cpu abi2:armeabi
hardware:sun5i
board:nuclear
brand:jsa
device:nuclear-pfdq88c
display:jsa_pfd_j-q8_20120101_v1
fingerprint:softwinners/nuclear-pfdq88c/nuclear-pfdq88c:4.0.4/imm76d/20121103:eng/test-keys
host:pfd-desktop
id:imm76d
model:j-q8
product:nuclear-pfdq88c
tags:test-keys
type:eng
user:shixb
radio: bootloader: manufacturer: all 3 unknown

**under cpu
processor: arm v7 processor rev 2(v7i)
bogomips 1001.88
features swp half thunb fastmult vfpedsp neon vfpv3
cpu implementer 0x41
cpu architecture 7
cpu variant 0x3
cpu part 0xc08
cpu reveision 2
hardware sun5i
revision a13b
(then there is a load of frequency stats)

finally from opening up the pad it has

an allwinners a13 processor CB 218a 1931
Q88 V1.6 20120804 on the circuit board


right i have 2 problems with this pad the main one is within 30 minutes of inputting your gmail details and downloading apps/games from google play, i get an error -
"unable to verify your account - error code RPC: S-5: AEC-0" - i then no longer have gmail emails, and cannot download anything, internet etc still works. i have googled this a lot, it comes up for a lot of devices with alot of answers that do nothing for this pad, from clearing caches to installing gtalk, google services(can access email through this but doesnt cure anything) etc, etc the only thing that works is factory reset and reinserting your gmail account again, but your back to square one and it screws up again within 30 mins.

the only direct info i found was this link www.justanswer.com/android-devices/7d1jt-rr-fc.html where someone else was asking and the "expert" said it was the firmware was corrupt, which was roughly the same conclusion i'd came too,

secondly its so slow, it occasionally crashes but freezes up a lot, but i think again this is a firmware issue

the stock firmware on it is pretty debloated already - it just has a few chinease things, angry birds, fruit ninja, and hd player on it, the vender isnt even answering emails.

so anyway - what im after, either a stock firmware, or a custom, or updated firmware??

i have found a firmware here http://www.eken.com/support/ third download down an a13 file cant remember how i found it, it was in a mass of googling, but apart from some cosmetic differences (this fw is for http://www.eken.com/c70/) looks technically the same as this one, i downloaded it and follow the instructions, put the .img file on a blank memory card and turn on, but nothing happens it just starts up, i tried it holding volume buttons down, i think vol dn just starts again vol up goes blank and stays that way nothing happens.

so anyone shed some light on this? have you got the correct fw? do you know how to update these pads?

thanks for any help

#2 chamony

chamony

    Member

  • Jr. Member
  • PipPip
  • 11 posts

Posted 10 January 2013 - 07:12 AM

so im using livesuite pack 1.07 following these instructions http://www.slatedroi...-allwinner-a1x/ thanks for these :)

im on windows 7 laptop with a kindle usb lead and only difference im doing is i hold volume plus down and plug usb in and it starts on its own, i dont have to tap the power button

i found this site with various firmwares http://inside4ndroid...oads/4570792769

up to now i have tried

A13_MID_nuclear_pfdq88c-eng-IMM76D-Factory_Image.img - all works ok but no wifi

sun5i_android_a13-evb-Q8-mxc622x-20121012.img - touchscreen not working

A13_pfdq88_CPT_0.img - freezes at boot screen

Android-HYPER-TRAGiC.20120908.img - touchscreen not working



there is quite a lot to try so i'll post more results as i do them,
but does anyone know - live suite asks if you want to format or just write, with just write being recommended which actually is best to do?