Jump to content


Photo

external sd problem


  • Please log in to reply
5 replies to this topic

#1 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 29 December 2012 - 09:04 PM

Hey guys I have tried to access y external sd drive ad cant seem to read or write anything to it. Ive tried moving apps to it but they disappear. Has anyone else had this problem? Can someone steer me it the right direction. Its really getting on my nerves

#2 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 17 January 2013 - 06:46 PM

Hey guys I have tried to access y external sd drive ad cant seem to read or write anything to it. Ive tried moving apps to it but they disappear. Has anyone else had this problem? Can someone steer me it the right direction. Its really getting on my nerves

Come on guys I cant b the only person with this problem.

#3 merenguele

merenguele

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 26 January 2013 - 07:46 PM

Sorry for hearing that, I've worst problems that started something like you say...
Firs I bought my ampe a10 deluxe, single core, from Igogo. Xtrange functions: If I install a program in internal memory it shows the direct access icon but the aplication doesn't exist! When trying with an external SD I can't manage to install the app to that external SD to check if this behaviour changes in this case. In both memories (internal and external SD) I'm able to write data and to keep it whith no loses.
My final and fatal problem is that a few days after it refused to start, it gets stuck in the 3 color letters with a flashing white light that doesn't stop. I'm able to switch it off by pressing the power button and start it into emergency mode.

I'll try to put a new firmware to see if it works fine... Or I will downgrade it from its 4.0.4 (it came with it, with a nov2012 date of compilation) to a earlier firmware.

My frighten is that maybe the problem with it is about a faulty internal memory... I'm also contacting with Igogo to see if it worth the cost of sending it to claim for the 1 year warranty (paying sending and resending) :-(

Wish I helped you a little...

#4 merenguele

merenguele

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 26 January 2013 - 07:48 PM

Again me, sorry for my misspelling. I meant that if I moved an app to internal memory (the 16gb, not the RAM) it dissapears as you said.

#5 evelhorn

evelhorn

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 52 posts

Posted 30 January 2013 - 04:48 PM

After fooliing with this tab for over a year i have found that there are three memory modules if you have put an sd card in the slot on the side. There is a small internal memory, then there is another memory inside the unit that is called external sd, on my tab it's 12 gigs, and then there is the actual external sd card that you put in the side. When i try to move an appvto sd i think its tring to put it in the internal sd and i cant get it to put the app on the actual external sd card. Its screwed up, and i cant believe anyone would be so half *arse when building a tablet

#6 merenguele

merenguele

    Newbie

  • Jr. Member
  • Pip
  • 9 posts

Posted 10 February 2013 - 04:19 AM

Sorry for beeing late in my answer. I finally did it, I managed to get the latest firmware (near 300 mb) and with a tuto from the web from a guy that shows you step by step how to use the chinese text programs I was able to get to live my Ample A10.
I puted the new firmware, and it started as new (you know it takes a little longer). It works fine now!!! When there is no a micro SD inserted the "memory" to move apps is the internal one (suposed 16Gb), and when a micro SD is inserted then it says that "ext SD". So this maybe "normal", not perfect, but normal. And the good news are that the apps doesn't longer disapear! I think that wifi reception is better than before the reflashing!

Remember that if you screw up your tablet (by your hand, or by a bad factory installation...) and it is able to start into rescue mode (Hold Vol up + On till it starts), you will be able to connect it to your windows pc and use the suite included into the firmware file to reload firmware to it.

Good luck people




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users