Jump to content


Photo

Screen brick?


  • Please log in to reply
7 replies to this topic

#1 Maik

Maik

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 27 December 2012 - 03:12 AM

Hello,

Yesterday morning I started my Hannspad and discovered my screen looks defective. Found no result until now. Is it broke (hardware) or maybe an kernel issue? It is everywhere, even in the cmw.... :(
thanx for looking.
Posted Image

#2 andywheels

andywheels

    Global Moderator

  • Moderator
  • PipPipPip
  • 466 posts
  • LocationCambridge

Posted 27 December 2012 - 04:24 AM

If it looks like that during the bootloader screen then it sounds like hardware issue. :(

Has it been like that since it first started or does it come and go? Have you tried an nvflash? Does it show the white side of the screen in apx mode?

#3 Maik

Maik

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 27 December 2012 - 04:29 AM

If it looks like that during the bootloader screen then it sounds like hardware issue. :(

Has it been like that since it first started or does it come and go? Have you tried an nvflash? Does it show the white side of the screen in apx mode?


Yes, it also show in APX mode. I've tried NvFlash and set it back to the stock rom....

It is there all the time (sometimes a little brighter than others), but never away....

#4 andywheels

andywheels

    Global Moderator

  • Moderator
  • PipPipPip
  • 466 posts
  • LocationCambridge

Posted 27 December 2012 - 07:57 AM

Yes, it also show in APX mode. I've tried NvFlash and set it back to the stock rom....

It is there all the time (sometimes a little brighter than others), but never away....


Could it be a loose connection from the motherboard to the screen?

People with G-tablets have reported white screens when the ribbon cable is loosened. Doesn't seem like anyone is talking about half white screens mind you.

#5 Maik

Maik

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 27 December 2012 - 08:15 AM

Could it be a loose connection from the motherboard to the screen?

People with G-tablets have reported white screens when the ribbon cable is loosened. Doesn't seem like anyone is talking about half white screens mind you.


My Hannspad is one year and 4 months old. Seems that there is still warenty (2 years in total), so I can return it to the reseller.... They will send it to Hannspree.

#6 Maik

Maik

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 30 posts

Posted 03 April 2013 - 03:06 PM

Yeah, finally today I got my Hannspad back.... As far as I can see it's a complete new one (or refurbished).... Took a while, but it is repaired within warrenty! :)

#7 popoyaya

popoyaya

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 76 posts

Posted 04 April 2013 - 01:25 AM

I'm quite intrigued by the insane LSD inspired artwork in the background :blink:

#8 Jamie 24

Jamie 24

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 18 May 2013 - 05:22 AM

Hi
Wish I could help, but i'm a bit thick.
Just posting so I can ask how to fix mine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users