Jump to content


Photo

Vi40 Dual Core has just died!!!


  • Please log in to reply
24 replies to this topic

#1 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 18 December 2012 - 06:36 PM

So I was trying to update the firmware in recovery mode, but the update failed half-way through the the tablet switched off and wont start, totally dead!! even the "battery charging" meter doesn't come on the screen when I plug it in and it wont even go to recovery mode when I try to install the previous firmware.... Any ideas???

#2 hereu

hereu

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 44 posts

Posted 18 December 2012 - 06:56 PM

Switch it off, plug the charger in, take the SD card out, plug card into PC, extract ICS ES3 to the root of your card (not in any folder), exit card from your task bar, put card in your tablet, hold down the home button then hold down the power button, release the power button when the white android appears, release the home button when the green android appears, let it do it's business and you should be working again.

#3 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 18 December 2012 - 07:01 PM

Switch it off, plug the charger in, take the SD card out, plug card into PC, extract ICS ES3 to the root of your card (not in any folder), exit card from your task bar, put card in your tablet, hold down the home button then hold down the power button, release the power button when the white android appears, release the home button when the green android appears, let it do it's business and you should be working again.



Thats the problem mate, it wont turn on - and it wont go to recovery mode by holding down the home + power button, its like all the power was flushed out of the battery when the update failed - but now it wont even take a charge when plugged ito the charger!

#4 hereu

hereu

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 44 posts

Posted 18 December 2012 - 07:17 PM

I had the battery wiped on me once too but I plugged it in for a short time and it then had enough to flash.

Make sure you have the correct files on your card. If you don't then it will not respond and you will just have a black screen.

If you've nothing important on it then format it (fat32) and extract the zip folder titled "extracttosd" that is in the ICS EN3 download straight onto your sd card.

Your card should have these files on the root...

Posted Image

#5 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 18 December 2012 - 07:28 PM

I had the battery wiped on me once too but I plugged it in for a short time and it then had enough to flash.

Make sure you have the correct files on your card. If you don't then it will not respond and you will just have a black screen.

If you've nothing important on it then format it (fat32) and extract the zip folder titled "extracttosd" that is in the ICS EN3 download straight onto your sd card.

Your card should have these files on the root...

Posted Image



It's been plugged in 2 hours now - still no life in the tablet!!

#6 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 19 December 2012 - 04:45 AM

OK, still nothing from the tablet, so I've been trying to flash it with the "USB-Burning tool". I am getting as far as loading the upgrade, but when I do this I'm getting a warning saying "find no upgrade config, please load it manually!" - somebody please help me with this or its taking a nose-dive out the window!!

#7 hereu

hereu

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 44 posts

Posted 19 December 2012 - 08:40 AM

Can you confirm that the picture of the root of your card looks exactly like the one I posted above.

Or can you upload a screen shot of what is on your card when you plug it in to your PC? There may also be folders but it's what is on the root of your card that is important in this case.

The symptoms sound like your tablet isn't liking what it is seeing on your card, hence the black screen.

I'm no expert but just trying to help.

#8 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 19 December 2012 - 08:56 AM

Can you confirm that the picture of the root of your card looks exactly like the one I posted above.

Or can you upload a screen shot of what is on your card when you plug it in to your PC? There may also be folders but it's what is on the root of your card that is important in this case.

The symptoms sound like your tablet isn't liking what it is seeing on your card, hence the black screen.

I'm no expert but just trying to help.



What I had on the card was exactly what you posted, but I cant get into recovery mode to flash it from the card - so I'm trying to usb-flash it, but thats not happening either. I guess its true what they say, you get what you pay for!!!!

#9 Simola

Simola

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 19 December 2012 - 09:18 AM

I think I had this issue and the steps I followed were as recommended by hereu.

As long as you have the ROM files on your SD card then it should boot into recovery.

Rather than press home and the power buttons......I just presssed and held the power button until it booted into recovery.

When you press the power button, does the tablet screen brighten at all?

#10 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 19 December 2012 - 06:03 PM

I think I had this issue and the steps I followed were as recommended by hereu.

As long as you have the ROM files on your SD card then it should boot into recovery.

Rather than press home and the power buttons......I just presssed and held the power button until it booted into recovery.

When you press the power button, does the tablet screen brighten at all?



Doesnt matter what I press or in what combination mate - this tablet will not start!

#11 quang vu

quang vu

    Newbie

  • Jr. Member
  • Pip
  • 2 posts

Posted 20 December 2012 - 12:23 AM

My device was at the same with you, i copy all files needed to sd card, but when i tried to boot, it only stay at dim screen, no more displayed, no white robot, no green robot.
Any one help?

#12 piratejo

piratejo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 20 December 2012 - 02:46 AM

My device was at the same with you, i copy all files needed to sd card, but when i tried to boot, it only stay at dim screen, no more displayed, no white robot, no green robot.
Any one help?


Another one more...... Last night my tablet died. The same symptoms: no white robot, no green robot, no boot, don´t work any key combination.....only a dim screen.

Anyone can help us?

Thanks a lot

#13 Simola

Simola

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 20 December 2012 - 05:13 AM

You must have the unzipped ROM files on the root of your SD card.

I think 5 files should be there.

Then boot.

#14 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 20 December 2012 - 03:04 PM

You must have the unzipped ROM files on the root of your SD card.

I think 5 files should be there.

Then boot.



Lads, it must be a language thing - but I'm saying it again, this tablet will not boot in any way, shape or form - wether there is an sd card in it or not, and if there is, no matter what files there are on it.

#15 hereu

hereu

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 44 posts

Posted 20 December 2012 - 03:41 PM

leftygt

Once you try to flash the tablet it is like formatting it, so if something isn't right on the root of the card then you will just get the black screen with card in or card out. Your tablet has been "formatted" but not loaded the new firmware.

This is easy to fix by inserting your card into your PC via adaptor, formatting it in fat32 and installing ICS EN3 in the way described on this forum, then upgrading the tablet. If the instructions aren't followed to the letter then it may not install properly.

You really need the ICS EN3 version on before you can install JB and you need to do certain other things to get JB to load, but we can deal with that after you get ICS EN3 working.

We're just trying to establish you have the exact files on the root of your card, or it wont work.

It may be other fault but it's 95% some problem with the upgrade as no one else has gone from a working tablet to a damaged one by flashing.


Can you post a screen shot of what files are on the root of your card?

#16 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 20 December 2012 - 04:06 PM

leftygt

Once you try to flash the tablet it is like formatting it, so if something isn't right on the root of the card then you will just get the black screen with card in or card out. Your tablet has been "formatted" but not loaded the new firmware.

This is easy to fix by inserting your card into your PC via adaptor, formatting it in fat32 and installing ICS EN3 in the way described on this forum, then upgrading the tablet. If the instructions aren't followed to the letter then it may not install properly.

You really need the ICS EN3 version on before you can install JB and you need to do certain other things to get JB to load, but we can deal with that after you get ICS EN3 working.

We're just trying to establish you have the exact files on the root of your card, or it wont work.

It may be other fault but it's 95% some problem with the upgrade as no one else has gone from a working tablet to a damaged one by flashing.


Can you post a screen shot of what files are on the root of your card?



I've tried it with every combination of files suggested heare and on androidtablets.net - the tablet will not boot to recory - period!!!

#17 piratejo

piratejo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 20 December 2012 - 04:37 PM

I've tried it with every combination of files suggested heare and on androidtablets.net - the tablet will not boot to recory - period!!!


Hi. In my case, it´s the same the files that are on SD card. When I go to flash the new rom, and press Home button and Power button, nothing happens: white robot don´t appears, only a dim screen and, of course, can´t flash anything.

There is any other way to start the flash procedure? Can I do something wrong?

Regards

#18 leftygt

leftygt

    Member

  • Jr. Member
  • PipPip
  • 12 posts

Posted 20 December 2012 - 04:49 PM

Hi. In my case, it´s the same the files that are on SD card. When I go to flash the new rom, and press Home button and Power button, nothing happens: white robot don´t appears, only a dim screen and, of course, can´t flash anything.

There is any other way to start the flash procedure? Can I do something wrong?

Regards



I even tried the usb flashing tool - doesnt work either.

#19 tpss12

tpss12

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 20 December 2012 - 07:01 PM

try AML_USB-Burning-tool and the stock rom 1.5.5My link
I do this and it works

#20 piratejo

piratejo

    Newbie

  • Jr. Member
  • Pip
  • 5 posts

Posted 21 December 2012 - 06:46 AM

try AML_USB-Burning-tool and the stock rom 1.5.5My link
I do this and it works


Hi. I´m going to flash the tablet with your method.

Do you know any link to download AML_USB Burning Tool?

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users