Jump to content


Photo

Intalling update.zip through stock recovery or CWM


  • Please log in to reply
2 replies to this topic

#1 4vic

4vic

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 29 November 2012 - 01:59 PM

I kept getting signature failed errors trying to install CWM through stock recovery. But, after 5 or 6 tries it finally worked.

About 2 weeks later I bricked my tablet and even after restoring a backup through CWM I was still bricked and stuck at the 2nd Cruz logo after booting. I tried flashing the original firmware but the Android character would fall on his back and give me errors. I dont know why, but after 5 or 6 tries it finally worked.

I had everything back to stock and had to install CWM again. I the got the errors while installing, the android with the exclamation mark above his head, but just like last time I kept trying until it finally worked.

This is just for anyone that gets these errors trying to install an update.zip through stock or even CWM. Just keep trying over and over again until it works.

Edit: forgot to mention, this was a T301

Edit: Just out of curiosity I tried to see if I could flash the 2.0 firmware through CWM and it took 23 tries until it finally worked. It failed about twice while updating boot.img and all the other times it failed updating system.img. Each time the the error message was 'E:error in /sdcard/update.zip (status 0)'. I did reboot recovery after about 15 attempts, because it so many I thought it wasnt going to work, but after that it was a few more and finally successful on the 23rd try. So, it can take A LOT of attempts but eventually it will work.

Edited by 4vic, 29 November 2012 - 03:41 PM.


#2 Super Magnet

Super Magnet

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 30 November 2012 - 03:10 AM

I've got a T103 & have the same problem here. I stupidly formatted my system folder through the clockwork mod while trying to re-flash the stock Android. I'm unable to use the SDK to push files or fastboot. I can get into clockwork's recovery mode but I have no working backup to try and restore my system with and clockwork won't install the stock system.img either (Same E:error in /sdcard/update.zip (status 0)).

If anyone would be willing to make any CWM backup and post it, I'd be eternally grateful.

#3 4vic

4vic

    Member

  • Jr. Member
  • PipPip
  • 10 posts

Posted 30 November 2012 - 09:50 AM

I don't have a T103, so I cant give you a back-up, but when I was bricked I read that you cant use someone else's backup anyways because its specific to their phone only, even if you have the same model.

Does it fail on the same exact spot every time or does it sometimes fail on boot.img and more often on system.img? I noticed it failed mostly on system.img, the status bar that fills up will sort of freeze for a while then it will fail and give the error.

I would suggest keep trying to install the firmware even if it fails, especially if its not failing at the same exact place every time. Try about 10 times then go to Advanced-Reboot Recovery and then try again. Also, when it fails during system.img, you can pull out your SDcard and check it on your computer. I noticed that the system.img will sometimes be on the SDcard and each time I checked it, it had a different file size so that's how I knew that it was failing at different spots.

I also lost ADB access after bricking, even when I was in recovery my computer couldn't see the device. So that's why I just continued trying to install the firmware, because I had no other option. Eventually after so many tries, it just worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users