Jump to content


Photo

Pipo M2 3G Now Working Correctly.


  • Please log in to reply
3 replies to this topic

#1 demag

demag

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 28 November 2012 - 04:47 PM

Some good news!
After a couple of weeks frustration where I couldn't get the M2 to work correctly using the TNT rom, I finally managed to flash the stock rom and everything seems to work. I was trying to get in touch with Paul at TNT UK through the TNT message service but for whatever reason it wasn't working and Paul wasn't receiving my messages. Eventually I emailed him yesterday and he got straight back to me with a number of options to try. I managed to flash the stock rom and wifi and 3G just worked automatically without any configuring.

More details soon.

#2 mkh

mkh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 137 posts

Posted 29 November 2012 - 11:20 AM

yes..we need paul and nathan to update the TNT rom urgently with the lastes DSH 975 20121108 to make it even better..i got no reply from then in the last 3 days after having posted the link to it..hope they r working on it.

#3 demag

demag

    Member

  • Jr. Member
  • PipPip
  • 22 posts

Posted 29 November 2012 - 04:10 PM

To be honest the stock ROM seems fine. It does everything I want it to. I flashed the ROM, converted it to English, removed a few Chinese apps and it's fine.

#4 mkh

mkh

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 137 posts

Posted 29 November 2012 - 08:22 PM

ok..the custom rom from tnt has 2Gb ram for apps, changed build prop for better apps, gameloft compatibility..so if only nathan can come out with the second version we could give it a try..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users