Jump to content


Photo

PiPo U2


  • Please log in to reply
97 replies to this topic

#81 dp111443

dp111443

    Newbie

  • Jr. Member
  • Pip
  • 3 posts

Posted 22 January 2013 - 05:13 PM

Hi shadowspan,

Thanks for the post mate!!

Pipo's response is pretty crap! It's like saying - we built this device knowing it could have wifi issues caused by a metal back - tough luck!! Go and buy this other one which will be fine so we get more money! Genius!!

one thing that isn't right here however, as per my earlier post, if its plugged Into the mains, why is the wifi perfect, but when running on battery, it's not?? What's this got to do with the metal casing??

Would you be able to give me the email address you used to contact pipo?

Thanks!

#82 SoNiC_77Gr

SoNiC_77Gr

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 26 January 2013 - 07:01 PM

Hi, one question..
The Bluetooth option is enabled in settings? Because I have seen other tablets that say "bluetooth support", but in Settings this option is missing..
(e.g: I have a Hyundai Hold X 16Gb but the bluetooth option missing from my Settings, I need a tablet that will have bluetooth for sure!)

#83 Sonic-NKT

Sonic-NKT

    Member

  • Jr. Member
  • PipPip
  • 24 posts

Posted 27 January 2013 - 10:42 AM

I noticed the strange behavior with ac plugged in and not as well... i really like that tab but its annoying to have this problem which is definatly fixable with the right software update.

About bluetooth, the tablet definatly has blueooth.

#84 SoNiC_77Gr

SoNiC_77Gr

    Member

  • Jr. Member
  • PipPip
  • 15 posts

Posted 27 January 2013 - 10:55 AM

Thanks for the confirmation that BT exists in this tablet. May I will buy it soon..

#85 Forlì74

Forlì74

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 01 February 2013 - 03:51 AM

Hi, yesterday after 45 days, MY pipo u2 is arrived. Firmware yet in english, and with MY surpraise Wi-Fi is very good. Better then MY galaxy s. I am a lucky man. The firmware is: eng 4.1.1 jro03h 20121028.212213 release- keys .

#86 Jimthah

Jimthah

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 01 February 2013 - 11:07 AM

Very interesting and positive development.

How do you like your PiPo U2?

#87 Forlì74

Forlì74

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 01 February 2013 - 11:24 AM

Yes. I am very happy for Wi-Fi connect. I do root. In this days i will do test audio, photo, battery and gaming. Tablet is fast in internet and to install application.

#88 Jimthah

Jimthah

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 01 February 2013 - 11:40 AM

The firmware is: eng 4.1.1 jro03h 20121028.212213 release- keys .

I believe I am using a November 2012 firmware(don't have it with me). If I'm reading this correctly, this firmware is 10/28/12 dated.

Does your tablets wifi fail to pair with your wifi router are waking from an extensive sleep? You've indicated that you are pleased with the wifi performance. How's you range?

#89 Forlì74

Forlì74

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 01 February 2013 - 01:28 PM

When the display power back from stand-by, the wi-fi is turned on immediately.
also when I install a apk wifi turn off the display remains active.
the router is about 7 meters and is in another room :yahoo:

#90 Jimthah

Jimthah

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 01 February 2013 - 02:57 PM

:yahoo:


Its definitely a sweet little tablet, isn't it.
:drinks:

btw-I checked and I am using exactly the same firware as you. It's the english firware from the PiPo site in case anyone's interested.

Rooted, CWM installed + English firware up. I actually got rid of the wifi service script ap that I was using. I have no problems with it disabled, except I'm saving more power.

Edited by Jimthah, 03 February 2013 - 06:22 PM.


#91 Forlì74

Forlì74

    Newbie

  • Jr. Member
  • Pip
  • 4 posts

Posted 03 February 2013 - 08:56 AM

yes, it is :good:

#92 srmoska

srmoska

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 05 February 2013 - 10:47 PM

Guys I've been following this post since I bought my pipo u2 a month and a half ago. It was shipped on january 5th but I'm still waiting for it to arrive. I think it's great to see that you guys working so hard trying to figure the problem with the wifi. I wish I could help you guys but to be honest this is my first android device. I read the response from the guy from pipo and it's a big pile of crap. I had an ipod touch (2nd gen) a couple years ago and it had a metal back plate and the reception was great. I also had a psp (first gen) and it had a metal chasis inside and the signal was as good as the ipod touch. My devices were around 10 feet apart from the router and my house is made of concrete.

Edited by srmoska, 06 February 2013 - 10:04 AM.


#93 srmoska

srmoska

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 09 February 2013 - 09:43 AM

For the new Pipo U2 users...if trying methods mentioned in this thread do not solve your wifi problems like mine has, you'll just have to wait for a new firmware which hopefully will resolve this. I'm saying this because I've opened mine to see if the wifi soldering was done properly and found all ok. Roberian, I believe mentioned this to have to do with the os...I'm getti'n that hunch also or it could be that some of these tablets have different wifi parts; some have a metal antenna at the end and some have a tiny board at the end. If I'm wrong someone please correct me. If you dare to open your's please let me (all of us) to figure out what can be the cause of this. I've sent Pipo a few emails....still waiting a response from them.

...a Ferrari with a volkswagen motor is what this tablet has turned out to be...ahhhh!!!!


Do you have any pics of the dissasembly it would be nice to have a guid, also I'm curious about the battery, mine arrived yesterday and after hours and hours of charging, the battery starteted to deplete very fast as I was playing Final Fantasy III I wass losing 1% of battery in each minute more or less :(

EDIT: I ran a management app and the battery info says it has 1500mah!!! WTF! :(

Edited by srmoska, 09 February 2013 - 05:53 PM.


#94 woody67

woody67

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 36 posts

Posted 09 February 2013 - 10:24 PM

Do you have any pics of the dissasembly it would be nice to have a guid, also I'm curious about the battery, mine arrived yesterday and after hours and hours of charging, the battery starteted to deplete very fast as I was playing Final Fantasy III I wass losing 1% of battery in each minute more or less :(

EDIT: I ran a management app and the battery info says it has 1500mah!!! WTF! :(

No I don't have a guide nor images, but there's a thread about the ainol novo elf II which talks about the dissasembly. I believe it can be a guide for other models since it's made at china factories. About your battery problem...send it back if you still have warranty, the battery should not be depleting so fast; 3500mAh by 3.7V. Sorry not to be of help...i've givin' up on this tablet until a new firmware comes out which most likely will not happen as they make new models the older older ones will not be supported any longer like my ainol elf II (no official JB).

#95 srmoska

srmoska

    Newbie

  • Jr. Member
  • Pip
  • 8 posts

Posted 11 February 2013 - 11:18 AM

I was able to take the back cover of the U2 off and as sson as I was opening one of the corners (right under the AC input) the signal got better, was able to connect without wifi fixer. The signal strenght was a bit low but I was able to use the playstore and browse the web

If you see the tablet from the back, on the top right corner you will see a ver small hole where you can insert something like a very small flat screwdriver, the tablets is practically held by 3 pressure clips eachs side, yo need to pull carefully the cover, nothing will be glued to the metal cover. so I just pulled it first by one side and to put it back on is just the same backwards.

I continued removing the cover and without it the wifi signal is MUCH better :nea: as soon as I put back the metal plate the signals is totally gone :angry:

Sorry about the quality, I took the photos with an iPhone 3G as I couldn't find my wife's camera

Attached File  IMG_00791.JPG   606.49KB   38 downloads

Attached File  IMG_00801.JPG   551.52KB   34 downloads

Edited by srmoska, 11 February 2013 - 05:52 PM.


#96 janjaap

janjaap

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 27 May 2013 - 11:35 AM

Hello, has anyone solved the wifi issue?

#97 batoussai

batoussai

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 25 August 2013 - 10:46 AM

Hello guys, I need help from some Pipo U2 owner who didn't buy his tablet from an official pipo resseler.

As you may know, it happens that sometimes, when you buy your gadget from a not so trusted seller (like from someone on Aliexpress) you end up getting a refurbished unit... this usually isn't a big problem except that the tablet will probably last less than a factory new unit.
But it seems that things can be worst sometimes, aparently, the guy who refurbsished my tablet, didn't have with him a touch screen from the same brand/model as the one used in pipo's factory, and as such he used some other model and installed the driver for this screen on the kernel of my tablet. But it happens that i decided to perform a reflash of the rom, and as such i used pipo's update.img, which contains a kernel that features different touch screen driver from the one i need, and as such, my touch is all messed up.

So I'd like to know if anyone who owns a Pipo U2 that wasn't bought from a famous store can send me a backup of his kernel (could be a full nandroid backup if it is too much trouble to go throught adb or any other mean to get only the boot.img), so i could test if the kernel from your unit is compatible with mine, since I don't have any means to get my hands on the kernel source in order to just compile it with the driver for my screen.

Thanks.




obs: I know it was really stupid not to do a backup before reflashing my tablet =(

#98 nochtavio

nochtavio

    Newbie

  • Jr. Member
  • Pip
  • 1 posts

Posted 26 October 2013 - 10:06 AM

After flashing english rom on my Pipo U2, touchscreen didn't work at all. I reflashing about three times and it still doesn't work. Can someone provide my full working nandroid backup? Or provide me with other solution? The table even didn't last 1 day :(, so thanks for help ....

edit: Oh the touch screen works, but it's inverted...

Edited by nochtavio, 27 October 2013 - 01:08 AM.