Jump to content


Photo

Battery Drain


  • Please log in to reply
2 replies to this topic

#1 Simola

Simola

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 48 posts

Posted 21 November 2012 - 04:07 PM

Since upgrading to custom rom 1.5.5 I've suffered terribly from battery drain.

valkoz posted the following fix but I just can't get it to work. When I put the commans in Android Terminal Emulator all seems to work fine although the battery percentage only reduces to 45% rather than 0% as suggested. I've then re-charged the battery overnight so that it's fully charged.

Spoiler


If I then leave the tablet on stand-by while at work the battery has drained fully by the time I get home when before I've only lost 1-2% of charge.

I've followed the steps twice now with no success and wondered if anyone can help.

Thanks

#2 valkoz

valkoz

    Advanced Member

  • Jr. Member
  • PipPipPip
  • 411 posts

Posted 21 November 2012 - 06:39 PM

Since upgrading to custom rom 1.5.5 I've suffered terribly from battery drain.

valkoz posted the following fix but I just can't get it to work. When I put the commans in Android Terminal Emulator all seems to work fine although the battery percentage only reduces to 45% rather than 0% as suggested. I've then re-charged the battery overnight so that it's fully charged.

Spoiler


If I then leave the tablet on stand-by while at work the battery has drained fully by the time I get home when before I've only lost 1-2% of charge.

I've followed the steps twice now with no success and wondered if anyone can help.

Thanks


Cann't say for shure regarding your case, but

1. These commands MUST to null power chip data (not your real battery charge!) - batery has power controller based on AXP202 chip and these commands are simple microcpu commands for this chip (axp20_reg)

Check the grammar when typing

2. Try also this:

su
echo 08 > /sys/devices/i2c-2/2-0034/axp20_reg
echo 0800 > /sys/devices/i2c-2/2-0034/axp20_reg


3. Physical malfunction of the AXP202 chip - try to flash other version firmware and check

Connor
don't want to argue - want to discuss

#3 MisterNO

MisterNO

    Newbie

  • Jr. Member
  • Pip
  • 2 posts
  • LocationItaly

Posted 30 September 2013 - 03:00 AM

Hello everybody,
I have a problem with my Onda tablet Vi40DC.
When I use my tablet, it switchs off only after 5-10 minutes. I only use it for pdf reader.
Battery display is 95% when tablet switch off and when tablet is swichting off I can hear a little crack from speakerphone, like as I reset it by power key. I don't understand what happens.
Can you help me, please?

edit 1
battery life is always less. At now tablet switchs off after 1-2 minutes. Battery display is always on 5% also when charghing.

Edited by MisterNO, 03 October 2013 - 05:25 AM.